
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lmtribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-04-13 15:27:44" />
<meta name="keywords" content="seth brown, joel dahmen, sport, baseball, golf, streak, event, inning, stephan jaeger, oakland" />
<meta name="news_keywords" content="seth brown, joel dahmen, sport, baseball, golf, streak, event, inning, stephan jaeger, oakland" />
<meta name="description" content="&amp;gt; Clarkston&rsquo;s Joel Dahmen will be playing in his 16th event of the PGA Tour season, the Zurich Classic, starting Thursday at TPC Louisiana in Avondale, La." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lmtribune.com/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/a4/2a47b184-c081-11ec-aad1-83f79e6983a8/625fbfc39e7d3.image.jpg?crop=470%2C470%2C0%2C94&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Local angles" />
<meta property="og:description" content="&amp;gt; Clarkston&rsquo;s Joel Dahmen will be playing in his 16th event of the PGA Tour season, the Zurich Classic, starting Thursday at TPC Louisiana in Avondale, La." />
<meta property="og:site_name" content="The Lewiston Tribune" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="315081508513282" />
<meta property="article:publisher" content="https://www.facebook.com/lewistontribune/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/a4/2a47b184-c081-11ec-aad1-83f79e6983a8/625fbfc39e7d3.image.jpg?crop=470%2C247%2C0%2C205&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lewistontribune" />
<meta name="twitter:image:alt" content="Dahmen" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1621525086"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"293"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"00","id":"8f38951c-af4e-5796-b79f-84c3e91b9c57","app":"editorial","ga_page":"\/sports\/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":294},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10463/cc.js?ns=_cc10463" id="LOTCC_10463"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10463.add('tp', 'TNNW');
		_cc10463.add('act', ' User Login');
		_cc10463.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10463.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2460,2454,2461", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/impressions.js?_dc=1650456315"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/traffic.js?_dc=1650440113"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/settings.js?_dc=1526672978"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/_popunder/1.js?_dc=1523562207"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '8f38951c-af4e-5796-b79f-84c3e91b9c57';
    __tnt.ads.dfp.targeting.k = ["seth brown","joel dahmen","sport","baseball","golf","streak","event","inning","stephan jaeger","oakland"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'subscriber_lmtribune',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            
                gptAdSlots['ad-1368613'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1368613').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1368613'].setTargeting('pos', ['impact-top']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            
                gptAdSlots['ad-1366312'] = googletag.defineSlot(adUnit, [1,1], 'ad-1366312').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1366312'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2,1]).addSize([1200, 0], [2,1]).build();
                gptAdSlots['ad-727631'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-727631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727631'].setTargeting('pos', ['page-curl']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            
                gptAdSlots['ad-650686'] = googletag.defineSlot(adUnit, [150, 40], 'ad-650686').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-650686'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            
                gptAdSlots['ad-827967'] = googletag.defineSlot(adUnit, [2, 1], 'ad-827967').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827967'].setTargeting('pos', ['fixed-impact-top','pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-651346'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-651346').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651346'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827964'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827964').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827964'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#F68D3C","heading_bg_color":"#F68D3C","heading_tag":"h2","heading_text_color":"dark","links_position":"top","list_ids":"76d2b6dc-ced5-11e6-866f-5363120b80d1,378516dc-ced5-11e6-a73a-a754331f2de1,53b68f04-05e2-11e7-a4c8-ff39b28a0e10","manage_button_text":"Manage","note":"Sign up to have headlines and breaking news delivered straight to your inbox.","require_user_account":"","text_color":"dark","signup_lists_only":"","sign_up_text":"Sign up","show_select_all":"","show_audience":"","hide_audience":"","block_id":"529749"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827965'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827965').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827965'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"block_bg_color":"#dbdbdb","columns":"2","heading_tag":"h3","note":"Your guide to the best businesses in the region","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","bg_color":"","block_id":"746717"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"af82a686-bde0-11ec-b234-8b84cac0d7c6-458761","asset_id":"af82a686-bde0-11ec-b234-8b84cac0d7c6","title":"How do you feel about Idaho political candidates refusing to debate their opponents on television?","url":"\/northwest\/how-do-you-feel-about-idaho-political-candidates-refusing-to-debate-their-opponents-on-television\/poll_af82a686-bde0-11ec-b234-8b84cac0d7c6.html","results":"https:\/\/lmtribune.com\/northwest\/how-do-you-feel-about-idaho-political-candidates-refusing-to-debate-their-opponents-on-television\/poll_af82a686-bde0-11ec-b234-8b84cac0d7c6.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827966'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827966').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827966'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90],[fluid]]).build();
                gptAdSlots['ad-650933'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[fluid]], 'ad-650933').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-650933'].setTargeting('pos', ['block-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/sports';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Local angles | Sports | lmtribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lmtribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/8f9bb3b2-f686-11e5-881a-bb4d147ce23c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Local angles | Sports | lmtribune.com" href="http://lmtribune.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lmtribune.com/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '188662368729882'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=188662368729882&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

  




<script type="text/javascript">
    window.onload = function(){
    var allLinks = document.querySelectorAll('a[href*="newsbank.com"]');
    
    if( TNCMS.User.isLoggedIn() ) {
    
    for(i=0;i < allLinks.length;i++){
    allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=5900";
    //console.log("Links"+ i + "  " + allLinks[i].href);
    }
    } else{ 
            for(i=0;i < allLinks.length;i++){
            allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=0000";   
            }
         }
    }
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-8f38951c-af4e-5796-b79f-84c3e91b9c57  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lmtribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=293&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=8f38951c-af4e-5796-b79f-84c3e91b9c57&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=294&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lmtribune.com",
  secureDomain: "lmtribune.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lmtribune.com",
  secureDomain: "lmtribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10463.add('act', paywallDmpData );_cc10463.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Flmtribune.com%252Fsports%252Flocal-angles%252Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Flmtribune.com%252Fsports%252Flocal-angles%252Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://lmtribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flmtribune.com%252Fsports%252Flocal-angles%252Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Flmtribune.com%252Fsports%252Flocal-angles%252Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://lmtribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flmtribune.com%252Fsports%252Flocal-angles%252Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong>Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <h4>Please support independent journalism!</h4>
                            <p>Already a subscriber? Please log in below. New to us? Please choose one of our offers and "Get Started" to become a subscriber.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <h4>Please support independent journalism!</h4>
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                               <div class="col-xs-6">
                                 
                                </div>
                                
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 not-logged-in logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2460] = {
    'name':'Print + Digital - All Access',
    'id':'2460',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2460" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print + Digital - All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image1.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>Home delivery 6 days/week</li>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives<br />$19.07/mo</li>
<li>24% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2460" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=7902&promoCode=1PRNTDIG">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2454] = {
    'name':'Digital Only - Digital Access',
    'id':'2454',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2454" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only - Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image3.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 300px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives<br /><strong>$19.07/mo</strong></li>
<li>24% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2454" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=7970&promoCode=DIGITAL">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2461] = {
    'name':'Digital Express - Daily or Weekly Access',
    'id':'2461',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2461" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Express - Daily or Weekly Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image3.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives</li>
</ul>
</div>
<div style="width: 100%;">
<p style="max-width: 100px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/price3.jpg" alt="Digital Express" width="100%" height="" /></p>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2461" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=4042&promoCode=EXPRESS">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2460);
                
                bloxServiceIDs.push(2454);
                
                bloxServiceIDs.push(2461);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lmtribune.com/tncms/admin/editorial-asset/?edit=8f38951c-af4e-5796-b79f-84c3e91b9c57"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-458777" class="tncms-block hidden-md hidden-lg"><div id="user-controls-458777" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Flmtribune.com%252Fsports%252Flocal-angles%252Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://lmtribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-458777').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lmtribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lmtribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lmtribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-458777').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lmtribune.com/users/logout/" id="user-logout-form-458777"><input type="hidden" name="referer_url" value="https://lmtribune.com/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span "><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertising.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://orderlmt.com/deal/digitalonly?c=WS"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://orderlmt.com/deal/watchdog/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://inland360.com"  target="_blank" rel="noopener" class="nav-link tnt-section-inland-360">Inland 360</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sunday_am/"  class="nav-link tnt-section-sunday-am">Sunday AM</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/close_to_home/"  class="nav-link tnt-section-close-to-home">Close to Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blast/"  class="nav-link tnt-section-blast-from-the-past">Blast from the Past</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/edge/"  class="nav-link tnt-section-the-edge">The Edge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flashback/"  class="nav-link tnt-section-flashback">Flashback</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets"  class="nav-link tnt-section-petpourri">Petpourri</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/northwest/"  class="nav-link tnt-section-northwest ">Northwest</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles ">Puzzles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/lewistontribune/docs"  target="_blank" rel="noopener" class="nav-link tnt-section-special-pubs ">Special pubs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/seven_day_index/"  class="nav-link tnt-section-7-day-index ">7-day index</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://e.lmtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-extras expand-label">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brag_board/"  class="nav-link tnt-section-brag-board">Brag Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/inmate_logs/"  class="nav-link tnt-section-inmate-logs">Inmate Logs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premium_edition/"  class="nav-link tnt-section-premium-editions">Premium Editions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/wire/"  class="nav-link tnt-section-wire ">Wire</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit expand-label">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tip">News tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter">Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birthday"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-458773" class="tncms-block hidden-md hidden-lg"><section id="block-458773" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-458773" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-458773" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-458773" class="site-search-form input-group default normal form-control">
        <label for="site-search-458773-term" class="sr-only">Site search</label>
        <input id="site-search-458773-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-458773-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-458773" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1368613" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["subscriber_lmtribune"]'>
        <div id="ad-1368613" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'subscriber_lmtribune',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-1368613").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-1368613');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1366312" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1366312" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1366312');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-my-account"  href="https://lmtribune.com/tncms/auth/begin/?provider=Newzware&amp;return=http://lmtribune.com/users/admin/?newzware=1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">My Account</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="http://www.lmtribune.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://www.nwmarketjobs.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-ads"  href="https://www.lmtribune.com/marketplace"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="http://lmtribune.com/site/advertising.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-emails"  href="https://lmtribune.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Emails</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488865" class="tncms-block">
<style>
    #user-controls-488865 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-488865 .tn-user-screenname,
    #user-controls-488865 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-488865 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-488865 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-488865 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-488865 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-488865 .large-user-controls {
        font-size: 12px;
    }#user-controls-488865 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-488865 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-488865" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
             <li><a href="https://lmtribune.com/tncms/auth/begin/?provider=Newzware&return=http://lmtribune.com/users/admin/?newzware=1" class="btn btn-link btn-sm user-control-link " rel="nofollow" >Manage Your Account</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lmtribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488865').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lmtribune.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lmtribune.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://lmtribune.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488865').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lmtribune.com/users/logout/" id="user-logout-form-488865"><input type="hidden" name="referer_url" value="https://lmtribune.com/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-458774" class="tncms-block"><div class="follow-links-458774 pull-right">
    
    <section id="block-458774" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lewistontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lewistontribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lewistontribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lmtribune.com",
  "sameAs" : ["https://www.facebook.com/lewistontribune/","http://twitter.com/lewistontribune/","https://www.youtube.com/lewistontribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-727631" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727631');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-458768" class="tncms-block"><section id="block-458768" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1400"
                height="280"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-458778" class="tncms-block header-weather"><div id="weather-458778" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="83501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_458778" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lewiston, ID
                                
                                <small>(83501)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun during the morning will give way to cloudy skies this afternoon. High 57F. Winds SE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable cloudiness with occasional rain showers. Low 42F. Winds SSE at 5 to 10 mph. Chance of rain 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 20, 2022 @ 5:01 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=83501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-650686" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-650686" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-650686');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-482686" class="tncms-block visible-xs"><section id="block-482686" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/20a9642e-49d1-11e6-b544-3fdeccfe79d7.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="119"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-458769" class="tncms-block hidden-xs"><section id="block-458769" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1400"
                height="280"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-458771" class="tncms-block"><ul id="site-search-458771-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-458771" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-458771" class="site-search-form input-group pull-right normal ">
        <label for="site-search-458771-term" class="sr-only">Site search</label>
        <input id="site-search-458771-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-458771-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-458771" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertising.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="https://orderlmt.com/deal/digitalonly?c=WS"  target="_blank" rel="noopener">Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/site/forms/online_services/submit_news/" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://orderlmt.com/deal/watchdog/" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-northwest" href="/northwest/" >Northwest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-inland-360" href="http://inland360.com"  target="_blank" rel="noopener">Inland 360</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sunday-am" href="/sunday_am/" >Sunday AM</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-close-to-home" href="/close_to_home/" >Close to Home</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blast-from-the-past" href="/blast/" >Blast from the Past</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-edge" href="/edge/" >The Edge</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flashback" href="/flashback/" >Flashback</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-petpourri" href="/pets" >Petpourri</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/religion/" >Religion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries/" >Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw northwest">
                <a class="dropdown-toggle nav-link tnt-section-northwest" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/northwest/" >Northwest
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-northwest-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-northwest" href="/northwest/" >Northwest</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-northwest-one" class="tncms-region "><div id="tncms-block-459275" class="tncms-block"><section id="block-459275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459275 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459275-a327a266-deb9-5aa9-8724-e14ce0eec1c1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a327a266-deb9-5aa9-8724-e14ce0eec1c1 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/northwest/pullman-airport-removes-mask-order/article_a327a266-deb9-5aa9-8724-e14ce0eec1c1.html" class="tnt-asset-link"  aria-label="Pullman airport removes mask order">
                
                
                
                <img
                    alt="Pullman airport removes mask order"
                    src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/fe/8fe61a86-ac63-5587-9821-2501586fd98f/61cd4e7299dc4.image.jpg?resize=135%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="808"
                    height="1200" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/northwest/pullman-airport-removes-mask-order/article_a327a266-deb9-5aa9-8724-e14ce0eec1c1.html" class="tnt-asset-link" aria-label="Pullman airport removes mask order">
        

        
            Pullman airport removes mask order</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Pullman-Moscow Regional Airport announced Tuesday it is not requiring masks in its terminal. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-northwest-two" class="tncms-region "><div id="tncms-block-459276" class="tncms-block"><section id="block-459276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459276 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459276-646d43eb-96cb-53f7-88ae-2da71f65662d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/4-20-a-how-to-for-a-safe-experience/article_646d43eb-96cb-53f7-88ae-2da71f65662d.html" class="tnt-asset-link" aria-label="4/20: a how-to for a safe experience">
        

        
            4/20: a how-to for a safe experience</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459276-3c223fbe-a3d9-5942-b243-ce31413e6d1e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/snake-river-named-one-of-nation-s-imperiled-waterways/article_3c223fbe-a3d9-5942-b243-ce31413e6d1e.html" class="tnt-asset-link" aria-label="Snake River named one of nation’s imperiled waterways">
        

        
            Snake River named one of nation’s imperiled waterways</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459276-c5ac54cc-b1fe-5157-b97e-a5185059377b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/biden-moves-to-ease-student-loan-debt/article_c5ac54cc-b1fe-5157-b97e-a5185059377b.html" class="tnt-asset-link" aria-label="Biden moves to ease student loan debt">
        

        
            Biden moves to ease student loan debt</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-northwest-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-459273" class="tncms-block"><section id="block-459273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459273 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459273-0cf1c3eb-f4d7-501d-9331-d267e3a52873" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0cf1c3eb-f4d7-501d-9331-d267e3a52873 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/new-play-for-idaho-lob-to-moore/article_0cf1c3eb-f4d7-501d-9331-d267e3a52873.html" class="tnt-asset-link"  aria-label="New play for Idaho: Lob to Moore">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New play for Idaho: Lob to Moore"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/6/05/60529a33-014c-5e9d-9133-6e3fee2e3242/625fbd3b1d40a.image.jpg?resize=1763%2C1176 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/new-play-for-idaho-lob-to-moore/article_0cf1c3eb-f4d7-501d-9331-d267e3a52873.html" class="tnt-asset-link" aria-label="New play for Idaho: Lob to Moore">
        

        
            New play for Idaho: Lob to Moore</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MOSCOW — Every once in a while, a University of Idaho quarterback will drop back, scan the field and see an apparent mirage over the middle: a slender 6-foot-6 tight end, closely covered, yet nonetheless tantalizing. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-459274" class="tncms-block"><section id="block-459274" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459274 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459274-744b409e-3074-578b-8b20-d66bd328cbe1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/backed-by-3-homers-ray-mariners-beat-rangers/article_744b409e-3074-578b-8b20-d66bd328cbe1.html" class="tnt-asset-link" aria-label="Backed by 3 homers, Ray, Mariners beat Rangers">
        

        
            Backed by 3 homers, Ray, Mariners beat Rangers</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459274-547b9e62-4293-524e-ab18-1bdd375ed7df" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/spieth-crossing-50m-a-reminder-of-tiger-s-standard/article_547b9e62-4293-524e-ab18-1bdd375ed7df.html" class="tnt-asset-link" aria-label="Spieth crossing $50M a reminder of Tiger’s standard">
        

        
            Spieth crossing $50M a reminder of Tiger’s standard</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459274-a2298b88-b4d0-527d-9982-2f3ccfa12f9f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/with-expansion-on-hold-cfp-settles-in/article_a2298b88-b4d0-527d-9982-2f3ccfa12f9f.html" class="tnt-asset-link" aria-label="With expansion on hold, CFP settles in">
        

        
            With expansion on hold, CFP settles in</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-459277" class="tncms-block"><section id="block-459277" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459277 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459277-2443882f-301c-5c8f-a6f1-fac81f8629f7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letters-our-readers-opinions/article_2443882f-301c-5c8f-a6f1-fac81f8629f7.html" class="tnt-asset-link" aria-label="LetterS: Our Readers’ Opinions">
        

        
            LetterS: Our Readers’ Opinions</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Decline preceded dams </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-459278" class="tncms-block"><section id="block-459278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459278 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459278-e1191b20-49d9-5e3f-94e4-63d995a2a6d6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-when-campaigns-turn-this-negative-voters-lose/article_e1191b20-49d9-5e3f-94e4-63d995a2a6d6.html" class="tnt-asset-link" aria-label="OPINION: When campaigns turn this negative, voters lose">
        

        
            OPINION: When campaigns turn this negative, voters lose</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459278-e8c2ef6f-d176-5f8f-977f-3bb168bffdc8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/april-19-letters-to-the-editor-our-readers-opinions/article_e8c2ef6f-d176-5f8f-977f-3bb168bffdc8.html" class="tnt-asset-link" aria-label="April 19 Letters to the Editor: Our Readers’ Opinions">
        

        
            April 19 Letters to the Editor: Our Readers’ Opinions</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459278-3e942f58-588f-5b4e-843a-f451071b27f6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-even-in-jail-bundy-doesn-t-look-like-he-s-losing/article_3e942f58-588f-5b4e-843a-f451071b27f6.html" class="tnt-asset-link" aria-label="OPINION: Even in jail, Bundy doesn’t look like he’s losing">
        

        
            OPINION: Even in jail, Bundy doesn’t look like he’s losing</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obits" >Obits
                </a></li><li>
                <a href="/puzzles/" class="nav-link tnt-section-puzzles" >Puzzles
                </a></li><li>
                <a href="https://issuu.com/lewistontribune/docs" class="nav-link tnt-section-special-pubs"  target="_blank" rel="noopener">Special pubs
                </a></li><li>
                <a href="/seven_day_index/" class="nav-link tnt-section-7-day-index" >7-day index
                </a></li><li>
                <a href="http://e.lmtribune.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-edition
                </a></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/gallery/" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brag-board" href="/brag_board/" >Brag Board</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-inmate-logs" href="/inmate_logs/" >Inmate Logs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-premium-editions" href="/premium_edition/" >Premium Editions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/wire/" class="nav-link tnt-section-wire" >Wire
                </a></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Submit
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news-tip" href="/site/forms/online_services/submit_news/" >News tip</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter" href="/site/forms/online_services/letter/" >Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary" href="/site/forms/announcements/obituary/" >Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding/" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary/" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthday" href="/site/forms/announcements/birthday" >Birthday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement/" >Engagement</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-827967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827967" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827967');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        
        <!-- Removed hard-coded block ad manager position.  Site has converted to use DFP instead.-->
        
        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-651346" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651346" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651346');
                        googletag.pubads().refresh([gptAdSlots['ad-651346']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8f38951c-af4e-5796-b79f-84c3e91b9c57" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8f38951c-af4e-5796-b79f-84c3e91b9c57" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-8f38951c_af4e_5796_b79f_84c3e91b9c57_photo_modal" class="card photo-carousel subscriber-hide letterbox-style-default has-ad-unit">
        	<template
                data-id="8f38951c_af4e_5796_b79f_84c3e91b9c57_photo_modal"
                class="tnt-slider-template"
                data-auto-slide="false"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="false"
                data-modal="false"
                data-show-count="true"
                data-asset-count="2"
                ><div class="item photo-2a47b184-c081-11ec-aad1-83f79e6983a8">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Local angles","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            
                                        
                                        
                                        <img
                    alt="Dahmen"
                    src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/a4/2a47b184-c081-11ec-aad1-83f79e6983a8/625fbfc39e7d3.image.jpg?resize=357%2C500"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="470"
                    height="658" />
                                        
                                        
                                </div>
                                
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8f38951c-af4e-5796-b79f-84c3e91b9c57" data-target=".caption-inner-8f38951c-af4e-5796-b79f-84c3e91b9c57">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8f38951c-af4e-5796-b79f-84c3e91b9c57 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Clarkston's Joel Dahmen will compete in the Zurich Classic starting Thursday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fsports%2Fdahmen%2Fimage_2a47b184-c081-11ec-aad1-83f79e6983a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/dahmen/image_2a47b184-c081-11ec-aad1-83f79e6983a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a47b184-c081-11ec-aad1-83f79e6983a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dahmen&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fsports%2Fdahmen%2Fimage_2a47b184-c081-11ec-aad1-83f79e6983a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/dahmen/image_2a47b184-c081-11ec-aad1-83f79e6983a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a47b184-c081-11ec-aad1-83f79e6983a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/sports/dahmen/image_2a47b184-c081-11ec-aad1-83f79e6983a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/dahmen/image_2a47b184-c081-11ec-aad1-83f79e6983a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a47b184-c081-11ec-aad1-83f79e6983a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/2a47b184-c081-11ec-aad1-83f79e6983a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a47b184-c081-11ec-aad1-83f79e6983a8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Dahmen&body=https%3A%2F%2Flmtribune.com%2Fsports%2Fdahmen%2Fimage_2a47b184-c081-11ec-aad1-83f79e6983a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a47b184-c081-11ec-aad1-83f79e6983a8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/dahmen/image_2a47b184-c081-11ec-aad1-83f79e6983a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a47b184-c081-11ec-aad1-83f79e6983a8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a47b184-c081-11ec-aad1-83f79e6983a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a47b184-c081-11ec-aad1-83f79e6983a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a47b184-c081-11ec-aad1-83f79e6983a8" class="save-list-2a47b184-c081-11ec-aad1-83f79e6983a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a47b184-c081-11ec-aad1-83f79e6983a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-3bc85bf2-c081-11ec-a949-6bdbeb41387c hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Local angles","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            
                                        
                                        
                                        <img
                    alt="Oakland Athletics 2022 Baseball"
                    src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/3/bc/3bc85bf2-c081-11ec-a949-6bdbeb41387c/625fbfe4bf48e.image.jpg?resize=348%2C500"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="862" />
                                        
                                        
                                </div>
                                
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8f38951c-af4e-5796-b79f-84c3e91b9c57" data-target=".caption-inner-8f38951c-af4e-5796-b79f-84c3e91b9c57">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8f38951c-af4e-5796-b79f-84c3e91b9c57 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Seth Brown had the game-winning hit in Tuesday's win for Oakland against Baltimore.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt York</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fsports%2Foakland-athletics-2022-baseball%2Fimage_3bc85bf2-c081-11ec-a949-6bdbeb41387c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/oakland-athletics-2022-baseball/image_3bc85bf2-c081-11ec-a949-6bdbeb41387c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bc85bf2-c081-11ec-a949-6bdbeb41387c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oakland%20Athletics%202022%20Baseball&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fsports%2Foakland-athletics-2022-baseball%2Fimage_3bc85bf2-c081-11ec-a949-6bdbeb41387c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/oakland-athletics-2022-baseball/image_3bc85bf2-c081-11ec-a949-6bdbeb41387c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bc85bf2-c081-11ec-a949-6bdbeb41387c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/sports/oakland-athletics-2022-baseball/image_3bc85bf2-c081-11ec-a949-6bdbeb41387c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/oakland-athletics-2022-baseball/image_3bc85bf2-c081-11ec-a949-6bdbeb41387c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bc85bf2-c081-11ec-a949-6bdbeb41387c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/3bc85bf2-c081-11ec-a949-6bdbeb41387c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bc85bf2-c081-11ec-a949-6bdbeb41387c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Oakland%20Athletics%202022%20Baseball&body=https%3A%2F%2Flmtribune.com%2Fsports%2Foakland-athletics-2022-baseball%2Fimage_3bc85bf2-c081-11ec-a949-6bdbeb41387c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bc85bf2-c081-11ec-a949-6bdbeb41387c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/oakland-athletics-2022-baseball/image_3bc85bf2-c081-11ec-a949-6bdbeb41387c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bc85bf2-c081-11ec-a949-6bdbeb41387c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3bc85bf2-c081-11ec-a949-6bdbeb41387c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bc85bf2-c081-11ec-a949-6bdbeb41387c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bc85bf2-c081-11ec-a949-6bdbeb41387c" class="save-list-3bc85bf2-c081-11ec-a949-6bdbeb41387c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bc85bf2-c081-11ec-a949-6bdbeb41387c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8f38951c-af4e-5796-b79f-84c3e91b9c57').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8f38951c-af4e-5796-b79f-84c3e91b9c57').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8f38951c-af4e-5796-b79f-84c3e91b9c57" class="asset article-default"  data-url="https://lmtribune.com/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="&gt; Clarkston’s Joel Dahmen will be playing in his 16th event of the PGA Tour season, the Zurich Classic, starting Thursday at TPC Louisiana in Avondale, La. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/a4/2a47b184-c081-11ec-aad1-83f79e6983a8/625fbfc39e7d3.image.jpg?crop=470%2C470%2C0%2C94&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="lmtribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lmtribune.com/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html" />
    <style>
                .asset-paging .direction {
                    color: #898989;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/lmtribune.com\/tncms\/search\/mlt\/?origin=8f38951c-af4e-5796-b79f-84c3e91b9c57&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8f38951c-af4e-5796-b79f-84c3e91b9c57" class="asset-paging">
                <div id="paging-prev-8f38951c-af4e-5796-b79f-84c3e91b9c57" class="paging-link prev offset"></div>
                <div id="paging-next-8f38951c-af4e-5796-b79f-84c3e91b9c57" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local angles
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-20T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Apr 20, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-20T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 20, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-20T01:45:25-07:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-20T00:00:00-07:00">
    <meta itemprop="datePublished" content="2022-04-20T00:00:00-07:00">
    <meta itemprop="dateModified" content="2022-04-19T18:45:25-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20angles&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/8f38951c-af4e-5796-b79f-84c3e91b9c57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Local%20angles&body=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-8f38951c_af4e_5796_b79f_84c3e91b9c57" class="card photo-carousel subscriber-hide letterbox-style-default">
        	<template
                data-id="8f38951c_af4e_5796_b79f_84c3e91b9c57"
                class="tnt-slider-template"
                data-auto-slide="false"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="true"
                data-show-count="true"
                data-asset-count="2"
                ><div class="item photo-2a47b184-c081-11ec-aad1-83f79e6983a8">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Local angles","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                            <a href="#1" data-photo-target=".photo-2a47b184-c081-11ec-aad1-83f79e6983a8" data-instance="#gallery-items-8f38951c-af4e-5796-b79f-84c3e91b9c57-photo-modal" data-target="#photo-carousel-8f38951c-af4e-5796-b79f-84c3e91b9c57" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="470">
            <meta itemprop="height" content="658">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/a4/2a47b184-c081-11ec-aad1-83f79e6983a8/625fbfc39e7d3.image.jpg?resize=357%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/a4/2a47b184-c081-11ec-aad1-83f79e6983a8/625fbfc39e7d3.image.jpg?resize=357%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/a4/2a47b184-c081-11ec-aad1-83f79e6983a8/625fbfc39e7d3.image.jpg?resize=357%2C500"
                    
                    alt="Dahmen"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="470"
                    height="658"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/a4/2a47b184-c081-11ec-aad1-83f79e6983a8/625fbfc39e7d3.image.jpg?resize=357%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-8f38951c-af4e-5796-b79f-84c3e91b9c57 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Clarkston's Joel Dahmen will compete in the Zurich Classic starting Thursday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-3bc85bf2-c081-11ec-a949-6bdbeb41387c hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Local angles","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                            <a href="#2" data-photo-target=".photo-3bc85bf2-c081-11ec-a949-6bdbeb41387c" data-instance="#gallery-items-8f38951c-af4e-5796-b79f-84c3e91b9c57-photo-modal" data-target="#photo-carousel-8f38951c-af4e-5796-b79f-84c3e91b9c57" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="862">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/3/bc/3bc85bf2-c081-11ec-a949-6bdbeb41387c/625fbfe4bf48e.image.jpg?resize=348%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/3/bc/3bc85bf2-c081-11ec-a949-6bdbeb41387c/625fbfe4bf48e.image.jpg?resize=348%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Oakland Athletics 2022 Baseball"
                    class="img-responsive owl-lazy letterbox default"
                    width="600"
                    height="862"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/3/bc/3bc85bf2-c081-11ec-a949-6bdbeb41387c/625fbfe4bf48e.image.jpg?resize=348%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-8f38951c-af4e-5796-b79f-84c3e91b9c57 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Seth Brown had the game-winning hit in Tuesday's win for Oakland against Baltimore.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt York</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8f38951c-af4e-5796-b79f-84c3e91b9c57" data-smart-adunit="/132916964,3688605/lmtribune.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20angles&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/8f38951c-af4e-5796-b79f-84c3e91b9c57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Local%20angles&body=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f38951c-af4e-5796-b79f-84c3e91b9c57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f38951c-af4e-5796-b79f-84c3e91b9c57" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f38951c-af4e-5796-b79f-84c3e91b9c57" class="save-list-8f38951c-af4e-5796-b79f-84c3e91b9c57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f38951c-af4e-5796-b79f-84c3e91b9c57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>&gt; Clarkston’s Joel Dahmen will be playing in his 16th event of the PGA Tour season, the Zurich Classic, starting Thursday at TPC Louisiana in Avondale, La.</p></div><div class="subscriber-preview"><p>Dahmen, who is in his sixth full season on the PGA Tour and won his first event on the Tour a little more than a year ago, had his four top-25 finish of the season Sunday, a tie for 12th place, at the RBC Heritage at Harbour Town Golf Links in Hilton Head, S.C. He made $140,666.66 in the event.</p></div><div class="subscriber-only"><p>Dahmen and playing partner Stephan Jaeger will tee off in the first round at 10:18 a.m. Pacific on No. 10 with the team of Jason Day and Jason Scrivener.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>&gt; Former Lewis-Clark State standout Seth Brown hit a two-run double in the sixth inning to lift host Oakland to a 2-1 victory Tuesday against the Baltimore Orioles.</p></div><div class="subscriber-only"><p>Brown, who was an All-American for the Warriors in 2015, connected on an 0-1, 84 mph curveball from Balitmore reliever Mike Baumann to center, scoring Christian Bethancourt and Elvis Andrus for what turned out to be the winning runs.</p></div><div class="subscriber-only"><p>Brown, who broke a 16 at-bat hitless streak with a fourth-inning single, currently is hitting .194 with two home runs and 11 RBI this season. The RBI total ranks second in the American League behind Cleveland’s Jose Ramirez.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20angles&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/8f38951c-af4e-5796-b79f-84c3e91b9c57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Local%20angles&body=https%3A%2F%2Flmtribune.com%2Fsports%2Flocal-angles%2Farticle_8f38951c-af4e-5796-b79f-84c3e91b9c57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local-angles/article_8f38951c-af4e-5796-b79f-84c3e91b9c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f38951c-af4e-5796-b79f-84c3e91b9c57"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f38951c-af4e-5796-b79f-84c3e91b9c57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f38951c-af4e-5796-b79f-84c3e91b9c57" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f38951c-af4e-5796-b79f-84c3e91b9c57" class="save-list-8f38951c-af4e-5796-b79f-84c3e91b9c57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f38951c-af4e-5796-b79f-84c3e91b9c57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22seth%20brown%22#tncms-source=keyword" class="tag-seth-brown label label-default" data-tncms-track-dmp='search: seth-brown' rel="nofollow">Seth Brown</a>
                </li> <li>
                    <a href="/search/?k=%22joel%20dahmen%22#tncms-source=keyword" class="tag-joel-dahmen label label-default" data-tncms-track-dmp='search: joel-dahmen' rel="nofollow">Joel Dahmen</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball' rel="nofollow">Baseball</a>
                </li> <li>
                    <a href="/search/?k=%22golf%22#tncms-source=keyword" class="tag-golf label label-default" data-tncms-track-dmp='search: golf' rel="nofollow">Golf</a>
                </li> <li>
                    <a href="/search/?k=%22streak%22#tncms-source=keyword" class="tag-streak label label-default" data-tncms-track-dmp='search: streak' rel="nofollow">Streak</a>
                </li> <li>
                    <a href="/search/?k=%22event%22#tncms-source=keyword" class="tag-event label label-default" data-tncms-track-dmp='search: event' rel="nofollow">Event</a>
                </li> <li>
                    <a href="/search/?k=%22inning%22#tncms-source=keyword" class="tag-inning label label-default" data-tncms-track-dmp='search: inning' rel="nofollow">Inning</a>
                </li> <li>
                    <a href="/search/?k=%22stephan%20jaeger%22#tncms-source=keyword" class="tag-stephan-jaeger label label-default" data-tncms-track-dmp='search: stephan-jaeger' rel="nofollow">Stephan Jaeger</a>
                </li> <li>
                    <a href="/search/?k=%22oakland%22#tncms-source=keyword" class="tag-oakland label label-default" data-tncms-track-dmp='search: oakland' rel="nofollow">Oakland</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635794" class="tncms-block"><section id="block-635794" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635794 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-635794" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-635794" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://lmtribune.com/tncms/asset/editorial/8f38951c-af4e-5796-b79f-84c3e91b9c57/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827964" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827964" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827964');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-524666" class="tncms-block"><p style="text-align: center;"><span style="font-size: 8pt; color: #808080;"><span style="color: #000000;">Advertisement</span>

<iframe src="https://www.youtube.com/embed/playlist?list=PLvt_7GkPNx3OAC55AX5o9JdCjORXobU1l&amp;autoplay=1&amp;mute=1&amp;loop=true&amp;shuffle=1" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p></div><div id="tncms-block-529749" class="tncms-block"><section id="block-529749" class="block emphasis-h2 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-529749 dark">
        <div class="block-title-inner">
            <h2>
                
                Newsletter options
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-529749 text-muted">
        <p>Sign up to have headlines and breaking news delivered straight to your inbox.</p>
    </div>
</div><div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-529749"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="76d2b6dc-ced5-11e6-866f-5363120b80d1" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="378516dc-ced5-11e6-a73a-a754331f2de1" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="53b68f04-05e2-11e7-a4c8-ff39b28a0e10" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-529749" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lmtribune.com/users/admin/mailinglist/">Manage</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1253752" class="tncms-block pad-top"><section id="block-1253752" class="block emphasis-h4    tnt-no-margin-bottom" ><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.com/site/forms/online_services/delivery_carrier/delivery_carriers/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1089"
                height="1089"
                alt=""
                aria-hidden="true"></a></figure><div class="media-body"><h3 class="media-heading">Income opportunity</h3><p>Deliver the Tribune</p><a href="https://lmtribune.com/site/forms/online_services/delivery_carrier/delivery_carriers/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-success  ">Tell me more</button>
            </a></div>
</article></section></div><div id="tncms-block-499649" class="tncms-block pad-top"><section id="block-499649" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-499649 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.com/site/forms/online_services/beat_the_bowl_experts/" target="_blank" rel="noopener">
                
                2021-22 Beat the Bowl Experts
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.com/site/forms/online_services/beat_the_bowl_experts/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/40bce8f6-0a67-11ec-9192-978a1168a3fa.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="143"
                height="82"
                alt="2021-22 Beat the Bowl Experts"
                ></a></figure><div class="media-body"><p>It's back. Pick weekly winners for the chance to win $50.</p><a href="https://lmtribune.com/site/forms/online_services/beat_the_bowl_experts/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Make picks</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-509937" class="tncms-block pad-top"><section id="block-509937" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-509937 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                
                Event calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png?resize=200%2C190 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png?resize=225%2C214 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="289"
                height="275"
                alt="Event calendar"
                ></a></figure><div class="media-body"><p>The region's best source for events, arts, culture ... everything.</p><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Get me to 360!</button>
            </a></div>
</article></section></div><div id="tncms-block-485674" class="tncms-block pad-top"><section id="block-485674" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-485674 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                
                Tribune archives
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg 640w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="567"
                height="118"
                alt="Tribune archives"
                ></a></figure><div class="media-body"><p>Digital archives: 1877 to present</p><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Search for free</button>
            </a></div>
</article></section></div><div id="tncms-block-552747" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="http://local.lmtribune.com/origami-widget.js" data-partner-id="eb412a6b-4243-49c2-9151-7c8ffbe8a023">
</script><br></div><div id="tncms-block-691243" class="tncms-block"><section id="block-691243" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-691243 ">
        <div class="block-title-inner">
            <h4>
                
                Breaking news text alerts
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Text LMT to 55678 to receive breaking news alerts/links to your phone. Message and data rates may apply. Text STOP to stop.</p></div>
</article></section></div><div id="tncms-block-488430" class="tncms-block pad-top"><section id="block-488430" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-488430 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/webcams.html" target="_blank" rel="noopener">
                
                Webcams
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="/site/webcams.html" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg?resize=150%2C104 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg 225w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="224"
                height="155"
                alt="Webcams"
                ></a></figure><div class="media-body"><p>Travel safe with road and snow reports</p><a href="/site/webcams.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to webcams</button>
            </a></div>
</article></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-827965" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827965" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827965');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-746717" class="tncms-block buylocal"><section id="block-746717" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-746717 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://lmtribune.com/marketplace/" target="_blank" rel="noopener">
                
                Buy Local
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-746717 text-muted">
        <p>Your guide to the best businesses in the region</p>
    </div>
</div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/wasems-drug/pdfdisplayad_a9f4f9a0-6e3b-5c28-a131-8ccc1768e40f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="WASEMS DRUG"><span class="title">WASEMS DRUG</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WASEMS DRUG"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/9f/a9f4f9a0-6e3b-5c28-a131-8ccc1768e40f/625e73128963c.preview.jpg?resize=150%2C231 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/9f/a9f4f9a0-6e3b-5c28-a131-8ccc1768e40f/625e73128963c.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/9f/a9f4f9a0-6e3b-5c28-a131-8ccc1768e40f/625e73128963c.preview.jpg?resize=225%2C346 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/9f/a9f4f9a0-6e3b-5c28-a131-8ccc1768e40f/625e73128963c.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/9f/a9f4f9a0-6e3b-5c28-a131-8ccc1768e40f/625e73128963c.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/9f/a9f4f9a0-6e3b-5c28-a131-8ccc1768e40f/625e73128963c.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/9f/a9f4f9a0-6e3b-5c28-a131-8ccc1768e40f/625e73128963c.preview.jpg?resize=640%2C985 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/9f/a9f4f9a0-6e3b-5c28-a131-8ccc1768e40f/625e73128963c.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/asotin-county-aquatics-center/pdfdisplayad_f4a60392-cf30-5c71-bcc6-b97ba516b1d3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ASOTIN COUNTY AQUATICS CENTER"><span class="title">ASOTIN COUNTY AQUATICS CENTER</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ASOTIN COUNTY AQUATICS CENTER"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/4a/f4a60392-cf30-5c71-bcc6-b97ba516b1d3/625fc4ac6f753.preview.jpg?resize=150%2C231 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/4a/f4a60392-cf30-5c71-bcc6-b97ba516b1d3/625fc4ac6f753.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/4a/f4a60392-cf30-5c71-bcc6-b97ba516b1d3/625fc4ac6f753.preview.jpg?resize=225%2C346 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/4a/f4a60392-cf30-5c71-bcc6-b97ba516b1d3/625fc4ac6f753.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/4a/f4a60392-cf30-5c71-bcc6-b97ba516b1d3/625fc4ac6f753.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/4a/f4a60392-cf30-5c71-bcc6-b97ba516b1d3/625fc4ac6f753.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/4a/f4a60392-cf30-5c71-bcc6-b97ba516b1d3/625fc4ac6f753.preview.jpg?resize=640%2C985 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/4a/f4a60392-cf30-5c71-bcc6-b97ba516b1d3/625fc4ac6f753.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/patts-valley-garden-center/pdfdisplayad_90db1a68-ccd1-51c4-aaeb-3704e8a17838.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PATTS VALLEY GARDEN CENTER"><span class="title">PATTS VALLEY GARDEN CENTER</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PATTS VALLEY GARDEN CENTER"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/0d/90db1a68-ccd1-51c4-aaeb-3704e8a17838/625fc4abcd0ba.preview.jpg?resize=150%2C152 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/0d/90db1a68-ccd1-51c4-aaeb-3704e8a17838/625fc4abcd0ba.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/0d/90db1a68-ccd1-51c4-aaeb-3704e8a17838/625fc4abcd0ba.preview.jpg?resize=225%2C228 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/0d/90db1a68-ccd1-51c4-aaeb-3704e8a17838/625fc4abcd0ba.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/0d/90db1a68-ccd1-51c4-aaeb-3704e8a17838/625fc4abcd0ba.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/0d/90db1a68-ccd1-51c4-aaeb-3704e8a17838/625fc4abcd0ba.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/0d/90db1a68-ccd1-51c4-aaeb-3704e8a17838/625fc4abcd0ba.preview.jpg?resize=640%2C648 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/0d/90db1a68-ccd1-51c4-aaeb-3704e8a17838/625fc4abcd0ba.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/0d/90db1a68-ccd1-51c4-aaeb-3704e8a17838/625fc4abcd0ba.preview.jpg?resize=988%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/miracle-ear/pdfdisplayad_f07e8681-91e9-5f9e-a12e-b5a92b02d2dc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MIRACLE EAR"><span class="title">MIRACLE EAR</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-square ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MIRACLE EAR"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/07/f07e8681-91e9-5f9e-a12e-b5a92b02d2dc/625e730e9e725.preview.jpg?resize=1440%2C1440 1476w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/happy-day-corporation/pdfdisplayad_4f049bdb-81f5-5403-b116-e45ca64170b4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="HAPPY DAY CORPORATION"><span class="title">HAPPY DAY CORPORATION</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HAPPY DAY CORPORATION"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/f0/4f049bdb-81f5-5403-b116-e45ca64170b4/625fc4acc4e44.preview.jpg?resize=150%2C213 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/f0/4f049bdb-81f5-5403-b116-e45ca64170b4/625fc4acc4e44.preview.jpg?resize=200%2C283 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/f0/4f049bdb-81f5-5403-b116-e45ca64170b4/625fc4acc4e44.preview.jpg?resize=225%2C319 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/f0/4f049bdb-81f5-5403-b116-e45ca64170b4/625fc4acc4e44.preview.jpg?resize=300%2C425 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/f0/4f049bdb-81f5-5403-b116-e45ca64170b4/625fc4acc4e44.preview.jpg?resize=400%2C567 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/f0/4f049bdb-81f5-5403-b116-e45ca64170b4/625fc4acc4e44.preview.jpg?resize=540%2C765 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/f0/4f049bdb-81f5-5403-b116-e45ca64170b4/625fc4acc4e44.preview.jpg?resize=640%2C907 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/f0/4f049bdb-81f5-5403-b116-e45ca64170b4/625fc4acc4e44.preview.jpg?resize=750%2C1063 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/f0/4f049bdb-81f5-5403-b116-e45ca64170b4/625fc4acc4e44.preview.jpg?resize=988%2C1400 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/elks-lodge-896/pdfdisplayad_3f500550-06fd-5fde-ba13-e34441d1fdab.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ELKS LODGE #896"><span class="title">ELKS LODGE #896</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ELKS LODGE #896"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="367"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/f5/3f500550-06fd-5fde-ba13-e34441d1fdab/625e7311b8175.preview.jpg?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/f5/3f500550-06fd-5fde-ba13-e34441d1fdab/625e7311b8175.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/f5/3f500550-06fd-5fde-ba13-e34441d1fdab/625e7311b8175.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/f5/3f500550-06fd-5fde-ba13-e34441d1fdab/625e7311b8175.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/f5/3f500550-06fd-5fde-ba13-e34441d1fdab/625e7311b8175.preview.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/f5/3f500550-06fd-5fde-ba13-e34441d1fdab/625e7311b8175.preview.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/f5/3f500550-06fd-5fde-ba13-e34441d1fdab/625e7311b8175.preview.jpg?resize=640%2C361 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/f5/3f500550-06fd-5fde-ba13-e34441d1fdab/625e7311b8175.preview.jpg?resize=650%2C367 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/owl-pharmacies/pdfdisplayad_0bd69d5a-e288-524c-b477-4cc6f6a158ba.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="OWL PHARMACIES"><span class="title">OWL PHARMACIES</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OWL PHARMACIES"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/bd/0bd69d5a-e288-524c-b477-4cc6f6a158ba/625e7311ed454.preview.jpg?resize=150%2C231 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/bd/0bd69d5a-e288-524c-b477-4cc6f6a158ba/625e7311ed454.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/bd/0bd69d5a-e288-524c-b477-4cc6f6a158ba/625e7311ed454.preview.jpg?resize=225%2C346 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/bd/0bd69d5a-e288-524c-b477-4cc6f6a158ba/625e7311ed454.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/bd/0bd69d5a-e288-524c-b477-4cc6f6a158ba/625e7311ed454.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/bd/0bd69d5a-e288-524c-b477-4cc6f6a158ba/625e7311ed454.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/bd/0bd69d5a-e288-524c-b477-4cc6f6a158ba/625e7311ed454.preview.jpg?resize=640%2C985 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/bd/0bd69d5a-e288-524c-b477-4cc6f6a158ba/625e7311ed454.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-746717" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    <span class="clearfix"></span></section></div><div id="tncms-block-458761" class="tncms-block"><section id="block-458761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458761 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/northwest/how-do-you-feel-about-idaho-political-candidates-refusing-to-debate-their-opponents-on-television/poll_af82a686-bde0-11ec-b234-8b84cac0d7c6.html" class="tnt-asset-link" aria-label="How do you feel about Idaho political candidates refusing to debate their opponents on television?">
        

        
            How do you feel about Idaho political candidates refusing to debate their opponents on television?</a></h4>
            <div id="poll-af82a686-bde0-11ec-b234-8b84cac0d7c6-458761" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-af82a686-bde0-11ec-b234-8b84cac0d7c6 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-af82a686-bde0-11ec-b234-8b84cac0d7c6-458761-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-af82a686-bde0-11ec-b234-8b84cac0d7c6-458761-your-vote"></span>
                </div>
                <div id="poll-af82a686-bde0-11ec-b234-8b84cac0d7c6-458761-results" class="tnt-poll-results hide"></div>
                <div id="poll-af82a686-bde0-11ec-b234-8b84cac0d7c6-458761-container">
                    <form id="poll-af82a686-bde0-11ec-b234-8b84cac0d7c6-458761-form" class="tnt-poll-form" role="form" method="post" action="/northwest/how-do-you-feel-about-idaho-political-candidates-refusing-to-debate-their-opponents-on-television/poll_af82a686-bde0-11ec-b234-8b84cac0d7c6.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I have no problem with it. It's politics as usual." value="C9C9A137-0060-0001-19EB1FFD16008190"> I have no problem with it. It's politics as usual.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Candidates owe it to their constituents to publicly discuss the issues." value="C9C9A13C-F690-0001-845DD4ED16C013A3"> Candidates owe it to their constituents to publicly discuss the issues.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't care. I don't vote." value="C9C9A143-5900-0001-429AB6DDD9E019B9"> I don't care. I don't vote.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-af82a686-bde0-11ec-b234-8b84cac0d7c6-458761-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-af82a686-bde0-11ec-b234-8b84cac0d7c6-458761-back-vote" class="padding-top hide">
                <button id="poll-af82a686-bde0-11ec-b234-8b84cac0d7c6-458761-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-827966" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827966" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827966');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459351" class="tncms-block"><section id="block-459351" class="block emphasis-h3   " ><div id="html-asset-459351">
            <div class="html-content"><script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 6745;</script></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-650933" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-650933" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-650933');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>

        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-486744" class="tncms-block visible-xs">
        <div id="blox-ad-position-mobile-footer1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile-footer","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-458763" class="tncms-block"><section id="block-458763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458763 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northwest"  href="/northwest/"  tabindex="0" >
                    <span class="nav-label ">Northwest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://e.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-458764" class="tncms-block"><section id="block-458764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458764 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertising.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://orderlmt.com/deal/digitalonly?c=WS"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forms-submissions"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Forms / Submissions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breaking-news-text-alerts"  href="/site/breaking_news_text_alerts.html"  tabindex="0" >
                    <span class="nav-label ">Breaking news text alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tearsheets"  href="http://tearsheets.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tearsheets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ftp"  href="http://upload.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FTP</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-458765" class="tncms-block"><section id="block-458765" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458765 ">
        <div class="block-title-inner">
            <h4>
                
                NWmarket
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://nwmarketjobs.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="http://local.lmtribune.com.local.ownlocal.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coupons"  href="https://issuu.com/lewistontribune/stacks/bfcd5100ea914ae5bfc631671bdb0dad"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Coupons</span>
                </a></li></ul></div>
    </div>

    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-458770" class="tncms-block padding-bottom"><section id="block-458770" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="42"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-458766" class="tncms-block"><section id="block-458766" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458766 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lmtribune.com</strong><br>
    505 Capital Street<br>
    Lewiston, ID 83501
    <br>
    
        <strong>Phone:</strong> 208-743-9411<br>
        <strong>Email:</strong> <a href="mailto:News: city@lmtribune.com; Subscriptions: online@lmtribune.com; Other: webmaster@lmtribune.com">News: city@lmtribune.com; Subscriptions: online@lmtribune.com; Other: webmaster@lmtribune.com</a><br>
    
</address></section></div><div id="tncms-block-458775" class="tncms-block padding-bottom"><div class="follow-links-458775 default">
    
    <section id="block-458775" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458775 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lewistontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lewistontribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lewistontribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lmtribune.com",
  "sameAs" : ["https://www.facebook.com/lewistontribune/","http://twitter.com/lewistontribune/","https://www.youtube.com/lewistontribune"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <!-- Google Code for Tribune Sports Section -->
        <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 923238258;
        var google_conversion_label = "3jGUCJS1lmQQ8v6duAM";
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/923238258/?value=1.00&amp;currency_code=USD&amp;label=3jGUCJS1lmQQ8v6duAM&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>        
    


<script async='async' src='https://www.liqwid.net/?key=3484-F4C7-7B95-F52B'></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-458767" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-458767"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Lewiston Morning Tribune</a>, 505 Capital Street Lewiston, ID</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-700198-1', 'lmtribune.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8f38951c-af4e-5796-b79f-84c3e91b9c57")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10463.add('act', dmpData);_cc10463.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["seth brown", "joel dahmen", "sport", "baseball", "golf", "streak", "event", "inning", "stephan jaeger", "oakland"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-458773'),
            query_input = d.getElementById('site-search-458773-term'),
            search_dropdown = d.getElementById('site-search-458773-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-458773 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=10463/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 10463 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488865 = $('#user-controls-488865 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488865.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488865.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_458778').click(function(e){
                                        $('#weather-458778 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-458771'),
            query_input = d.getElementById('site-search-458771-term'),
            search_dropdown = d.getElementById('site-search-458771-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-458771 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10463.add('act', mailListData);_cc10463.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10463.add('act', dmpData);_cc10463.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10463.add('act', serviceData);_cc10463.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10463.add('act', dmpData);_cc10463.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>