
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lmtribune.com/content/tncms/live/" />
<meta name="keywords" content="taylor mayer, kendrick wheeler, rebound, sport, basketball, point, genesee, steal, team, kamiah, coach" />
<meta name="news_keywords" content="taylor mayer, kendrick wheeler, rebound, sport, basketball, point, genesee, steal, team, kamiah, coach" />
<meta name="description" content="GENESEE &mdash; Bailey Leseman hit a 3-pointer with three seconds remaining in regulation to force overtime Thursday, then Genesee outscored Kendrick 10-7 in the extra period in a 55-52 victory" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lmtribune.com/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/8f9fc10a-f686-11e5-881b-57c563266ac9.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="High school roundup: Leseman&rsquo;s big shot keys Genesee to OT win in girls&rsquo; action" />
<meta property="og:description" content="GENESEE &mdash; Bailey Leseman hit a 3-pointer with three seconds remaining in regulation to force overtime Thursday, then Genesee outscored Kendrick 10-7 in the extra period in a 55-52 victory" />
<meta property="og:site_name" content="The Lewiston Tribune" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="315081508513282" />
<meta property="article:publisher" content="https://www.facebook.com/lewistontribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lewistontribune" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1458057142"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":326},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f937b548-fb8d-57a1-ac11-d4659834aaa3","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10463/cc.js?ns=_cc10463" id="LOTCC_10463"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10463.add('tp', 'TNNW');
		_cc10463.add('act', ' User Login');
		_cc10463.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10463.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2460,2454,2461", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/impressions.js?_dc=1607076318"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/traffic.js?_dc=1607070920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/settings.js?_dc=1526672978"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/_popunder/1.js?_dc=1523562207"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["taylor mayer","kendrick wheeler","rebound","sport","basketball","point","genesee","steal","team","kamiah"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            
                gptAdSlots['ad-827967'] = googletag.defineSlot(adUnit, [2, 1], 'ad-827967').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827967'].setTargeting('pos', ['fixed-impact-top','pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2,1]).addSize([1200, 0], [2,1]).build();
                gptAdSlots['ad-727631'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-727631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727631'].setTargeting('pos', ['page-curl']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            
                gptAdSlots['ad-650686'] = googletag.defineSlot(adUnit, [150, 40], 'ad-650686').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-650686'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            
                gptAdSlots['ad-651343'] = googletag.defineSlot(adUnit, [2,1], 'ad-651343').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651343'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-651346'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-651346').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651346'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827964'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827964').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827964'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","links_position":"top","note":"Sign up to have headlines and breaking news delivered straight to your inbox.","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"529749"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827965'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827965').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827965'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"block_bg_color":"#dbdbdb","columns":"2","heading_tag":"h3","note":"Your guide to the best businesses in the region","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","bg_color":"","block_id":"746717"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e3b84af2-3130-11eb-bc51-43386279e348-458761","asset_id":"e3b84af2-3130-11eb-bc51-43386279e348","title":"Considering the pandemic, what is your plan for holiday shopping this year?","url":"\/northwest\/considering-the-pandemic-what-is-your-plan-for-holiday-shopping-this-year\/poll_e3b84af2-3130-11eb-bc51-43386279e348.html","results":"https:\/\/lmtribune.com\/northwest\/considering-the-pandemic-what-is-your-plan-for-holiday-shopping-this-year\/poll_e3b84af2-3130-11eb-bc51-43386279e348.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827966'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827966').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827966'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-650933'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-650933').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-650933'].setTargeting('pos', ['block-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/sports';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>High school roundup: Leseman’s big shot keys Genesee to OT win in girls’ action | Sports | lmtribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lmtribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/8f9bb3b2-f686-11e5-881a-bb4d147ce23c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="High school roundup: Leseman’s big shot keys Genesee to OT win in girls’ action | Sports | lmtribune.com" href="http://lmtribune.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lmtribune.com/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '188662368729882'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=188662368729882&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

  




    <script type="text/javascript">
window.onload = function(){
var allLinks = document.querySelectorAll('a[href*="newsbank.com"]');

if( TNCMS.User.isLoggedIn() ) {

for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=5900";
//console.log("Links"+ i + "  " + allLinks[i].href);
}
} else{ 
        for(i=0;i < allLinks.length;i++){
        allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=0000";   
        }
     }
}
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-f937b548-fb8d-57a1-ac11-d4659834aaa3 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lmtribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=326&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=f937b548-fb8d-57a1-ac11-d4659834aaa3&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lmtribune.com",
  secureDomain: "lmtribune.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lmtribune.com",
  secureDomain: "lmtribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10463.add('act', paywallDmpData );_cc10463.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://lmtribune.com/users/signup/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://lmtribune.com/users/signup/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://lmtribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flmtribune.com%252Fsports%252Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%252Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://lmtribune.com/users/signup/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://lmtribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flmtribune.com%252Fsports%252Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%252Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong>Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <h4>Please support independent journalism!</h4>
                            <p>Already a subscriber? Please log in below. New to us? Please choose one of our offers and "Get Started" to become a subscriber.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <h4>Please support independent journalism!</h4>
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                               <div class="col-xs-6">
                                 
                                </div>
                                
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 not-logged-in logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2460] = {
    'name':'Print + Digital - All Access',
    'id':'2460',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2460" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print + Digital - All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image1.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>Home delivery 7 days/week</li>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives<br />$19.07/mo</li>
<li>24% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2460" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=7902&promoCode=1PRNTDIG">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2454] = {
    'name':'Digital Only - Digital Access',
    'id':'2454',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2454" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only - Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image3.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 300px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives<br /><strong>$19.07/mo</strong></li>
<li>24% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2454" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=7970&promoCode=DIGITAL">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2461] = {
    'name':'Digital Express - Daily or Weekly Access',
    'id':'2461',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2461" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Express - Daily or Weekly Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image3.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives</li>
</ul>
</div>
<div style="width: 100%;">
<p style="max-width: 100px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/price3.jpg" alt="Digital Express" width="100%" height="" /></p>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2461" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=4042&promoCode=EXPRESS">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2460);
                
                bloxServiceIDs.push(2454);
                
                bloxServiceIDs.push(2461);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lmtribune.com/tncms/admin/editorial-asset/?edit=f937b548-fb8d-57a1-ac11-d4659834aaa3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-458777" class="tncms-block hidden-md hidden-lg"><div id="user-controls-458777" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lmtribune.com/users/signup/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lmtribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-458777').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lmtribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lmtribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lmtribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-458777').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lmtribune.com/users/logout/" id="user-logout-form-458777"><input type="hidden" name="referer_url" value="https://lmtribune.com/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertising.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="http://inland360.com"  target="_blank" rel="noopener" class="nav-link tnt-section-inland-360">Inland 360</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/sunday_am/"  class="nav-link tnt-section-sunday-am">Sunday AM</a>
                                </li><li>
                                    <a href="/close_to_home/"  class="nav-link tnt-section-close-to-home">Close to Home</a>
                                </li><li>
                                    <a href="/blast/"  class="nav-link tnt-section-blast-from-the-past">Blast from the Past</a>
                                </li><li>
                                    <a href="/edge/"  class="nav-link tnt-section-the-edge">The Edge</a>
                                </li><li>
                                    <a href="/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/flashback/"  class="nav-link tnt-section-flashback">Flashback</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-petpourri">Petpourri</a>
                                </li><li>
                                    <a href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-see-obituaries">See Obituaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/lewistontribune/docs"  target="_blank" rel="noopener" class="nav-link tnt-section-special-pubs">Special pubs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/seven_day_index/"  class="nav-link tnt-section-7-day-index">7-day index</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://e.lmtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/brag_board/"  class="nav-link tnt-section-brag-board">Brag Board</a>
                                </li><li>
                                    <a href="/inmate_logs/"  class="nav-link tnt-section-inmate-logs">Inmate Logs</a>
                                </li><li>
                                    <a href="/premium_edition/"  class="nav-link tnt-section-premium-editions">Premium Editions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wire/"  class="nav-link tnt-section-wire">Wire</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tip">News tip</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter">Letter</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-458773" class="tncms-block hidden-md hidden-lg"><section id="block-458773" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-458773" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-458773" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-458773-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-458773-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-458773-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-458773').submit();
        return false;
    });

    $('#site-search-458773').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-458773 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-458773 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-458773-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-827967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827967" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827967');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-my-account"  href="https://lmtribune.com/tncms/auth/begin/?provider=Newzware&amp;return=http://lmtribune.com/users/admin/?newzware=1"  target="_blank" rel="noopener">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.lmtribune.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.nwmarketjobs.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="https://www.lmtribune.com/marketplace"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://lmtribune.com/site/advertising.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-emails"  href="https://lmtribune.com/users/admin/mailinglist/"  target="_blank" rel="noopener">
                    <span class="nav-label">Emails</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488865" class="tncms-block">
<style>
    #user-controls-488865 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-488865 .tn-user-screenname,
    #user-controls-488865 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-488865 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-488865 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-488865 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-488865 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-488865 .large-user-controls {
        font-size: 12px;
    }#user-controls-488865 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-488865 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-488865" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
             <li><a href="https://lmtribune.com/tncms/auth/begin/?provider=Newzware&return=http://lmtribune.com/users/admin/?newzware=1" class="btn btn-link btn-sm user-control-link " rel="nofollow" >Manage Your Account</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lmtribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488865').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lmtribune.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lmtribune.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://lmtribune.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488865').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lmtribune.com/users/logout/" id="user-logout-form-488865"><input type="hidden" name="referer_url" value="https://lmtribune.com/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-458774" class="tncms-block"><div class="follow-links-458774 pull-right">
    
    <section id="block-458774" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lewistontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lewistontribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lewistontribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lmtribune.com",
  "sameAs" : ["https://www.facebook.com/lewistontribune/","http://twitter.com/lewistontribune/","https://www.youtube.com/lewistontribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-727631" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727631');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-458768" class="tncms-block"><section id="block-458768" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-458778" class="tncms-block header-weather"><div id="weather-458778" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">29&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-458778 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lewiston, ID
                                
                                 <small>(83501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds in the morning will give way to mainly sunny skies for the afternoon. High 43F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear. Low 26F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 4, 2020 @ 2:06 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-650686" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-650686" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-650686');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-482686" class="tncms-block visible-xs"><section id="block-482686" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/20a9642e-49d1-11e6-b544-3fdeccfe79d7.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-458769" class="tncms-block hidden-xs"><section id="block-458769" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-458771" class="tncms-block"><ul id="site-search-458771-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-458771" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-458771-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-458771-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-458771-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-458771').submit();
        return false;
    });

    $('#site-search-458771').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-458771 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-458771 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-458771-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertising.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/subscribe/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/site/forms/online_services/submit_news/" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-northwest" href="/northwest/" >Northwest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-inland-360" href="http://inland360.com"  target="_blank" rel="noopener">Inland 360</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sunday-am" href="/sunday_am/" >Sunday AM</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-close-to-home" href="/close_to_home/" >Close to Home</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blast-from-the-past" href="/blast/" >Blast from the Past</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-edge" href="/edge/" >The Edge</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flashback" href="/flashback/" >Flashback</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-petpourri" href="/pets" >Petpourri</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/religion/" >Religion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw northwest">
                <a class="dropdown-toggle nav-link tnt-section-northwest" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/northwest/" >Northwest
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-northwest-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-northwest" href="/northwest/" >Northwest</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-northwest-one" class="tncms-region "><div id="tncms-block-459275" class="tncms-block"><section id="block-459275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459275 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459275-00db72c2-2b46-5439-bbe1-a86a81a3a8a4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-00db72c2-2b46-5439-bbe1-a86a81a3a8a4 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/northwest/wsu-set-to-assist-with-vaccines/article_00db72c2-2b46-5439-bbe1-a86a81a3a8a4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WSU set to assist with vaccines"
                    class="img-responsive lazyload  letterbox default"
                    width="313"
                    height="630"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/7/27/727d53e6-3608-11eb-b7a1-a357bdd06b50/5fc9ef8b3d483.preview.jpg?resize=200%2C403" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/northwest/wsu-set-to-assist-with-vaccines/article_00db72c2-2b46-5439-bbe1-a86a81a3a8a4.html" class="tnt-asset-link">
        

        
            WSU set to assist with vaccines</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The first 60,000 doses of a new coronavirus vaccine could arrive in Washington by mid-December, and Washington State University is set to play an integral role in distributing it locally. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-northwest-two" class="tncms-region "><div id="tncms-block-459276" class="tncms-block"><section id="block-459276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459276 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459276-7b000815-0580-5887-aab2-0074305430b8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/a-mind-for-art/article_7b000815-0580-5887-aab2-0074305430b8.html" class="tnt-asset-link">
        

        
            ‘A mind for art’</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459276-2283c751-3b73-59ed-9485-369003e81c48" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/prison-guard-says-he-was-fired-for-wearing-black-lives-matter-shirt/article_2283c751-3b73-59ed-9485-369003e81c48.html" class="tnt-asset-link">
        

        
            Prison guard says he was fired for wearing Black Lives Matter shirt</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459276-ffd9b012-8598-5d9c-830d-0a3a07e483c5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/courthouse-project-options-discussed/article_ffd9b012-8598-5d9c-830d-0a3a07e483c5.html" class="tnt-asset-link">
        

        
            Courthouse project options discussed</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-northwest-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-459273" class="tncms-block"><section id="block-459273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459273 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459273-9f8bada4-088e-525d-8998-592702de569f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9f8bada4-088e-525d-8998-592702de569f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/cougar-notes-empty-stadium-downer-for-socal-cougs/article_9f8bada4-088e-525d-8998-592702de569f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cougar notes: Empty stadium downer for SoCal Cougs"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/a/8b/a8b87ea2-50ef-5103-a9cb-29fb83015699/5fc9f391625ab.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/a/8b/a8b87ea2-50ef-5103-a9cb-29fb83015699/5fc9f391625ab.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/a/8b/a8b87ea2-50ef-5103-a9cb-29fb83015699/5fc9f391625ab.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/a/8b/a8b87ea2-50ef-5103-a9cb-29fb83015699/5fc9f391625ab.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/a/8b/a8b87ea2-50ef-5103-a9cb-29fb83015699/5fc9f391625ab.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/a/8b/a8b87ea2-50ef-5103-a9cb-29fb83015699/5fc9f391625ab.image.jpg?resize=1200%2C798 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/cougar-notes-empty-stadium-downer-for-socal-cougs/article_9f8bada4-088e-525d-8998-592702de569f.html" class="tnt-asset-link">
        

        
            Cougar notes: Empty stadium downer for SoCal Cougs</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Before the Pac-10 added two schools, became the Pac-12 and split into two divisions, the always ample number of Southern Californians on the Washington State football roster knew they’d receive a particular treat on a yearly basis. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-459274" class="tncms-block"><section id="block-459274" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459274 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459274-41ac79f1-48f9-5a66-be47-2e51ffdb2717" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/keep-it-simple-is-mantra-for-game-planning-in-pac-12/article_41ac79f1-48f9-5a66-be47-2e51ffdb2717.html" class="tnt-asset-link">
        

        
            Keep it simple is mantra for game-planning in Pac-12</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459274-7865153f-4728-5961-b5be-8edc9dd86f5d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/vandal-men-roughed-up-in-second-half-of-opener/article_7865153f-4728-5961-b5be-8edc9dd86f5d.html" class="tnt-asset-link">
        

        
            Vandal men roughed up in second half of opener</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459274-f937b548-fb8d-57a1-ac11-d4659834aaa3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html" class="tnt-asset-link">
        

        
            High school roundup: Leseman’s big shot keys Genesee to OT win in girls’ action</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-459277" class="tncms-block"><section id="block-459277" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459277 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459277-351bf6d6-72fc-5d24-8765-c8b79c954019" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-351bf6d6-72fc-5d24-8765-c8b79c954019 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/bailed-out/article_351bf6d6-72fc-5d24-8765-c8b79c954019.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bailed out"
                    class="img-responsive lazyload  letterbox default"
                    width="172"
                    height="293"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/0/5d/05d30143-21b0-56de-91a6-3bee08801ab3/5fc9ad4d9e6c1.image.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/bailed-out/article_351bf6d6-72fc-5d24-8765-c8b79c954019.html" class="tnt-asset-link">
        

        
            Bailed out</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DJEERS ... to Idaho Freedom Foundation President Wayne Hoffman. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-459278" class="tncms-block"><section id="block-459278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459278 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459278-33e60ebb-484c-50e4-8566-b29379047694" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/craig-and-risch-fail-their-mccarthy-moment/article_33e60ebb-484c-50e4-8566-b29379047694.html" class="tnt-asset-link">
        

        
            Craig and Risch fail their McCarthy moment</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459278-dfe2c56a-b9ff-5fd6-be25-d49fd8825e45" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/dec-4-letters-to-the-editor-our-readers-opinions/article_dfe2c56a-b9ff-5fd6-be25-d49fd8825e45.html" class="tnt-asset-link">
        

        
            Dec. 4 Letters to the Editor: Our Readers’ Opinions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459278-332a93d1-53b6-5be3-a418-d8e7ee41f285" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial-lewiston-s-face-mask-ordinance-is-wearing-thin/article_332a93d1-53b6-5be3-a418-d8e7ee41f285.html" class="tnt-asset-link">
        

        
            Editorial: Lewiston’s face mask ordinance is wearing thin</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-see-obituaries" href="/obituaries/" >See Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-obituary" href="/site/forms/announcements/obituary/" >Submit Obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://issuu.com/lewistontribune/docs" class="nav-link tnt-section-special-pubs"  target="_blank" rel="noopener">Special pubs
                </a></li><li>
                <a href="/seven_day_index/" class="nav-link tnt-section-7-day-index" >7-day index
                </a></li><li>
                <a href="http://e.lmtribune.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-edition
                </a></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/gallery/" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brag-board" href="/brag_board/" >Brag Board</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-inmate-logs" href="/inmate_logs/" >Inmate Logs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-premium-editions" href="/premium_edition/" >Premium Editions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/wire/" class="nav-link tnt-section-wire" >Wire
                </a></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Submit
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news-tip" href="/site/forms/online_services/submit_news/" >News tip</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter" href="/site/forms/online_services/letter/" >Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary" href="/site/forms/announcements/obituary/" >Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding/" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary/" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthday" href="/site/forms/announcements/birthday/" >Birthday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement/" >Engagement</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/subscribe/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-651343" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651343" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651343');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        
        <!-- Removed hard-coded block ad manager position.  Site has converted to use DFP instead.-->
        
        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-651346" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651346" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651346');
                        googletag.pubads().refresh([gptAdSlots['ad-651346']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f937b548-fb8d-57a1-ac11-d4659834aaa3" class="asset article-default"  data-url="https://lmtribune.com/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/8f9fc10a-f686-11e5-881b-57c563266ac9.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lmtribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lmtribune.com/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html" />
    <style>
                .asset-paging .direction {
                    color: #898989;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/lmtribune.com\/tncms\/search\/mlt\/?origin=f937b548-fb8d-57a1-ac11-d4659834aaa3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f937b548-fb8d-57a1-ac11-d4659834aaa3" class="asset-paging">
                <div id="paging-prev-f937b548-fb8d-57a1-ac11-d4659834aaa3" class="paging-link prev offset"></div>
                <div id="paging-next-f937b548-fb8d-57a1-ac11-d4659834aaa3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            High school roundup: Leseman’s big shot keys Genesee to OT win in girls’ action
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-12-04T00:00:00-08:00" class="tnt-date asset-date text-muted">
            Dec 4, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-12-04T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 4, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-04T01:02:52-08:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-04T00:00:00-08:00">
    <meta itemprop="datePublished" content="2020-12-04T00:00:00-08:00">
    <meta itemprop="dateModified" content="2020-12-03T17:02:52-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20roundup%3A%20Leseman%E2%80%99s%20big%20shot%20keys%20Genesee%20to%20OT%20win%20in%20girls%E2%80%99%20action&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/f937b548-fb8d-57a1-ac11-d4659834aaa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20High%20school%20roundup%3A%20Leseman%E2%80%99s%20big%20shot%20keys%20Genesee%20to%20OT%20win%20in%20girls%E2%80%99%20action&body=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f937b548-fb8d-57a1-ac11-d4659834aaa3" data-smart-adunit="/132916964/lmtribune.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20roundup%3A%20Leseman%E2%80%99s%20big%20shot%20keys%20Genesee%20to%20OT%20win%20in%20girls%E2%80%99%20action&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/f937b548-fb8d-57a1-ac11-d4659834aaa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20High%20school%20roundup%3A%20Leseman%E2%80%99s%20big%20shot%20keys%20Genesee%20to%20OT%20win%20in%20girls%E2%80%99%20action&body=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f937b548-fb8d-57a1-ac11-d4659834aaa3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f937b548-fb8d-57a1-ac11-d4659834aaa3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f937b548-fb8d-57a1-ac11-d4659834aaa3" class="save-list-f937b548-fb8d-57a1-ac11-d4659834aaa3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f937b548-fb8d-57a1-ac11-d4659834aaa3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>GENESEE — Bailey Leseman hit a 3-pointer with three seconds remaining in regulation to force overtime Thursday, then Genesee outscored Kendrick 10-7 in the extra period in a 55-52 victory in a nonleague girls’ high school basketball game.</p></div><div class="subscriber-preview"><p>Leseman finished with five 3s and 16 points. Claira Osborne just missed a triple-double with 15 points, 10 steals and nine rebounds, while Lucie Ranisate scored 16 and added five rebounds and six steals.</p></div><div class="subscriber-only"><p>Genesee coach Greg Hardie offered a “shout-out” to “unbelievable defensive player” Taylor Mayer, who “forced a lot of turnovers” in making four steals and scoring six points.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Bulldogs (2-0) trailed 13-6 at the end of the first quarter, and the gap remained steady through the second and third before their fourth-quarter rally.</p></div><div class="subscriber-only"><p>For Kendrick (1-2), Rose Stewart scored a team-high 16 points and Hannah Tweit added 14.</p></div><div class="subscriber-only"><p>“One thing I’ve griped on for a couple years is ‘mental toughness, mental toughness, mental toughness,’” Hardie said. “I was just so happy they were able to pull it together when they had to.”</p></div><div class="subscriber-only"><p>KENDRICK (1-2)</p></div><div class="subscriber-only"><p>Rose Stewart 7 2-2 16, Harley Heimgartner 0 0-0 0, Drew Stacy 1 0-0 2, Hannah Tweit 6 1-2 14, Erin Morgan 2 1-4 5, Morgan Silflow 3 0-0 6, Ruby Stewart 0 0-0 0, Hailey Taylor 4 0-0 9. Totals 23 4-8 52.</p></div><div class="subscriber-only"><p>GENESEE (2-0)</p></div><div class="subscriber-only"><p>Lucie Ranisate 7 2-5 16, Makenzie Stout 1 0-0 2, Kami Lockler 0 0-0 0, Shelby Hanson 0 0-0 0, Bailey Leseman 5 1-4 16, Claira Osborne 6 2-5 15, Taylor Mayer 2 0-0 6. Totals 21 5-14 55.</p></div><div class="subscriber-only"><p>Kendrick 13 14 13 5 7—52</p></div><div class="subscriber-only"><p>Genesee 6 15 12 12 10—55</p></div><div class="subscriber-only"><p>3-point goals — Tweit, Taylor, Leseman 5, Mayer 2, Osborne.</p></div><div class="subscriber-only"><p>JV — Kendrick 36, Genesee 16</p></div><div class="subscriber-only"><p><strong>Troy 35, Deary 27</strong></p></div><div class="subscriber-only"><p>TROY — Morgan Blazzard collected 12 points, eight rebounds and three steals as Troy downed Deary in a nonleague game.</p></div><div class="subscriber-only"><p>Isabelle Raasch added eight points and seven rebounds for the Trojans (2-2).</p></div><div class="subscriber-only"><p>“We started off pretty slow,” Troy coach Aaron Dail said. “In the second quarter, we picked up the defensive intensity and that made the difference in our approach to the rest of the game.”</p></div><div class="subscriber-only"><p>DEARY (1-4)</p></div><div class="subscriber-only"><p>Emiley Proctor 2 1-4 5, Makala Beyer 0 0-0 0, Kenadie Kirk 0 0-0 0, Cassidy Henderson 1 0-0 2, Triniti Wood 1 1-5 4, Macie Ashmead 2 2-5 6, Dantae Workman 0 0-0 0, Araya Wood 2 2-4 6, Riley Beyer 2 0-3 4. Totals 10 6-21 27.</p></div><div class="subscriber-only"><p>TROY (2-2)</p></div><div class="subscriber-only"><p>Katie Gray 0 0-0 0, Halee Bohman 2 0-0 4, Isabelle Raasch 4 0-0 8, Kassidy Chamberlin 1 0-0 3, Morgan Blazzard 5 2-3 12, Whitney Foster 0 0-0 0, Dericka Morgan 1 2-2 4, Betty McKenzie 2 0-0 4, Olivia Tyler 0 0-0 0. Totals 15 4-6 35.</p></div><div class="subscriber-only"><p>Deary 3 3 10 11—27</p></div><div class="subscriber-only"><p>Troy 4 10 11 10—35</p></div><div class="subscriber-only"><p>3-point goals — Chamberlin, T. Wood.</p></div><div class="subscriber-only"><p><strong>Orofino 63, Salmon River 33</strong></p></div><div class="subscriber-only"><p>OROFINO — Orofino spread the scoring and caught fire offensively in the second half to earn its its first win in four years in its series against tough nonleague foe Salmon River.</p></div><div class="subscriber-only"><p>Orofino (2-1) shot 26 percent before intermission, but 57 percent after it to break away from a tight contest.</p></div><div class="subscriber-only"><p>Four Maniacs scored in double figures: Grace Beardin led the way with 16, while Sydnie Zywina, Kaylynn Johnson and Peyton Merry added 10 apiece.</p></div><div class="subscriber-only"><p>“It’s nice to be able to have options,” said fourth-year Orofino coach Tessa Mullinix, whose team is enjoying newfound depth. “... We’re building a program, not just a team.”</p></div><div class="subscriber-only"><p>Orofino’s press limited the Savages (1-1) to nine second-half points.</p></div><div class="subscriber-only"><p>Salmon River was paced by Sofie Branstetter (13 points), Logan Calvin (10) and Jordyn Pottenger (10).</p></div><div class="subscriber-only"><p>SALMON RIVER-RIGGINS (1-1)</p></div><div class="subscriber-only"><p>Madi Pottenger 0 0-0 0, Jordyn Pottenger 4 1-2 10, Charee Hollon 0 0-0 0, Lauren Travis 0 0-0 0, Alethea Chapman 0 0-0 0, Sofie Branstetter 4 2-4 13, Ashley Nelson 0 0-0 0, Logan Calvin 5 0-0 10. Totals 13 3-6 33.</p></div><div class="subscriber-only"><p>OROFINO (2-1)</p></div><div class="subscriber-only"><p>Grace Beardin 8 0-0 16, Sydnie Zywina 5 0-0 10, Riley Schwartz 2 0-0 4, Abby Rasmussen 0 0-0 0, Kaylynn Johnson 5 0-0 10, Miley Zenner 1 0-0 2, Peyton Merry 5 0-0 10, Lindi Kessinger 0 1-2 1, Abi Cook 1 0-0 2, Solara Greene 0 0-0 0, Sayq’is Greene 3 1-7 8. Totals 30 2-9 63.</p></div><div class="subscriber-only"><p>Salmon River 14 10 5 4—33</p></div><div class="subscriber-only"><p>Orofino 17 10 20 16—63</p></div><div class="subscriber-only"><p>3-point goals — Branstetter 3, J. Pottenger, Sa. Greene.</p></div><div class="subscriber-only"><p><strong>Prairie 50, Logos 16</strong></p></div><div class="subscriber-only"><p>MOSCOW — Prairie of Cottonwood remained unbeaten by holding Logos of Moscow to single digits in each quarter of a Whitepine League Division I contest.</p></div><div class="subscriber-only"><p>“We had good balance on the floor,” Prairie coach Lori Mader said. “Early on, our pressure defense was probably key, to be honest.”</p></div><div class="subscriber-only"><p>The Pirates (4-0, 2-0) were led by Madison Shears (12 points), Ellea Uhlenkott (10) and Kristin Wemhoff (10). Tara Schlader chipped in eight rebounds and four steals to go with three points.</p></div><div class="subscriber-only"><p>For Logos (4-2, 2-1), Lucia Wilson had six points.</p></div><div class="subscriber-only"><p>“We shared the ball well, and got up and down the floor pretty well,” Mader said.</p></div><div class="subscriber-only"><p>PRAIRIE-COTTONWOOD (4-0, 2-0)</p></div><div class="subscriber-only"><p>Delanie Lockett 2 1-4 5, Kristin Wemhoff 5 0-0 10, Madison Shears 4 3-4 12, Ellea Uhlenkott 4 2-4 10, Tara Schlader 0 3-8 3, Ali Rehder 0 0-0 0, Molly Johnson 0 0-2 0, Trinity Martinez 2 0-2 5, Laney Forsmann 2 0-2 5, Jade Prigge 0 0-0 0. Totals 19 9-26 50.</p></div><div class="subscriber-only"><p>LOGOS-MOSCOW (4-2, 2-1)</p></div><div class="subscriber-only"><p>Kayte Casebolt 0 0-0 0, Cora Johnson 0 0-0 0, Lucia Wilson 3 0-2 6, Naomi Michaels 0 0-0 0, Emilia Meyer 0 0-0 0, Kirstin Wambeke 2 0-0 4, Ameera Wilson 0 0-0 0, Kaylee Vis 2 0-0 4, Julia Urquidez 0 0-0 0, Lydia Urquidez 1 0-0 2. Totals 8 0-2 16.</p></div><div class="subscriber-only"><p>Prairie 20 11 13 6—50</p></div><div class="subscriber-only"><p>Logos 2 4 8 2—16</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>3-point goals — Shears, Martinez, Forsmann.</p></div><div class="subscriber-only"><p>JV — Prairie 43, Logos 15</p></div><div class="subscriber-only"><p><strong>BOYSKamiah 74, Kendrick 43</strong></p></div><div class="subscriber-only"><p>KENDRICK — Four Kamiah players finished in double figures as the Kubs leaned on experience to overpower nonleague foe Kendrick in a season opener for both teams.</p></div><div class="subscriber-only"><p>Longtime Kub starters Kavan Mercer and Jace Sams had 21 and 16 points, respectively, while second-year varsity standout Luke Krogh tacked on 17. Brady Cox added 11 as the Kubs raced out to a 39-21 halftime advantage.</p></div><div class="subscriber-only"><p>“We definitely have a little more offensive firepower this year, with a deeper bench and a pretty athletic group of kids,” said Kamiah coach Aaron Skinner, whose team is coming off its first appearance in the state tournament in eight years. “Everyone on the floor can score for us. ... We’re deep with great shooters and skill.”</p></div><div class="subscriber-only"><p>The Kubs outrebounded the Tigers by 14.</p></div><div class="subscriber-only"><p>Kendrick was led by Jagger Hewett (13 points), Hunter Taylor (13) and Talon Alexander (10).</p></div><div class="subscriber-only"><p>KAMIAH (1-0)</p></div><div class="subscriber-only"><p>Robert Whitney 0 0-0 0, Kavan Mercer 9 1-1 21, Jace Sams 6 4-4 16, Wyatt Wilcox 1 0-0 2, Luke Krogh 7 2-3 17, Landon Keen 0 0-0 0, Mikal Brotnov 0 0-0 0, Kendrick Wheeler 2 0-0 4, Kaden DeGroot 0 0-0 0, Jack Wilkins 0 0-0 0, Everett Skinner 1 0-0 3, Brady Cox 5 1-2 11, Bodie Norman 0 0-0 0. Totals 31 8-10 74.</p></div><div class="subscriber-only"><p>KENDRICK (0-1)</p></div><div class="subscriber-only"><p>Jagger Hewett 4 6-6 13, Maison Anderson 0 0-0 0, Tommy Stamper 0 0-0 0, Jacob Skiles 0 0-0 0, Hunter Taylor 5 0-0 13, Ty Koepp 1 1-1 3, Morgan 2 0-0 4, Matt Fletcher 0 0-0 0, Talon Alexander 4 0-2 10. Totals 16 7-9 43.</p></div><div class="subscriber-only"><p>Kamiah 21 18 25 8—74</p></div><div class="subscriber-only"><p>Kendrick 13 8 10 12—43</p></div><div class="subscriber-only"><p>3-point goals — Krogh, Skinner, Mercer 2, Hewett 2, Taylor 3, Alexander 2.</p></div><div class="subscriber-only"><p>JV — Kamiah 45, Kendrick 16</p></div><div class="subscriber-only"><p><strong>Logos 67, Deary 54</strong></p></div><div class="subscriber-only"><p>DEARY — Will Casebolt scored 31 points as Logos overcame a 41-point showing from Deary’s Brayden Stapleton to beat the Mustangs in a nonleague season-opening game.</p></div><div class="subscriber-only"><p>Roman Nuttbrock tallied 21 points and nine rebounds for the Knights (1-0).</p></div><div class="subscriber-only"><p>Logos turned in what coach Matt Whitling called a “super” free-throw performance, shooting 81 percent (17-of-21) from the line.</p></div><div class="subscriber-only"><p>“We want to be 70 or better, so I was pleased with those numbers,” Whitling said.</p></div><div class="subscriber-only"><p>Logos trailed 15-9 through the first quarter, but took charge in the second to surge to a 26-23 halftime lead, then pulled away in the second half.</p></div><div class="subscriber-only"><p>“Will and Roman, they have been strong offensively for a couple of years,” Whitling said. “I think our whole team came out pretty cold ... It was good to see the guys warm up and start clicking in that second quarter.”</p></div><div class="subscriber-only"><p>LOGOS-MOSCOW (1-0)</p></div><div class="subscriber-only"><p>Jasper Whitling 3 1-2 7, Will Casebolt 8 12-14 31, Roman Nuttbrock 7 4-5 21, Aiden Elmore 1 0-0 3, Ben Drussel 1 0-0 2, Jack Driskill 1 0-0 3. Totals 21 17-21 67.</p></div><div class="subscriber-only"><p>DEARY (0-1)</p></div><div class="subscriber-only"><p>London Kirk 1 0-2 2, Brayden Stapleton 15 9-12 41, Preston Johnston 0 1-2 1, Kalab Rickard 1 0-0 2, Jon Beyer 1 0-0 2, Karson Ireland 2 1-2 6. Totals 20 11-18 54.</p></div><div class="subscriber-only"><p>Logos 9 17 22 19—67</p></div><div class="subscriber-only"><p>Deary 15 8 16 14—54</p></div><div class="subscriber-only"><p>3-point goals — Nuttbrock 3, Casebolt 3, Elmore, Driskill Stapleton 2, Ireland.</p></div><div class="subscriber-only"><p>JV — Deary 23, Logos 14</p></div><div class="subscriber-only"><p><strong>Genesee 50, Highland 25</strong></p></div><div class="subscriber-only"><p>CRAIGMONT — Cy Wareham went 5-for-6 from inside the arc and 4-for-6 from the foul line for 14 points to lead Genesee to a nonleague victory against Highland of Craigmont.</p></div><div class="subscriber-only"><p>Dawson Durham added 10 rebounds and nine points. Eight Genesee players in all scored. The Bulldogs (1-1) held the Huskies to three points in each of the first two quarters and led 34-6 at halftime.</p></div><div class="subscriber-only"><p>For Highland (1-1), Lane Wassmuth put up a team-high 11 points.</p></div><div class="subscriber-only"><p>“Pretty good team effort,” Genesee coach Travis Grieser said.</p></div><div class="subscriber-only"><p>GENESEE (1-1)</p></div><div class="subscriber-only"><p>Owen Crowley 2 0-0 4, Dawson Durham 3 2-2 9, Carson Schwartz 2 0-0 6, Cy Wareham 5 4-6 14, Sam Spence 4 1-2 9, Cooper Owen 1 0-0 2, Cameron Meyer 2 0-0 4, Jackson Zenner 0 0-0 0, Rodrick Douge 1 0-0 2. Totals 20 7-10 50.</p></div><div class="subscriber-only"><p>HIGHLAND-CRAIGMONT (1-1)</p></div><div class="subscriber-only"><p>Coby Droegmiller 1 0-0 3, Dalton Davis 3 0-3 6, Ty Hambly 2 1-2 5, Lane Wassmuth 4 2-2 11, DJ Antone 0 0-0 0, Noah Watson 0 0-0 0, Gage Crow 0 0-0 0. Totals 10 3-7 25.</p></div><div class="subscriber-only"><p>Genesee 19 15 8 8—50</p></div><div class="subscriber-only"><p>Highland 3 3 12 7—25</p></div><div class="subscriber-only"><p>3-point goals — Schwartz 2, Durham, Droegmiller, Wassmuth.</p></div><div class="subscriber-only"><p>JV — Genesee 47, Highland-Craigmont 25</p></div><div class="subscriber-only"><p><strong>Orofino 68, Salmon River 65</strong></p></div><div class="subscriber-only"><p>OROFINO — Orofino gutted out a nervy finish to open its season under first-year coach Rocky Barlow with a win against nonleague foe Salmon River.</p></div><div class="subscriber-only"><p>The Maniacs struggled with late foul trouble and saw a 10-point lead evaporate down the stretch as the Savages from Riggins took the edge with a deep 3.</p></div><div class="subscriber-only"><p>But Orofino snatched the advantage right back and closed it from the foul line.</p></div><div class="subscriber-only"><p>Reid Thomas posted 20 points and controlled the glass for the Maniacs, while Joe Sparano kicked in 17 points.</p></div><div class="subscriber-only"><p>“Our low-post play was good tonight. We had a lot of close looks at the bucket,” Barlow said.</p></div><div class="subscriber-only"><p>A full box score was unavailable at press time.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20roundup%3A%20Leseman%E2%80%99s%20big%20shot%20keys%20Genesee%20to%20OT%20win%20in%20girls%E2%80%99%20action&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/f937b548-fb8d-57a1-ac11-d4659834aaa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20High%20school%20roundup%3A%20Leseman%E2%80%99s%20big%20shot%20keys%20Genesee%20to%20OT%20win%20in%20girls%E2%80%99%20action&body=https%3A%2F%2Flmtribune.com%2Fsports%2Fhigh-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action%2Farticle_f937b548-fb8d-57a1-ac11-d4659834aaa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school-roundup-leseman-s-big-shot-keys-genesee-to-ot-win-in-girls-action/article_f937b548-fb8d-57a1-ac11-d4659834aaa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f937b548-fb8d-57a1-ac11-d4659834aaa3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f937b548-fb8d-57a1-ac11-d4659834aaa3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f937b548-fb8d-57a1-ac11-d4659834aaa3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f937b548-fb8d-57a1-ac11-d4659834aaa3" class="save-list-f937b548-fb8d-57a1-ac11-d4659834aaa3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f937b548-fb8d-57a1-ac11-d4659834aaa3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22taylor%20mayer%22#tncms-source=keyword" class="tag-taylor-mayer label label-default" data-tncms-track-dmp='search: taylor-mayer'>Taylor Mayer</a>
            </li> <li>
                <a href="/search/?k=%22kendrick%20wheeler%22#tncms-source=keyword" class="tag-kendrick-wheeler label label-default" data-tncms-track-dmp='search: kendrick-wheeler'>Kendrick Wheeler</a>
            </li> <li>
                <a href="/search/?k=%22rebound%22#tncms-source=keyword" class="tag-rebound label label-default" data-tncms-track-dmp='search: rebound'>Rebound</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22point%22#tncms-source=keyword" class="tag-point label label-default" data-tncms-track-dmp='search: point'>Point</a>
            </li> <li>
                <a href="/search/?k=%22genesee%22#tncms-source=keyword" class="tag-genesee label label-default" data-tncms-track-dmp='search: genesee'>Genesee</a>
            </li> <li>
                <a href="/search/?k=%22steal%22#tncms-source=keyword" class="tag-steal label label-default" data-tncms-track-dmp='search: steal'>Steal</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22kamiah%22#tncms-source=keyword" class="tag-kamiah label label-default" data-tncms-track-dmp='search: kamiah'>Kamiah</a>
            </li> <li>
                <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach'>Coach</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635794" class="tncms-block"><section id="block-635794" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635794 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-635794" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-635794" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://lmtribune.com/tncms/asset/editorial/f937b548-fb8d-57a1-ac11-d4659834aaa3/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827964" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827964" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827964');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-524666" class="tncms-block"><p style="text-align: center;"><span style="font-size: 8pt; color: #808080;"><span style="color: #000000;">Advertisement</span>

<iframe src="https://www.youtube.com/embed/playlist?list=PLvt_7GkPNx3OAC55AX5o9JdCjORXobU1l;autoplay=1;mute=1;loop=true;shuffle=1" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p></div><div id="tncms-block-711422" class="tncms-block pad-top"><section id="block-711422" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711422 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.com/sunday_am/christmas-wish-list-for-seniors/article_cdf25c68-ad5b-5393-b6cd-e6a149265a34.html" target="_blank" rel="noopener">
                
                Christmas Wish List for Seniors
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.com/sunday_am/christmas-wish-list-for-seniors/article_cdf25c68-ad5b-5393-b6cd-e6a149265a34.html" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/e82bd434-2112-11ea-add9-5b15f266783f.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/e82bd434-2112-11ea-add9-5b15f266783f.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/e82bd434-2112-11ea-add9-5b15f266783f.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/e82bd434-2112-11ea-add9-5b15f266783f.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/e82bd434-2112-11ea-add9-5b15f266783f.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/e82bd434-2112-11ea-add9-5b15f266783f.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/e82bd434-2112-11ea-add9-5b15f266783f.jpg 1700w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Christmas Wish List for Seniors"></a></figure><div class="media-body"><p>Tribune readers can fulfill gift wishes for local seniors</p><a href="https://lmtribune.com/christmas-wish-list-for-seniors/article_353d769e-1ea5-11ea-b2af-77adb0bb68db.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">How can I help?</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-499649" class="tncms-block pad-top"><section id="block-499649" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-499649 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.com/site/forms/online_services/beat_the_experts/?" target="_blank" rel="noopener">
                
                Beat the Experts 2020
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.com/site/forms/online_services/beat_the_experts/?" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/84d68f02-f6df-11ea-9faf-abe43ee8f2f0.png?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/84d68f02-f6df-11ea-9faf-abe43ee8f2f0.png?resize=300%2C182 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/84d68f02-f6df-11ea-9faf-abe43ee8f2f0.png?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/84d68f02-f6df-11ea-9faf-abe43ee8f2f0.png?resize=540%2C328 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/84d68f02-f6df-11ea-9faf-abe43ee8f2f0.png?resize=750%2C455 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/84d68f02-f6df-11ea-9faf-abe43ee8f2f0.png?resize=1200%2C728 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/84d68f02-f6df-11ea-9faf-abe43ee8f2f0.png 1700w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Beat the Experts 2020"></a></figure><div class="media-body"><p>It's back! Pick the winners, earn a weekly prize.</p><a href="https://lmtribune.com/site/forms/online_services/beat_the_experts/?" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Make picks</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-509937" class="tncms-block pad-top"><section id="block-509937" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-509937 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                
                Event calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png?resize=200%2C190 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Event calendar"></a></figure><div class="media-body"><p>The region's best source for events, arts, culture ... everything.</p><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Get me to 360!</button>
            </a></div>
</article></section></div><div id="tncms-block-485674" class="tncms-block pad-top"><section id="block-485674" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-485674 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                
                Tribune archives
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg 750w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Tribune archives"></a></figure><div class="media-body"><p>Digital archives: 1877 to present</p><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Search for free</button>
            </a></div>
</article></section></div><div id="tncms-block-552747" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="http://local.lmtribune.com/origami-widget.js" data-partner-id="eb412a6b-4243-49c2-9151-7c8ffbe8a023">
</script><br></div><div id="tncms-block-691243" class="tncms-block"><section id="block-691243" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-691243 ">
        <div class="block-title-inner">
            <h4>
                
                Breaking news text alerts
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Text LMT to 87940 to receive breaking news alerts/links to your phone. Message and data rates may apply. Text STOP to stop.</p></div>
</article></section></div><div id="tncms-block-529749" class="tncms-block"><section id="block-529749" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-529749 ">
        <div class="block-title-inner">
            <h4>
                
                Subscriber email options
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-529749 text-muted">
        <p>Sign up to have headlines and breaking news delivered straight to your inbox.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-529749"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="76d2b6dc-ced5-11e6-866f-5363120b80d1" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="378516dc-ced5-11e6-a73a-a754331f2de1" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="53b68f04-05e2-11e7-a4c8-ff39b28a0e10" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="8ee27068-6f91-11ea-9105-27ad831447bb" data-name="Coronavirus Update" title="Coronavirus Update" >
                                    <h4 class="mailinglist-title">Coronavirus Update</h4>
                                    
                                        <p>This afternoon newsletter keeps readers informed on the latest developments related to coronavirus.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-529749" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lmtribune.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-488430" class="tncms-block pad-top"><section id="block-488430" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-488430 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/webcams.html" target="_blank" rel="noopener">
                
                Webcams
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="/site/webcams.html" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Webcams"></a></figure><div class="media-body"><p>Travel safe with road and snow reports</p><a href="/site/webcams.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to webcams</button>
            </a></div>
</article></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-827965" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827965" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827965');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-746717" class="tncms-block buylocal"><section id="block-746717" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-746717 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://lmtribune.com/marketplace/" target="_blank" rel="noopener">
                
                Buy Local
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-746717 text-muted">
        <p>Your guide to the best businesses in the region</p>
    </div>
</div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/wasems-drug/pdfdisplayad_66075b34-8045-5204-b9d2-8e789c2f0640.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="WASEMS DRUG"><span class="title">WASEMS DRUG</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WASEMS DRUG"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/60/66075b34-8045-5204-b9d2-8e789c2f0640/5fca01b6c19dd.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/60/66075b34-8045-5204-b9d2-8e789c2f0640/5fca01b6c19dd.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/60/66075b34-8045-5204-b9d2-8e789c2f0640/5fca01b6c19dd.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/60/66075b34-8045-5204-b9d2-8e789c2f0640/5fca01b6c19dd.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/60/66075b34-8045-5204-b9d2-8e789c2f0640/5fca01b6c19dd.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/hanson-garage-inc/pdfdisplayad_0ee4e5a2-d464-5530-b1df-bf86582723b8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="HANSON GARAGE INC"><span class="title">HANSON GARAGE INC</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HANSON GARAGE INC"
                            class="img-responsive lazyload full default"
                            width="1421"
                            height="1458"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/ee/0ee4e5a2-d464-5530-b1df-bf86582723b8/5fca01b7a567d.preview.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/ee/0ee4e5a2-d464-5530-b1df-bf86582723b8/5fca01b7a567d.preview.jpg?resize=300%2C308 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/ee/0ee4e5a2-d464-5530-b1df-bf86582723b8/5fca01b7a567d.preview.jpg?resize=400%2C410 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/ee/0ee4e5a2-d464-5530-b1df-bf86582723b8/5fca01b7a567d.preview.jpg?resize=540%2C554 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/ee/0ee4e5a2-d464-5530-b1df-bf86582723b8/5fca01b7a567d.preview.jpg?resize=750%2C770 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/ee/0ee4e5a2-d464-5530-b1df-bf86582723b8/5fca01b7a567d.preview.jpg?resize=1200%2C1231 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/ee/0ee4e5a2-d464-5530-b1df-bf86582723b8/5fca01b7a567d.preview.jpg?resize=1421%2C1458 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/guardian-angel-homes/pdfdisplayad_34e11c2f-0ca2-5e19-8d4d-6ab580d7ddac.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="GUARDIAN ANGEL HOMES"><span class="title">GUARDIAN ANGEL HOMES</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GUARDIAN ANGEL HOMES"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/4e/34e11c2f-0ca2-5e19-8d4d-6ab580d7ddac/5fca01b5dc73d.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/4e/34e11c2f-0ca2-5e19-8d4d-6ab580d7ddac/5fca01b5dc73d.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/4e/34e11c2f-0ca2-5e19-8d4d-6ab580d7ddac/5fca01b5dc73d.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/4e/34e11c2f-0ca2-5e19-8d4d-6ab580d7ddac/5fca01b5dc73d.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/4e/34e11c2f-0ca2-5e19-8d4d-6ab580d7ddac/5fca01b5dc73d.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/lewis-clark-auto-sales/pdfdisplayad_1c6830cf-ee23-5e71-903c-0000dfc7effb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="LEWIS CLARK AUTO SALES"><span class="title">LEWIS CLARK AUTO SALES</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LEWIS CLARK AUTO SALES"
                            class="img-responsive lazyload full default"
                            width="2062"
                            height="1005"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/1/c6/1c6830cf-ee23-5e71-903c-0000dfc7effb/5fca01bb337f2.preview.jpg?resize=200%2C97 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/1/c6/1c6830cf-ee23-5e71-903c-0000dfc7effb/5fca01bb337f2.preview.jpg?resize=300%2C146 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/1/c6/1c6830cf-ee23-5e71-903c-0000dfc7effb/5fca01bb337f2.preview.jpg?resize=400%2C195 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/1/c6/1c6830cf-ee23-5e71-903c-0000dfc7effb/5fca01bb337f2.preview.jpg?resize=540%2C263 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/1/c6/1c6830cf-ee23-5e71-903c-0000dfc7effb/5fca01bb337f2.preview.jpg?resize=750%2C366 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/1/c6/1c6830cf-ee23-5e71-903c-0000dfc7effb/5fca01bb337f2.preview.jpg?resize=1200%2C585 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/1/c6/1c6830cf-ee23-5e71-903c-0000dfc7effb/5fca01bb337f2.preview.jpg?resize=1700%2C829 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/yb-tubless-inc/pdfdisplayad_41ffafc1-ed51-5ea5-b469-14c832e88fc1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="YB TUBLESS, INC"><span class="title">YB TUBLESS, INC</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="YB TUBLESS, INC"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/1f/41ffafc1-ed51-5ea5-b469-14c832e88fc1/5fca01b549cc7.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/1f/41ffafc1-ed51-5ea5-b469-14c832e88fc1/5fca01b549cc7.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/1f/41ffafc1-ed51-5ea5-b469-14c832e88fc1/5fca01b549cc7.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/1f/41ffafc1-ed51-5ea5-b469-14c832e88fc1/5fca01b549cc7.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/4/1f/41ffafc1-ed51-5ea5-b469-14c832e88fc1/5fca01b549cc7.preview.jpg?resize=650%2C800 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/gateway-materials/pdfdisplayad_8a07d0b8-27f4-5551-828a-04fdfe3e901c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="GATEWAY MATERIALS"><span class="title">GATEWAY MATERIALS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GATEWAY MATERIALS"
                            class="img-responsive lazyload full default"
                            width="649"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/a0/8a07d0b8-27f4-5551-828a-04fdfe3e901c/5fca01b514a62.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/a0/8a07d0b8-27f4-5551-828a-04fdfe3e901c/5fca01b514a62.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/a0/8a07d0b8-27f4-5551-828a-04fdfe3e901c/5fca01b514a62.preview.jpg?resize=400%2C370 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/a0/8a07d0b8-27f4-5551-828a-04fdfe3e901c/5fca01b514a62.preview.jpg?resize=540%2C499 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/a0/8a07d0b8-27f4-5551-828a-04fdfe3e901c/5fca01b514a62.preview.jpg?resize=649%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/el-sombrero-lewiston/pdfdisplayad_ad28c950-dc65-5b46-9d31-125c23f0584b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="EL SOMBRERO/LEWISTON"><span class="title">EL SOMBRERO/LEWISTON</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EL SOMBRERO/LEWISTON"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/d2/ad28c950-dc65-5b46-9d31-125c23f0584b/5fca01bbd9f6e.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/d2/ad28c950-dc65-5b46-9d31-125c23f0584b/5fca01bbd9f6e.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/d2/ad28c950-dc65-5b46-9d31-125c23f0584b/5fca01bbd9f6e.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/d2/ad28c950-dc65-5b46-9d31-125c23f0584b/5fca01bbd9f6e.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/d2/ad28c950-dc65-5b46-9d31-125c23f0584b/5fca01bbd9f6e.preview.jpg?resize=650%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/orchards-lanes/pdfdisplayad_8103392c-fe00-5c38-a77f-03e8435f96c7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ORCHARDS LANES"><span class="title">ORCHARDS LANES</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ORCHARDS LANES"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/10/8103392c-fe00-5c38-a77f-03e8435f96c7/5fca01b5795bb.preview.jpg?resize=200%2C215 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/10/8103392c-fe00-5c38-a77f-03e8435f96c7/5fca01b5795bb.preview.jpg?resize=300%2C323 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/10/8103392c-fe00-5c38-a77f-03e8435f96c7/5fca01b5795bb.preview.jpg?resize=400%2C431 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/10/8103392c-fe00-5c38-a77f-03e8435f96c7/5fca01b5795bb.preview.jpg?resize=540%2C582 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/10/8103392c-fe00-5c38-a77f-03e8435f96c7/5fca01b5795bb.preview.jpg?resize=650%2C700 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/patts-valley-garden-center/pdfdisplayad_c9404035-690e-5544-9d1a-43da5d3f1508.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PATTS VALLEY GARDEN CENTER"><span class="title">PATTS VALLEY GARDEN CENTER</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PATTS VALLEY GARDEN CENTER"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/94/c9404035-690e-5544-9d1a-43da5d3f1508/5fca01be3820c.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/94/c9404035-690e-5544-9d1a-43da5d3f1508/5fca01be3820c.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/94/c9404035-690e-5544-9d1a-43da5d3f1508/5fca01be3820c.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/94/c9404035-690e-5544-9d1a-43da5d3f1508/5fca01be3820c.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/94/c9404035-690e-5544-9d1a-43da5d3f1508/5fca01be3820c.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/clearwater-valley-hospital/pdfdisplayad_d7693b48-8133-5b6d-92a9-d0d10ccf88ae.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="CLEARWATER VALLEY HOSPITAL"><span class="title">CLEARWATER VALLEY HOSPITAL</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CLEARWATER VALLEY HOSPITAL"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/76/d7693b48-8133-5b6d-92a9-d0d10ccf88ae/5fca01bc6fffb.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/76/d7693b48-8133-5b6d-92a9-d0d10ccf88ae/5fca01bc6fffb.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/76/d7693b48-8133-5b6d-92a9-d0d10ccf88ae/5fca01bc6fffb.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/76/d7693b48-8133-5b6d-92a9-d0d10ccf88ae/5fca01bc6fffb.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/76/d7693b48-8133-5b6d-92a9-d0d10ccf88ae/5fca01bc6fffb.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/c-copy---lisa-smith/pdfdisplayad_d5776164-5982-5b99-9d6e-6763e9a20bfc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="C/COPY - LISA SMITH"><span class="title">C/COPY - LISA SMITH</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="C/COPY - LISA SMITH"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/57/d5776164-5982-5b99-9d6e-6763e9a20bfc/5fca01bf55690.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/57/d5776164-5982-5b99-9d6e-6763e9a20bfc/5fca01bf55690.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/57/d5776164-5982-5b99-9d6e-6763e9a20bfc/5fca01bf55690.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/57/d5776164-5982-5b99-9d6e-6763e9a20bfc/5fca01bf55690.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/57/d5776164-5982-5b99-9d6e-6763e9a20bfc/5fca01bf55690.preview.jpg?resize=650%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/erb-hardware/pdfdisplayad_d3dc8a51-fad0-5842-a9e9-e02ce2b02411.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ERB HARDWARE"><span class="title">ERB HARDWARE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ERB HARDWARE"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/3d/d3dc8a51-fad0-5842-a9e9-e02ce2b02411/5fca01b4ab5b3.preview.jpg?resize=200%2C324 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/3d/d3dc8a51-fad0-5842-a9e9-e02ce2b02411/5fca01b4ab5b3.preview.jpg?resize=300%2C486 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/3d/d3dc8a51-fad0-5842-a9e9-e02ce2b02411/5fca01b4ab5b3.preview.jpg?resize=400%2C648 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/3d/d3dc8a51-fad0-5842-a9e9-e02ce2b02411/5fca01b4ab5b3.preview.jpg?resize=540%2C874 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/3d/d3dc8a51-fad0-5842-a9e9-e02ce2b02411/5fca01b4ab5b3.preview.jpg?resize=750%2C1215 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/3d/d3dc8a51-fad0-5842-a9e9-e02ce2b02411/5fca01b4ab5b3.preview.jpg?resize=988%2C1600 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-746717" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    <span class="clearfix"></span></section></div><div id="tncms-block-458761" class="tncms-block"><section id="block-458761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458761 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/northwest/considering-the-pandemic-what-is-your-plan-for-holiday-shopping-this-year/poll_e3b84af2-3130-11eb-bc51-43386279e348.html" class="tnt-asset-link">
        

        
            Considering the pandemic, what is your plan for holiday shopping this year?</a></h4>
            <div id="poll-e3b84af2-3130-11eb-bc51-43386279e348-458761" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e3b84af2-3130-11eb-bc51-43386279e348-458761-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e3b84af2-3130-11eb-bc51-43386279e348-458761-your-vote"></span>
                </div>
                <div id="poll-e3b84af2-3130-11eb-bc51-43386279e348-458761-results" class="tnt-poll-results hide"></div>
                <div id="poll-e3b84af2-3130-11eb-bc51-43386279e348-458761-container">
                    <form id="poll-e3b84af2-3130-11eb-bc51-43386279e348-458761-form" class="tnt-poll-form" role="form" method="post" action="/northwest/considering-the-pandemic-what-is-your-plan-for-holiday-shopping-this-year/poll_e3b84af2-3130-11eb-bc51-43386279e348.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Buy things at the local big box store." value="C9272588-A6D0-0001-D4CB182015501F4E"> Buy things at the local big box store.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Patronize my local small businesses." value="C927258C-A890-0001-EC7F89C031851832"> Patronize my local small businesses.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Order everything online." value="C9272590-FEB0-0001-266C11F0364017AE"> Order everything online.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Make homemade gifts." value="C9272593-C9E0-0001-98C8B8A2B5FE9C60"> Make homemade gifts.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Bah, humbug." value="C9272596-8330-0001-425C1B708FDF10F0"> Bah, humbug.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e3b84af2-3130-11eb-bc51-43386279e348-458761-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e3b84af2-3130-11eb-bc51-43386279e348-458761-back-vote" class="padding-top hide">
                <button id="poll-e3b84af2-3130-11eb-bc51-43386279e348-458761-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-827966" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827966" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827966');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459351" class="tncms-block"><section id="block-459351" class="block emphasis-h3   " ><div id="html-asset-459351">
            <div class="html-content"><script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 6745;</script></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-650933" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-650933" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-650933');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>

        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-486744" class="tncms-block visible-xs">
        <div id="blox-ad-position-mobile-footer1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile-footer","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-458763" class="tncms-block"><section id="block-458763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458763 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://e.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-458764" class="tncms-block"><section id="block-458764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458764 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising.html" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms-submissions"  href="/site/forms/" >
                    <span class="nav-label">Forms / Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news-text-alerts"  href="/site/breaking_news_text_alerts.html" >
                    <span class="nav-label">Breaking news text alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tearsheets"  href="http://tearsheets.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tearsheets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ftp"  href="http://upload.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">FTP</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-458765" class="tncms-block"><section id="block-458765" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458765 ">
        <div class="block-title-inner">
            <h4>
                
                NWmarket
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://nwmarketjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="http://local.lmtribune.com.local.ownlocal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="https://issuu.com/lewistontribune/stacks/bfcd5100ea914ae5bfc631671bdb0dad"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></div>
    </div>

    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-458770" class="tncms-block padding-bottom"><section id="block-458770" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-458766" class="tncms-block"><section id="block-458766" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458766 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lmtribune.com</strong><br>
    505 Capital Street<br>
    Lewiston, ID 83501
    <br>
    
        <strong>Phone:</strong> 208-743-9411<br>
        <strong>Email:</strong> <a href="mailto:News: city@lmtribune.com; Subscriptions: online@lmtribune.com; Other: webmaster@lmtribune.com">News: city@lmtribune.com; Subscriptions: online@lmtribune.com; Other: webmaster@lmtribune.com</a><br>
    
</address></section></div><div id="tncms-block-458775" class="tncms-block padding-bottom"><div class="follow-links-458775 default">
    
    <section id="block-458775" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458775 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lewistontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lewistontribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lewistontribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lmtribune.com",
  "sameAs" : ["https://www.facebook.com/lewistontribune/","http://twitter.com/lewistontribune/","https://www.youtube.com/lewistontribune"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <!-- Google Code for Tribune Sports Section -->
        <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 923238258;
        var google_conversion_label = "3jGUCJS1lmQQ8v6duAM";
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/923238258/?value=1.00&amp;currency_code=USD&amp;label=3jGUCJS1lmQQ8v6duAM&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>        
    


<script async='async' src='https://www.liqwid.net/?key=3484-F4C7-7B95-F52B'></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-458767" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-458767"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Lewiston Morning Tribune</a>, 505 Capital Street Lewiston, ID</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f937b548-fb8d-57a1-ac11-d4659834aaa3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10463.add('act', dmpData);_cc10463.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488865 = $('#user-controls-488865 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488865.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488865.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10463.add('act', mailListData);_cc10463.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10463.add('act', dmpData);_cc10463.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10463.add('act', serviceData);_cc10463.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10463.add('act', dmpData);_cc10463.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>