
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lmtribune.com/content/tncms/live/" />
<meta name="keywords" content="america, george washington, politics, law, ministries, courage, bondage, john glubb, graduate, alexander tyler" />
<meta name="news_keywords" content="america, george washington, politics, law, ministries, courage, bondage, john glubb, graduate, alexander tyler" />
<meta name="description" content="Many have written about the history and the life cycle of nations during the past 300 years." />
<meta name="author" content="Opinion of Richard J. Eggleston" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lmtribune.com/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?crop=300%2C203%2C153%2C44&amp;resize=300%2C203&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="203" />
<meta property="og:title" content="Commentary: Americans are working their way toward bondage" />
<meta property="og:description" content="Many have written about the history and the life cycle of nations during the past 300 years." />
<meta property="og:site_name" content="The Lewiston Tribune" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="315081508513282" />
<meta property="article:publisher" content="https://www.facebook.com/lewistontribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lewistontribune" />
<meta name="twitter:image:alt" content="Piercing the bubbles of science and expertise" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1458057142"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Opinion of Richard J. Eggleston","id":"de39828e-0205-589c-ae91-29b37be98b28","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":286},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2460,2454,2461", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/impressions.js?_dc=1618797919"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/traffic.js?_dc=1618731321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/settings.js?_dc=1526672978"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/_popunder/1.js?_dc=1523562207"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["america","george washington","politics","law","ministries","courage","bondage","john glubb","graduate","alexander tyler"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/opinion';
            
                gptAdSlots['ad-827967'] = googletag.defineSlot(adUnit, [2, 1], 'ad-827967').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827967'].setTargeting('pos', ['fixed-impact-top','pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2,1]).addSize([1200, 0], [2,1]).build();
                gptAdSlots['ad-727631'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-727631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727631'].setTargeting('pos', ['page-curl']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/opinion';
            
                gptAdSlots['ad-650686'] = googletag.defineSlot(adUnit, [150, 40], 'ad-650686').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-650686'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/opinion';
            
                gptAdSlots['ad-651343'] = googletag.defineSlot(adUnit, [2,1], 'ad-651343').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651343'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-651346'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-651346').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651346'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827964'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827964').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827964'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","links_position":"top","note":"Sign up to have headlines and breaking news delivered straight to your inbox.","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"529749"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827965'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827965').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827965'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"block_bg_color":"#dbdbdb","columns":"2","heading_tag":"h3","note":"Your guide to the best businesses in the region","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","bg_color":"","block_id":"746717"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0395559e-9f0a-11eb-a5d1-ffb23d55c169-458761","asset_id":"0395559e-9f0a-11eb-a5d1-ffb23d55c169","title":"What\\'s your favorite way to go camping?","url":"\/northwest\/whats-your-favorite-way-to-go-camping\/poll_0395559e-9f0a-11eb-a5d1-ffb23d55c169.html","results":"https:\/\/lmtribune.com\/northwest\/whats-your-favorite-way-to-go-camping\/poll_0395559e-9f0a-11eb-a5d1-ffb23d55c169.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827966'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827966').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827966'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-650933'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-650933').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-650933'].setTargeting('pos', ['block-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Commentary: Americans are working their way toward bondage | Opinion | lmtribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lmtribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/8f9bb3b2-f686-11e5-881a-bb4d147ce23c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Commentary: Americans are working their way toward bondage | Opinion | lmtribune.com" href="http://lmtribune.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lmtribune.com/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '188662368729882'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=188662368729882&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

  




    <script type="text/javascript">
window.onload = function(){
var allLinks = document.querySelectorAll('a[href*="newsbank.com"]');

if( TNCMS.User.isLoggedIn() ) {

for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=5900";
//console.log("Links"+ i + "  " + allLinks[i].href);
}
} else{ 
        for(i=0;i < allLinks.length;i++){
        allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=0000";   
        }
     }
}
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-de39828e-0205-589c-ae91-29b37be98b28  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lmtribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Opinion+of+Richard+J.+Eggleston&amp;tncms.asset.id=de39828e-0205-589c-ae91-29b37be98b28&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=286&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lmtribune.com",
  secureDomain: "lmtribune.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://lmtribune.com/users/signup/?referer_url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://lmtribune.com/users/signup/?referer_url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://lmtribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flmtribune.com%252Fopinion%252Fcommentary-americans-are-working-their-way-toward-bondage%252Farticle_de39828e-0205-589c-ae91-29b37be98b28.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html">log in</a> to your subscriber account or <a class="alert-link" href="https://lmtribune.com/users/signup/?referer_url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://lmtribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flmtribune.com%252Fopinion%252Fcommentary-americans-are-working-their-way-toward-bondage%252Farticle_de39828e-0205-589c-ae91-29b37be98b28.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong>Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <h4>Please support independent journalism!</h4>
                            <p>Already a subscriber? Please log in below. New to us? Please choose one of our offers and "Get Started" to become a subscriber.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <h4>Please support independent journalism!</h4>
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                               <div class="col-xs-6">
                                 
                                </div>
                                
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 not-logged-in logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2460] = {
    'name':'Print + Digital - All Access',
    'id':'2460',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2460" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print + Digital - All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image1.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>Home delivery 6 days/week</li>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives<br />$19.07/mo</li>
<li>24% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2460" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=7902&promoCode=1PRNTDIG">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2454] = {
    'name':'Digital Only - Digital Access',
    'id':'2454',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2454" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only - Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image3.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 300px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives<br /><strong>$19.07/mo</strong></li>
<li>24% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2454" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=7970&promoCode=DIGITAL">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2461] = {
    'name':'Digital Express - Daily or Weekly Access',
    'id':'2461',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2461" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Express - Daily or Weekly Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image3.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives</li>
</ul>
</div>
<div style="width: 100%;">
<p style="max-width: 100px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/price3.jpg" alt="Digital Express" width="100%" height="" /></p>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2461" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=4042&promoCode=EXPRESS">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2460);
                
                bloxServiceIDs.push(2454);
                
                bloxServiceIDs.push(2461);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lmtribune.com/tncms/admin/editorial-asset/?edit=de39828e-0205-589c-ae91-29b37be98b28"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-458777" class="tncms-block hidden-md hidden-lg"><div id="user-controls-458777" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lmtribune.com/users/signup/?referer_url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lmtribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-458777').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lmtribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lmtribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lmtribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-458777').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lmtribune.com/users/logout/" id="user-logout-form-458777"><input type="hidden" name="referer_url" value="https://lmtribune.com/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertising.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://inland360.com"  target="_blank" rel="noopener" class="nav-link tnt-section-inland-360">Inland 360</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sunday_am/"  class="nav-link tnt-section-sunday-am">Sunday AM</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/close_to_home/"  class="nav-link tnt-section-close-to-home">Close to Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blast/"  class="nav-link tnt-section-blast-from-the-past">Blast from the Past</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/edge/"  class="nav-link tnt-section-the-edge">The Edge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flashback/"  class="nav-link tnt-section-flashback">Flashback</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets"  class="nav-link tnt-section-petpourri">Petpourri</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-see-obituaries">See Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/lewistontribune/docs"  target="_blank" rel="noopener" class="nav-link tnt-section-special-pubs">Special pubs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/seven_day_index/"  class="nav-link tnt-section-7-day-index">7-day index</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://e.lmtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brag_board/"  class="nav-link tnt-section-brag-board">Brag Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/inmate_logs/"  class="nav-link tnt-section-inmate-logs">Inmate Logs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premium_edition/"  class="nav-link tnt-section-premium-editions">Premium Editions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/wire/"  class="nav-link tnt-section-wire">Wire</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tip">News tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter">Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birthday/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-458773" class="tncms-block hidden-md hidden-lg"><section id="block-458773" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-458773" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-458773" aria-labelledby="site-search-button-458773" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-458773-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-458773-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-458773-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-458773').submit();
        return false;
    });

    $('#site-search-458773').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-458773 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-458773 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-458773-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-827967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827967" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827967');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-my-account"  href="https://lmtribune.com/tncms/auth/begin/?provider=Newzware&amp;return=http://lmtribune.com/users/admin/?newzware=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="http://www.lmtribune.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.nwmarketjobs.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="https://www.lmtribune.com/marketplace"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://lmtribune.com/site/advertising.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-emails"  href="https://lmtribune.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Emails</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488865" class="tncms-block">
<style>
    #user-controls-488865 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-488865 .tn-user-screenname,
    #user-controls-488865 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-488865 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-488865 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-488865 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-488865 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-488865 .large-user-controls {
        font-size: 12px;
    }#user-controls-488865 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-488865 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-488865" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
             <li><a href="https://lmtribune.com/tncms/auth/begin/?provider=Newzware&return=http://lmtribune.com/users/admin/?newzware=1" class="btn btn-link btn-sm user-control-link " rel="nofollow" >Manage Your Account</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lmtribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488865').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lmtribune.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lmtribune.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://lmtribune.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488865').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lmtribune.com/users/logout/" id="user-logout-form-488865"><input type="hidden" name="referer_url" value="https://lmtribune.com/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-458774" class="tncms-block"><div class="follow-links-458774 pull-right">
    
    <section id="block-458774" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lewistontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lewistontribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lewistontribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lmtribune.com",
  "sameAs" : ["https://www.facebook.com/lewistontribune/","http://twitter.com/lewistontribune/","https://www.youtube.com/lewistontribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-727631" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727631');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-458768" class="tncms-block"><section id="block-458768" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1400"
                height="280"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-458778" class="tncms-block header-weather"><div id="weather-458778" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-458778 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lewiston, ID
                                
                                 <small>(83501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low around 45F. Winds N at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low around 45F. Winds N at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 18, 2021 @ 7:12 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-650686" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-650686" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-650686');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-482686" class="tncms-block visible-xs"><section id="block-482686" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/20a9642e-49d1-11e6-b544-3fdeccfe79d7.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="119"
                height="72"
                alt=""></a></div></section></div><div id="tncms-block-458769" class="tncms-block hidden-xs"><section id="block-458769" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1400"
                height="280"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-458771" class="tncms-block"><ul id="site-search-458771-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-458771" aria-labelledby="site-search-button-458771" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-458771-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-458771-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-458771" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-458771-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-458771').submit();
        return false;
    });

    $('#site-search-458771').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-458771 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-458771 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-458771-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertising.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/subscribe/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/site/forms/online_services/submit_news/" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-northwest" href="/northwest/" >Northwest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-inland-360" href="http://inland360.com"  target="_blank" rel="noopener">Inland 360</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sunday-am" href="/sunday_am/" >Sunday AM</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-close-to-home" href="/close_to_home/" >Close to Home</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blast-from-the-past" href="/blast/" >Blast from the Past</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-edge" href="/edge/" >The Edge</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flashback" href="/flashback/" >Flashback</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-petpourri" href="/pets" >Petpourri</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/religion/" >Religion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw northwest">
                <a class="dropdown-toggle nav-link tnt-section-northwest" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/northwest/" >Northwest
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-northwest-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-northwest" href="/northwest/" >Northwest</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-northwest-one" class="tncms-region "><div id="tncms-block-459275" class="tncms-block"><section id="block-459275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459275 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459275-d9b88a02-c7de-5206-a2bc-905669b1a09f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d9b88a02-c7de-5206-a2bc-905669b1a09f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/snapshot-of-survival/article_d9b88a02-c7de-5206-a2bc-905669b1a09f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Snapshot of survival"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/d/b1/db1ba374-a086-11eb-bc65-ebe8c9a1732a/607c9a26ac164.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/d/b1/db1ba374-a086-11eb-bc65-ebe8c9a1732a/607c9a26ac164.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/d/b1/db1ba374-a086-11eb-bc65-ebe8c9a1732a/607c9a26ac164.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/d/b1/db1ba374-a086-11eb-bc65-ebe8c9a1732a/607c9a26ac164.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/d/b1/db1ba374-a086-11eb-bc65-ebe8c9a1732a/607c9a26ac164.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/d/b1/db1ba374-a086-11eb-bc65-ebe8c9a1732a/607c9a26ac164.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/d/b1/db1ba374-a086-11eb-bc65-ebe8c9a1732a/607c9a26ac164.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/d/b1/db1ba374-a086-11eb-bc65-ebe8c9a1732a/607c9a26ac164.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/d/b1/db1ba374-a086-11eb-bc65-ebe8c9a1732a/607c9a26ac164.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/d/b1/db1ba374-a086-11eb-bc65-ebe8c9a1732a/607c9a26ac164.image.jpg?resize=1000%2C667 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/snapshot-of-survival/article_d9b88a02-c7de-5206-a2bc-905669b1a09f.html" class="tnt-asset-link">
        

        
            Snapshot of survival</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">At the start of the COVID-19 pandemic, Kevin and Sunshine Brotherton worried that the loss of his job at a Clarkston boat-building plant was just the beginning of their troubles. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-northwest-two" class="tncms-region "><div id="tncms-block-459276" class="tncms-block"><section id="block-459276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459276 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459276-8c299104-5a64-56b4-b232-5339bc2f2cb3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/little-signs-controversial-voter-initiative-bill/article_8c299104-5a64-56b4-b232-5339bc2f2cb3.html" class="tnt-asset-link">
        

        
            Little signs controversial voter initiative bill</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459276-e9882c2e-22a6-50ac-863e-46c25ec86643" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/freedom-vehicles-on-display-at-fairgrounds/article_e9882c2e-22a6-50ac-863e-46c25ec86643.html" class="tnt-asset-link">
        

        
            Freedom vehicles on display at fairgrounds</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459276-8cb7fba4-e0f9-5129-928b-be75ea15b8d1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/spokane-doctor-is-accused-of-trying-to-have-wife-kidnapped/article_8cb7fba4-e0f9-5129-928b-be75ea15b8d1.html" class="tnt-asset-link">
        

        
            Spokane doctor is accused of trying to have wife kidnapped</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-northwest-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-459273" class="tncms-block"><section id="block-459273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459273 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459273-45a8dc71-e924-5367-b814-8e5b31bb5da2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-45a8dc71-e924-5367-b814-8e5b31bb5da2 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/back-on-the-field/article_45a8dc71-e924-5367-b814-8e5b31bb5da2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Back on the field"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/e/62/e626a110-a01d-11eb-b986-93828a77c7c5/607bea6655c27.image.jpg?resize=1763%2C1176 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/back-on-the-field/article_45a8dc71-e924-5367-b814-8e5b31bb5da2.html" class="tnt-asset-link">
        

        
            Back on the field</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The errors, walks, wild pitches and passed balls easily outnumbered the hits, but the sunshine, sunflower seeds and baseball were worth it. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-459274" class="tncms-block"><section id="block-459274" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459274 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459274-7296dc37-325d-5b89-92e8-3bca8fe27f96" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/haniger-france-lead-mariners-past-astros/article_7296dc37-325d-5b89-92e8-3bca8fe27f96.html" class="tnt-asset-link">
        

        
            Haniger, France lead Mariners past Astros</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459274-79da1521-a9e4-5ad0-8d3f-9a17ee7fc749" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/for-vandals-a-season-finale-to-forget/article_79da1521-a9e4-5ad0-8d3f-9a17ee7fc749.html" class="tnt-asset-link">
        

        
            For Vandals, a season finale to forget</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459274-5c01c169-7ef5-5b8a-8636-17a5bbbc5de0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/bowman-denies-hamlin-with-swift-late-move-at-richmond/article_5c01c169-7ef5-5b8a-8636-17a5bbbc5de0.html" class="tnt-asset-link">
        

        
            Bowman denies Hamlin with swift, late move at Richmond</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-459277" class="tncms-block"><section id="block-459277" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459277 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459277-e48975b1-106f-536b-a102-e7796d4252fb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial-idaho-s-radical-legislature-has-our-attention/article_e48975b1-106f-536b-a102-e7796d4252fb.html" class="tnt-asset-link">
        

        
            Editorial: Idaho’s radical Legislature has our attention</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Only political insiders were appalled when the Idaho House killed Attorney General Lawrence Wasden’s budget. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-459278" class="tncms-block"><section id="block-459278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459278 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459278-de39828e-0205-589c-ae91-29b37be98b28" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html" class="tnt-asset-link">
        

        
            Commentary: Americans are working their way toward bondage</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459278-509667a7-b705-5bbc-b2be-c349688f7f9f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/april-18-letters-to-the-editor-part-3-our-readers-opinions/article_509667a7-b705-5bbc-b2be-c349688f7f9f.html" class="tnt-asset-link">
        

        
            April 18 Letters to the Editor, Part 3: Our Readers’ Opinions</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459278-43f6ba30-56a9-5d66-95c2-c5fd5131ff72" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/april-18-letters-to-the-editor-part-2-our-readers-opinions/article_43f6ba30-56a9-5d66-95c2-c5fd5131ff72.html" class="tnt-asset-link">
        

        
            April 18 Letters to the Editor, Part 2: Our Readers’ Opinions</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-see-obituaries" href="/obituaries/" >See Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-obituary" href="/site/forms/announcements/obituary/" >Submit Obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://issuu.com/lewistontribune/docs" class="nav-link tnt-section-special-pubs"  target="_blank" rel="noopener">Special pubs
                </a></li><li>
                <a href="/seven_day_index/" class="nav-link tnt-section-7-day-index" >7-day index
                </a></li><li>
                <a href="http://e.lmtribune.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-edition
                </a></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/gallery/" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brag-board" href="/brag_board/" >Brag Board</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-inmate-logs" href="/inmate_logs/" >Inmate Logs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-premium-editions" href="/premium_edition/" >Premium Editions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/wire/" class="nav-link tnt-section-wire" >Wire
                </a></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Submit
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news-tip" href="/site/forms/online_services/submit_news/" >News tip</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter" href="/site/forms/online_services/letter/" >Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary" href="/site/forms/announcements/obituary/" >Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding/" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary/" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthday" href="/site/forms/announcements/birthday/" >Birthday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement/" >Engagement</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/subscribe/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-651343" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651343" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651343');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        
        <!-- Removed hard-coded block ad manager position.  Site has converted to use DFP instead.-->
        
        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-651346" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651346" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651346');
                        googletag.pubads().refresh([gptAdSlots['ad-651346']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-be653be6-a6e1-5037-9a42-01a133fffd0a" class="modal fullscreen in modal-image image-mugshot modal-be653be6-a6e1-5037-9a42-01a133fffd0a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=400%2C200"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=600%2C300 640w"
                    sizes="100vw"
                    
                    width="600"
                    height="300"
                    alt="Piercing the bubbles of science and expertise"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-be653be6-a6e1-5037-9a42-01a133fffd0a" data-target=".caption-inner-modal-image-be653be6-a6e1-5037-9a42-01a133fffd0a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-be653be6-a6e1-5037-9a42-01a133fffd0a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Richard Eggleston</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fopinion%2Fpiercing-the-bubbles-of-science-and-expertise%2Fimage_be653be6-a6e1-5037-9a42-01a133fffd0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/piercing-the-bubbles-of-science-and-expertise/image_be653be6-a6e1-5037-9a42-01a133fffd0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be653be6-a6e1-5037-9a42-01a133fffd0a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Piercing%20the%20bubbles%20of%20science%20and%20expertise&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fpiercing-the-bubbles-of-science-and-expertise%2Fimage_be653be6-a6e1-5037-9a42-01a133fffd0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/piercing-the-bubbles-of-science-and-expertise/image_be653be6-a6e1-5037-9a42-01a133fffd0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be653be6-a6e1-5037-9a42-01a133fffd0a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/opinion/piercing-the-bubbles-of-science-and-expertise/image_be653be6-a6e1-5037-9a42-01a133fffd0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/piercing-the-bubbles-of-science-and-expertise/image_be653be6-a6e1-5037-9a42-01a133fffd0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be653be6-a6e1-5037-9a42-01a133fffd0a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/be653be6-a6e1-5037-9a42-01a133fffd0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be653be6-a6e1-5037-9a42-01a133fffd0a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Piercing%20the%20bubbles%20of%20science%20and%20expertise&body=https%3A%2F%2Flmtribune.com%2Fopinion%2Fpiercing-the-bubbles-of-science-and-expertise%2Fimage_be653be6-a6e1-5037-9a42-01a133fffd0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be653be6-a6e1-5037-9a42-01a133fffd0a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/piercing-the-bubbles-of-science-and-expertise/image_be653be6-a6e1-5037-9a42-01a133fffd0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be653be6-a6e1-5037-9a42-01a133fffd0a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be653be6-a6e1-5037-9a42-01a133fffd0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be653be6-a6e1-5037-9a42-01a133fffd0a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be653be6-a6e1-5037-9a42-01a133fffd0a" class="save-list-be653be6-a6e1-5037-9a42-01a133fffd0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be653be6-a6e1-5037-9a42-01a133fffd0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-be653be6-a6e1-5037-9a42-01a133fffd0a img { max-height: 300px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-de39828e-0205-589c-ae91-29b37be98b28" class="asset article-default"  data-url="https://lmtribune.com/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Many have written about the history and the life cycle of nations during the past 300 years. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?crop=300%2C203%2C153%2C44&resize=300%2C203&order=crop%2Cresize">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="203">
        </div>
        <meta itemprop="name" content="lmtribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lmtribune.com/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html" />
    <style>
                .asset-paging .direction {
                    color: #898989;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/lmtribune.com\/tncms\/search\/mlt\/?origin=de39828e-0205-589c-ae91-29b37be98b28&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"de39828e-0205-589c-ae91-29b37be98b28","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-de39828e-0205-589c-ae91-29b37be98b28" class="asset-paging">
                <div id="paging-prev-de39828e-0205-589c-ae91-29b37be98b28" class="paging-link prev offset"></div>
                <div id="paging-next-de39828e-0205-589c-ae91-29b37be98b28" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Commentary: Americans are working their way toward bondage
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Opinion of Richard J. Eggleston</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-18T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Apr 18, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-18T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 18, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-18T14:15:13-07:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-18T00:00:00-07:00">
    <meta itemprop="datePublished" content="2021-04-18T00:00:00-07:00">
    <meta itemprop="dateModified" content="2021-04-18T07:15:13-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Commentary%3A%20Americans%20are%20working%20their%20way%20toward%20bondage&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/de39828e-0205-589c-ae91-29b37be98b28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Commentary%3A%20Americans%20are%20working%20their%20way%20toward%20bondage&body=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-be653be6-a6e1-5037-9a42-01a133fffd0a" data-toggle="modal" data-instance="#gallery-items-de39828e-0205-589c-ae91-29b37be98b28-photo-modal" data-target="#photo-carousel-de39828e-0205-589c-ae91-29b37be98b28">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Piercing the bubbles of science and expertise"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=600%2C300 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Richard Eggleston</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="de39828e-0205-589c-ae91-29b37be98b28" data-smart-adunit="/132916964/lmtribune.com/opinion">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Commentary%3A%20Americans%20are%20working%20their%20way%20toward%20bondage&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/de39828e-0205-589c-ae91-29b37be98b28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Commentary%3A%20Americans%20are%20working%20their%20way%20toward%20bondage&body=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de39828e-0205-589c-ae91-29b37be98b28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de39828e-0205-589c-ae91-29b37be98b28" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de39828e-0205-589c-ae91-29b37be98b28" class="save-list-de39828e-0205-589c-ae91-29b37be98b28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de39828e-0205-589c-ae91-29b37be98b28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Many have written about the history and the life cycle of nations during the past 300 years.</p></div><div class="subscriber-preview"><p>Authors include: Alexander Tyler, “The Cycle of Democracy” (four volumes, 1770); Edward Gibbon, “The Decline and Fall of the Roman Empire” (six volumes 1778); Arnold, J. Toynbee, “A Study of History” (1934); C.E.M. Joad, “The Story of Civilization” (1936); James N. Black, “When Nations Die” (1994); and Sir John Glubb, “The Fate of Empires and Search for Survival” (1976).</p></div><div class="subscriber-only"><p>The conclusions of all of these is consistent. The initial problem starts with moral decay manifested by loss of any kind of religious and spiritual belief; that is knowing there is someone greater than you and I. Sometimes preceding this, cultural decay manifests, as in the case of the U.S., by the intentional dumbing down of education standards, starting with the John Dewey system in the early 1900s.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Indoctrination of even first graders occurs such that now the one thing high school graduates know about George Washington is that he was the first U.S. president.</p></div><div class="subscriber-only"><p>The weakening of cultural foundations follows the removal of God from everything, including the knowledge of the dedication of our country to God by President Washington and Congress.</p></div><div class="subscriber-only"><p>The U.S. Supreme Court in 1962 ruled that God can’t be taught in public schools, followed by the devaluing to zero human life in Roe v. Wade in 1973.</p></div><div class="subscriber-only"><p>The Ten Commandments for productive living became the Ten Suggestions.</p></div><div class="subscriber-only"><p>Inevitably, there soon comes social decay, manifested by the mindset of lawlessness — as shown by Antifa — which is different than breaking the law. The loss of economic discipline starts by expecting the welfare state to provide for your needs, meaning bondage to the state for your means of existence.</p></div><div class="subscriber-only"><p>In his description of the “Life Cycle of Nations,” Tyler observed people start in bondage and at some point develop a spiritual faith. They might develop courage and obtain freedom through struggle and even death. Alexander the Great knew how fear grips people, saying “Through every generation of the human race, there has been a constant war, a war with fear. Those who have the courage to conquer it are made free, and those who are conquered by it are made to suffer until they have the courage to defeat it, or death takes them.”</p></div><div class="subscriber-only"><p>President Ronald Reagan stated: “Freedom is not inherited, but must be fought for each generation, to be passed to the next.”</p></div><div class="subscriber-only"><p>Said Charles W. Missler: “Freedom’s price is eternal vigilance, for it is within the nature of those who are enslaved to their own desires and fears, to yearn to enslave others.”</p></div><div class="subscriber-only"><p>In America, there followed abundance that is the envy of the world. Why else do so many want to come here legally — or illegally at great risk — and so few actually leave, including America-hating U.S. citizens?</p></div><div class="subscriber-only"><p>Then in humanity’s state of mind, the all-consuming search for wealth and security comes. But some forget the biblical admonition: “Fool, this very night your life will be required of you.”</p></div><div class="subscriber-only"><p>And then apathy. When asked what’s the biggest problem in America, many state: “I don’t know and I don’t care.”</p></div><div class="subscriber-only"><p>The pit of dependency on government or a tyrant comes and before people realize what they have lost, bondage has resurrected itself.</p></div><div class="subscriber-only"><p>Because of a virus, a rising governmental and medical bureaucracy orders you to become a prisoner in your home. And children become delayed in their psychological and intellectual development. There is no visiting sick and dying friends and relatives, no family gathering for holidays or funerals and, for certain, no attending church. But you are being rewarded for informing on others.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Wearing the mask becomes the symbol of a good citizen. Is it just coincidental that the American Revolution originated in restaurants, taverns and churches, and these have been the most restricted by governors?</p></div><div class="subscriber-only"><p>Throughout history, this cycle takes about 230 years — 10 generations — with America now at about 250 years.</p></div><div class="subscriber-only"><p>An indication of the possible bondage is the National Defense Authorization Act of 2012. This grants the U.S. military the “legal” right to conduct secret kidnappings of U.S. citizens, followed by indefinite detention, interrogation and possibly torture.</p></div><div class="subscriber-only"><p>Therefore, the sacred Bill of Rights may become null and void. The citizen is outside the protection of law because there is no jury, trial, legal representation or even a requirement that evidence be presented against the accused.</p></div><div class="subscriber-only"><p>This concept must have been taken from the novel ”1984.”</p></div><div class="subscriber-only"><p>Since Roman times, civil law was designed to protect the state, but common law was to protect the citizen from the state.</p></div><div class="subscriber-only"><p>All of the media is supposed to expose corruption in the three branches of government. But it has mostly abdicated that duty by daily bias in its reporting or nonreporting.</p></div><div class="subscriber-only"><p>Those who suppose they are the favored and protected can suddenly discover they are not — and find themselves in a Gulag Archipelago as described by Aleksandr Solzhenitsyn. He was an ardent communist and fought for Mother Russia in World War II.</p></div><div class="subscriber-only"><p>The offense that landed him in that most brutal and dehumanizing hellhole for eight years was a less-than-flattering comment about Joseph Stalin.</p></div><div class="subscriber-only"><p>If the oppression is severe enough, using the wrong personal pronoun may become a sufficient crime.</p></div><div class="subscriber-only"><p>Hopefully, all the media will have increased understanding of their obligation and of their own predicament, and act. We all better stop being complicit in being canceled or we will, as Solzhenitsyn wrote, “Pay the price with our minds and souls.”</p></div><div class="subscriber-only"><p>When did the assault on intellectual freedom begin?</p></div><div class="subscriber-only"><p>Dissenters criticizing this assault were labeled anti-science, slandered, excluded, fired and their careers usually ended — for expressing opinions that are still widely supported.</p></div><div class="subscriber-only"><p>The subtitle of the book initiating this and promulgated by acolytes was “On the Preservation of Favored Races in the Struggle for Life.”</p></div><div class="subscriber-only"><p>If free people are intimidated into silence by accepting that free speech is a kind of violence, then the “Cycles of Nations” starts again with bondage. But due to the surveillance capabilities of all human activity, the cycle might not be completed again.</p></div><div class="subscriber-only"><p><em>Eggleston, M.D., is a retired ophthalmolgist. His email address is <a href="mailto:rjegglestonmd@gmail.com">rjegglestonmd@gmail.com</a>.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Commentary%3A%20Americans%20are%20working%20their%20way%20toward%20bondage&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/de39828e-0205-589c-ae91-29b37be98b28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Commentary%3A%20Americans%20are%20working%20their%20way%20toward%20bondage&body=https%3A%2F%2Flmtribune.com%2Fopinion%2Fcommentary-americans-are-working-their-way-toward-bondage%2Farticle_de39828e-0205-589c-ae91-29b37be98b28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/commentary-americans-are-working-their-way-toward-bondage/article_de39828e-0205-589c-ae91-29b37be98b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de39828e-0205-589c-ae91-29b37be98b28"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de39828e-0205-589c-ae91-29b37be98b28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de39828e-0205-589c-ae91-29b37be98b28" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de39828e-0205-589c-ae91-29b37be98b28" class="save-list-de39828e-0205-589c-ae91-29b37be98b28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de39828e-0205-589c-ae91-29b37be98b28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-be653be6-a6e1-5037-9a42-01a133fffd0a">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Piercing the bubbles of science and expertise"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/b/e6/be653be6-a6e1-5037-9a42-01a133fffd0a/600b982c08da6.image.jpg?resize=600%2C300 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Richard Eggleston</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22america%22#tncms-source=keyword" class="tag-america label label-default" >America</a>
            </li> <li>
                <a href="/search/?k=%22george%20washington%22#tncms-source=keyword" class="tag-george-washington label label-default" >George Washington</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" >Politics</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" >Law</a>
            </li> <li>
                <a href="/search/?k=%22ministries%22#tncms-source=keyword" class="tag-ministries label label-default" >Ministries</a>
            </li> <li>
                <a href="/search/?k=%22courage%22#tncms-source=keyword" class="tag-courage label label-default" >Courage</a>
            </li> <li>
                <a href="/search/?k=%22bondage%22#tncms-source=keyword" class="tag-bondage label label-default" >Bondage</a>
            </li> <li>
                <a href="/search/?k=%22john%20glubb%22#tncms-source=keyword" class="tag-john-glubb label label-default" >John Glubb</a>
            </li> <li>
                <a href="/search/?k=%22graduate%22#tncms-source=keyword" class="tag-graduate label label-default" >Graduate</a>
            </li> <li>
                <a href="/search/?k=%22alexander%20tyler%22#tncms-source=keyword" class="tag-alexander-tyler label label-default" >Alexander Tyler</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://lmtribune.com/tncms/asset/editorial/de39828e-0205-589c-ae91-29b37be98b28/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827964" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827964" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827964');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-524666" class="tncms-block"><p style="text-align: center;"><span style="font-size: 8pt; color: #808080;"><span style="color: #000000;">Advertisement</span>

<iframe src="https://www.youtube.com/embed/playlist?list=PLvt_7GkPNx3OAC55AX5o9JdCjORXobU1l;autoplay=1;mute=1;loop=true;shuffle=1" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p></div><div id="tncms-block-1039184" class="tncms-block pad-top"><section id="block-1039184" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1039184 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.cityoflewiston.org/549/Seaport-River-Run" target="_blank" rel="noopener">
                
                Seaport River Run 2021
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://www.cityoflewiston.org/549/Seaport-River-Run" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/39d03cc6-76b7-11eb-8845-03dfd5affc96.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/39d03cc6-76b7-11eb-8845-03dfd5affc96.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/39d03cc6-76b7-11eb-8845-03dfd5affc96.jpg?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/39d03cc6-76b7-11eb-8845-03dfd5affc96.jpg?resize=300%2C215 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/39d03cc6-76b7-11eb-8845-03dfd5affc96.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/39d03cc6-76b7-11eb-8845-03dfd5affc96.jpg?resize=540%2C387 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/39d03cc6-76b7-11eb-8845-03dfd5affc96.jpg?resize=640%2C458 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/39d03cc6-76b7-11eb-8845-03dfd5affc96.jpg?resize=750%2C537 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/39d03cc6-76b7-11eb-8845-03dfd5affc96.jpg?resize=990%2C709 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/39d03cc6-76b7-11eb-8845-03dfd5affc96.jpg?resize=1035%2C741 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/39d03cc6-76b7-11eb-8845-03dfd5affc96.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1161"
                height="831"
                alt="Seaport River Run 2021"></a></figure><div class="media-body"><p>Seaport River Run goes virtual from April 17th through April 25th.</p><a href="https://www.cityoflewiston.org/549/Seaport-River-Run" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">I'm ready to run!</button>
            </a></div>
</article></section></div><div id="tncms-block-509937" class="tncms-block pad-top"><section id="block-509937" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-509937 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                
                Event calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png?resize=200%2C190 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png?resize=225%2C214 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="289"
                height="275"
                alt="Event calendar"></a></figure><div class="media-body"><p>The region's best source for events, arts, culture ... everything.</p><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Get me to 360!</button>
            </a></div>
</article></section></div><div id="tncms-block-485674" class="tncms-block pad-top"><section id="block-485674" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-485674 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                
                Tribune archives
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg 640w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="567"
                height="118"
                alt="Tribune archives"></a></figure><div class="media-body"><p>Digital archives: 1877 to present</p><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Search for free</button>
            </a></div>
</article></section></div><div id="tncms-block-552747" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="http://local.lmtribune.com/origami-widget.js" data-partner-id="eb412a6b-4243-49c2-9151-7c8ffbe8a023">
</script><br></div><div id="tncms-block-691243" class="tncms-block"><section id="block-691243" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-691243 ">
        <div class="block-title-inner">
            <h4>
                
                Breaking news text alerts
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Text LMT to 87940 to receive breaking news alerts/links to your phone. Message and data rates may apply. Text STOP to stop.</p></div>
</article></section></div><div id="tncms-block-529749" class="tncms-block"><section id="block-529749" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-529749 ">
        <div class="block-title-inner">
            <h4>
                
                Subscriber email options
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-529749 text-muted">
        <p>Sign up to have headlines and breaking news delivered straight to your inbox.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-529749"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="76d2b6dc-ced5-11e6-866f-5363120b80d1" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="378516dc-ced5-11e6-a73a-a754331f2de1" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="53b68f04-05e2-11e7-a4c8-ff39b28a0e10" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="8ee27068-6f91-11ea-9105-27ad831447bb" data-name="Coronavirus Update" title="Coronavirus Update" >
                                    <h4 class="mailinglist-title">Coronavirus Update</h4>
                                    
                                        <p>This afternoon newsletter keeps readers informed on the latest developments related to coronavirus.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="9f6078dc-59eb-11eb-9052-2b9abdfb43e4" data-name="Online First" title="Online First" >
                                    <h4 class="mailinglist-title">Online First</h4>
                                    
                                        <p>The Lewiston Tribune recently launched a new afternoon newsletter featuring stories and photos that will appear online before they are published in the newspaper.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-529749" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lmtribune.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-488430" class="tncms-block pad-top"><section id="block-488430" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-488430 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/webcams.html" target="_blank" rel="noopener">
                
                Webcams
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="/site/webcams.html" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg?resize=150%2C104 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg 225w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="224"
                height="155"
                alt="Webcams"></a></figure><div class="media-body"><p>Travel safe with road and snow reports</p><a href="/site/webcams.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to webcams</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-827965" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827965" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827965');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-746717" class="tncms-block buylocal"><section id="block-746717" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-746717 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://lmtribune.com/marketplace/" target="_blank" rel="noopener">
                
                Buy Local
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-746717 text-muted">
        <p>Your guide to the best businesses in the region</p>
    </div>
</div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/asotin-food-bank/pdfdisplayad_3af186ca-2740-5938-aabf-61e4206209d0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="ASOTIN FOOD BANK"><span class="title">ASOTIN FOOD BANK</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ASOTIN FOOD BANK"
                            class="img-responsive lazyload full default"
                            width="313"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/af/3af186ca-2740-5938-aabf-61e4206209d0/607bee332c829.preview.jpg?resize=150%2C288 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/af/3af186ca-2740-5938-aabf-61e4206209d0/607bee332c829.preview.jpg?resize=200%2C383 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/af/3af186ca-2740-5938-aabf-61e4206209d0/607bee332c829.preview.jpg?resize=225%2C431 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/af/3af186ca-2740-5938-aabf-61e4206209d0/607bee332c829.preview.jpg?resize=300%2C575 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/af/3af186ca-2740-5938-aabf-61e4206209d0/607bee332c829.preview.jpg?resize=313%2C600 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/interlink/pdfdisplayad_0c83c22e-df49-57dc-bbcb-cb7e53833dab.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="INTERLINK"><span class="title">INTERLINK</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="INTERLINK"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/c8/0c83c22e-df49-57dc-bbcb-cb7e53833dab/607bee3c8c6fd.preview.jpg?resize=150%2C152 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/c8/0c83c22e-df49-57dc-bbcb-cb7e53833dab/607bee3c8c6fd.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/c8/0c83c22e-df49-57dc-bbcb-cb7e53833dab/607bee3c8c6fd.preview.jpg?resize=225%2C228 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/c8/0c83c22e-df49-57dc-bbcb-cb7e53833dab/607bee3c8c6fd.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/c8/0c83c22e-df49-57dc-bbcb-cb7e53833dab/607bee3c8c6fd.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/c8/0c83c22e-df49-57dc-bbcb-cb7e53833dab/607bee3c8c6fd.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/c8/0c83c22e-df49-57dc-bbcb-cb7e53833dab/607bee3c8c6fd.preview.jpg?resize=640%2C648 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/c8/0c83c22e-df49-57dc-bbcb-cb7e53833dab/607bee3c8c6fd.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/c8/0c83c22e-df49-57dc-bbcb-cb7e53833dab/607bee3c8c6fd.preview.jpg?resize=988%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/d-a-davidson-co/pdfdisplayad_f163ff90-5ff6-5b6c-99dc-315923fcd5d6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="D A DAVIDSON & CO"><span class="title">D A DAVIDSON & CO</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="D A DAVIDSON &amp; CO"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/16/f163ff90-5ff6-5b6c-99dc-315923fcd5d6/607bee272bf73.preview.jpg?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/16/f163ff90-5ff6-5b6c-99dc-315923fcd5d6/607bee272bf73.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/16/f163ff90-5ff6-5b6c-99dc-315923fcd5d6/607bee272bf73.preview.jpg?resize=225%2C138 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/16/f163ff90-5ff6-5b6c-99dc-315923fcd5d6/607bee272bf73.preview.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/16/f163ff90-5ff6-5b6c-99dc-315923fcd5d6/607bee272bf73.preview.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/16/f163ff90-5ff6-5b6c-99dc-315923fcd5d6/607bee272bf73.preview.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/16/f163ff90-5ff6-5b6c-99dc-315923fcd5d6/607bee272bf73.preview.jpg?resize=640%2C394 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/16/f163ff90-5ff6-5b6c-99dc-315923fcd5d6/607bee272bf73.preview.jpg?resize=650%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/moscow-medical-clinic/pdfdisplayad_331c740d-dc06-50a7-b18e-844fe482543d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="MOSCOW MEDICAL CLINIC"><span class="title">MOSCOW MEDICAL CLINIC</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MOSCOW MEDICAL CLINIC"
                            class="img-responsive lazyload full default"
                            width="745"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/31/331c740d-dc06-50a7-b18e-844fe482543d/607bee289b134.preview.jpg?resize=150%2C201 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/31/331c740d-dc06-50a7-b18e-844fe482543d/607bee289b134.preview.jpg?resize=200%2C268 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/31/331c740d-dc06-50a7-b18e-844fe482543d/607bee289b134.preview.jpg?resize=225%2C302 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/31/331c740d-dc06-50a7-b18e-844fe482543d/607bee289b134.preview.jpg?resize=300%2C403 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/31/331c740d-dc06-50a7-b18e-844fe482543d/607bee289b134.preview.jpg?resize=400%2C537 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/31/331c740d-dc06-50a7-b18e-844fe482543d/607bee289b134.preview.jpg?resize=540%2C725 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/31/331c740d-dc06-50a7-b18e-844fe482543d/607bee289b134.preview.jpg?resize=640%2C859 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/3/31/331c740d-dc06-50a7-b18e-844fe482543d/607bee289b134.preview.jpg?resize=745%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/perfection-tire-lewiston/pdfdisplayad_df5a479c-e267-5cab-b0fa-2f25974376ad.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="PERFECTION TIRE/LEWISTON"><span class="title">PERFECTION TIRE/LEWISTON</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PERFECTION TIRE/LEWISTON"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/f5/df5a479c-e267-5cab-b0fa-2f25974376ad/607bee33e146f.preview.jpg?resize=150%2C138 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/f5/df5a479c-e267-5cab-b0fa-2f25974376ad/607bee33e146f.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/f5/df5a479c-e267-5cab-b0fa-2f25974376ad/607bee33e146f.preview.jpg?resize=225%2C208 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/f5/df5a479c-e267-5cab-b0fa-2f25974376ad/607bee33e146f.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/f5/df5a479c-e267-5cab-b0fa-2f25974376ad/607bee33e146f.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/f5/df5a479c-e267-5cab-b0fa-2f25974376ad/607bee33e146f.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/f5/df5a479c-e267-5cab-b0fa-2f25974376ad/607bee33e146f.preview.jpg?resize=640%2C591 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/f5/df5a479c-e267-5cab-b0fa-2f25974376ad/607bee33e146f.preview.jpg?resize=650%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/st-vincent-depaul/pdfdisplayad_c71eaf4f-d3f6-50e4-a72c-5899acc69340.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="ST VINCENT DEPAUL"><span class="title">ST VINCENT DEPAUL</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ST VINCENT DEPAUL"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/71/c71eaf4f-d3f6-50e4-a72c-5899acc69340/607bee3c6a814.preview.jpg?resize=150%2C138 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/71/c71eaf4f-d3f6-50e4-a72c-5899acc69340/607bee3c6a814.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/71/c71eaf4f-d3f6-50e4-a72c-5899acc69340/607bee3c6a814.preview.jpg?resize=225%2C208 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/71/c71eaf4f-d3f6-50e4-a72c-5899acc69340/607bee3c6a814.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/71/c71eaf4f-d3f6-50e4-a72c-5899acc69340/607bee3c6a814.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/71/c71eaf4f-d3f6-50e4-a72c-5899acc69340/607bee3c6a814.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/71/c71eaf4f-d3f6-50e4-a72c-5899acc69340/607bee3c6a814.preview.jpg?resize=640%2C591 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/c/71/c71eaf4f-d3f6-50e4-a72c-5899acc69340/607bee3c6a814.preview.jpg?resize=650%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/rivaura-estate-vineyards-winery/pdfdisplayad_65e96bbc-76a8-5141-8106-3b1b7e03a352.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="RIVAURA ESTATE VINEYARDS & WINERY"><span class="title">RIVAURA ESTATE VINEYARDS & WINERY</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RIVAURA ESTATE VINEYARDS &amp; WINERY"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/5e/65e96bbc-76a8-5141-8106-3b1b7e03a352/607bee3d62b3e.preview.jpg?resize=150%2C182 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/5e/65e96bbc-76a8-5141-8106-3b1b7e03a352/607bee3d62b3e.preview.jpg?resize=200%2C243 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/5e/65e96bbc-76a8-5141-8106-3b1b7e03a352/607bee3d62b3e.preview.jpg?resize=225%2C273 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/5e/65e96bbc-76a8-5141-8106-3b1b7e03a352/607bee3d62b3e.preview.jpg?resize=300%2C364 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/5e/65e96bbc-76a8-5141-8106-3b1b7e03a352/607bee3d62b3e.preview.jpg?resize=400%2C486 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/5e/65e96bbc-76a8-5141-8106-3b1b7e03a352/607bee3d62b3e.preview.jpg?resize=540%2C656 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/5e/65e96bbc-76a8-5141-8106-3b1b7e03a352/607bee3d62b3e.preview.jpg?resize=640%2C777 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/5e/65e96bbc-76a8-5141-8106-3b1b7e03a352/607bee3d62b3e.preview.jpg?resize=750%2C911 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/5e/65e96bbc-76a8-5141-8106-3b1b7e03a352/607bee3d62b3e.preview.jpg?resize=988%2C1200 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/hells-canyon-grand-hotel/pdfdisplayad_b36c8fc5-3f60-50e0-b17d-7a0533927195.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="HELLS CANYON GRAND HOTEL"><span class="title">HELLS CANYON GRAND HOTEL</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HELLS CANYON GRAND HOTEL"
                            class="img-responsive lazyload full default"
                            width="923"
                            height="2242"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/36/b36c8fc5-3f60-50e0-b17d-7a0533927195/607bee3d15e4d.preview.jpg?resize=150%2C364 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/36/b36c8fc5-3f60-50e0-b17d-7a0533927195/607bee3d15e4d.preview.jpg?resize=200%2C486 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/36/b36c8fc5-3f60-50e0-b17d-7a0533927195/607bee3d15e4d.preview.jpg?resize=225%2C547 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/36/b36c8fc5-3f60-50e0-b17d-7a0533927195/607bee3d15e4d.preview.jpg?resize=300%2C729 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/36/b36c8fc5-3f60-50e0-b17d-7a0533927195/607bee3d15e4d.preview.jpg?resize=400%2C972 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/36/b36c8fc5-3f60-50e0-b17d-7a0533927195/607bee3d15e4d.preview.jpg?resize=540%2C1312 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/36/b36c8fc5-3f60-50e0-b17d-7a0533927195/607bee3d15e4d.preview.jpg?resize=640%2C1555 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/36/b36c8fc5-3f60-50e0-b17d-7a0533927195/607bee3d15e4d.preview.jpg?resize=750%2C1822 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/36/b36c8fc5-3f60-50e0-b17d-7a0533927195/607bee3d15e4d.preview.jpg?resize=923%2C2242 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/p1fcu-retail/pdfdisplayad_98f3c352-ec88-517c-a9b0-c72862db97d3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="P1FCU-RETAIL"><span class="title">P1FCU-RETAIL</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="P1FCU-RETAIL"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/8f/98f3c352-ec88-517c-a9b0-c72862db97d3/607bee327ad32.preview.jpg?resize=150%2C152 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/8f/98f3c352-ec88-517c-a9b0-c72862db97d3/607bee327ad32.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/8f/98f3c352-ec88-517c-a9b0-c72862db97d3/607bee327ad32.preview.jpg?resize=225%2C228 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/8f/98f3c352-ec88-517c-a9b0-c72862db97d3/607bee327ad32.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/8f/98f3c352-ec88-517c-a9b0-c72862db97d3/607bee327ad32.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/8f/98f3c352-ec88-517c-a9b0-c72862db97d3/607bee327ad32.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/8f/98f3c352-ec88-517c-a9b0-c72862db97d3/607bee327ad32.preview.jpg?resize=640%2C648 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/8f/98f3c352-ec88-517c-a9b0-c72862db97d3/607bee327ad32.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/8f/98f3c352-ec88-517c-a9b0-c72862db97d3/607bee327ad32.preview.jpg?resize=988%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/diamond-shop/pdfdisplayad_5712a44e-a6e6-5487-b2de-31de1e1bc2f4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="DIAMOND SHOP"><span class="title">DIAMOND SHOP</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DIAMOND SHOP"
                            class="img-responsive lazyload full default"
                            width="745"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/71/5712a44e-a6e6-5487-b2de-31de1e1bc2f4/607bee2753da9.preview.jpg?resize=150%2C161 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/71/5712a44e-a6e6-5487-b2de-31de1e1bc2f4/607bee2753da9.preview.jpg?resize=200%2C215 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/71/5712a44e-a6e6-5487-b2de-31de1e1bc2f4/607bee2753da9.preview.jpg?resize=225%2C242 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/71/5712a44e-a6e6-5487-b2de-31de1e1bc2f4/607bee2753da9.preview.jpg?resize=300%2C322 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/71/5712a44e-a6e6-5487-b2de-31de1e1bc2f4/607bee2753da9.preview.jpg?resize=400%2C430 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/71/5712a44e-a6e6-5487-b2de-31de1e1bc2f4/607bee2753da9.preview.jpg?resize=540%2C580 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/71/5712a44e-a6e6-5487-b2de-31de1e1bc2f4/607bee2753da9.preview.jpg?resize=640%2C687 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/71/5712a44e-a6e6-5487-b2de-31de1e1bc2f4/607bee2753da9.preview.jpg?resize=745%2C800 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/all-saints-catholic-school/pdfdisplayad_53b047f0-fb9f-5129-8923-15f86a4eaec2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="ALL SAINTS CATHOLIC SCHOOL"><span class="title">ALL SAINTS CATHOLIC SCHOOL</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ALL SAINTS CATHOLIC SCHOOL"
                            class="img-responsive lazyload full default"
                            width="313"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/3b/53b047f0-fb9f-5129-8923-15f86a4eaec2/607bee32a1aa9.preview.jpg?resize=150%2C288 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/3b/53b047f0-fb9f-5129-8923-15f86a4eaec2/607bee32a1aa9.preview.jpg?resize=200%2C383 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/3b/53b047f0-fb9f-5129-8923-15f86a4eaec2/607bee32a1aa9.preview.jpg?resize=225%2C431 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/3b/53b047f0-fb9f-5129-8923-15f86a4eaec2/607bee32a1aa9.preview.jpg?resize=300%2C575 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/3b/53b047f0-fb9f-5129-8923-15f86a4eaec2/607bee32a1aa9.preview.jpg?resize=313%2C600 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/valley-meals-on-wheels/pdfdisplayad_7ab116fe-50a2-5bf6-9249-f131750e5bec.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="VALLEY MEALS ON WHEELS"><span class="title">VALLEY MEALS ON WHEELS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VALLEY MEALS ON WHEELS"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/ab/7ab116fe-50a2-5bf6-9249-f131750e5bec/607bee3977f64.preview.jpg?resize=150%2C185 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/ab/7ab116fe-50a2-5bf6-9249-f131750e5bec/607bee3977f64.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/ab/7ab116fe-50a2-5bf6-9249-f131750e5bec/607bee3977f64.preview.jpg?resize=225%2C277 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/ab/7ab116fe-50a2-5bf6-9249-f131750e5bec/607bee3977f64.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/ab/7ab116fe-50a2-5bf6-9249-f131750e5bec/607bee3977f64.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/ab/7ab116fe-50a2-5bf6-9249-f131750e5bec/607bee3977f64.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/ab/7ab116fe-50a2-5bf6-9249-f131750e5bec/607bee3977f64.preview.jpg?resize=640%2C788 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/ab/7ab116fe-50a2-5bf6-9249-f131750e5bec/607bee3977f64.preview.jpg?resize=650%2C800 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-746717" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    <span class="clearfix"></span></section></div><div id="tncms-block-458761" class="tncms-block"><section id="block-458761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458761 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/northwest/whats-your-favorite-way-to-go-camping/poll_0395559e-9f0a-11eb-a5d1-ffb23d55c169.html" class="tnt-asset-link">
        

        
            What's your favorite way to go camping?</a></h4>
            <div id="poll-0395559e-9f0a-11eb-a5d1-ffb23d55c169-458761" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-0395559e-9f0a-11eb-a5d1-ffb23d55c169-458761-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0395559e-9f0a-11eb-a5d1-ffb23d55c169-458761-your-vote"></span>
                </div>
                <div id="poll-0395559e-9f0a-11eb-a5d1-ffb23d55c169-458761-results" class="tnt-poll-results hide"></div>
                <div id="poll-0395559e-9f0a-11eb-a5d1-ffb23d55c169-458761-container">
                    <form id="poll-0395559e-9f0a-11eb-a5d1-ffb23d55c169-458761-form" class="tnt-poll-form" role="form" method="post" action="/northwest/whats-your-favorite-way-to-go-camping/poll_0395559e-9f0a-11eb-a5d1-ffb23d55c169.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="RV" value="C95423F1-1F50-0001-B2958F00FC00A8D0"> RV
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Tent trailer" value="C95423F2-F5E0-0001-B79C1E801C4010E4"> Tent trailer
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Tent" value="C95423F4-BA60-0001-D57D5424B1701A62"> Tent
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Sleep under the stars" value="C95423F5-EBE0-0001-1F5A152D11A0108B"> Sleep under the stars
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0395559e-9f0a-11eb-a5d1-ffb23d55c169-458761-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0395559e-9f0a-11eb-a5d1-ffb23d55c169-458761-back-vote" class="padding-top hide">
                <button id="poll-0395559e-9f0a-11eb-a5d1-ffb23d55c169-458761-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-827966" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827966" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827966');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459351" class="tncms-block"><section id="block-459351" class="block emphasis-h3   " ><div id="html-asset-459351">
            <div class="html-content"><script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 6745;</script></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-650933" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-650933" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-650933');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>

        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-486744" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lmtribune.com",
  secureDomain: "lmtribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-mobile-footer1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile-footer","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-458763" class="tncms-block"><section id="block-458763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458763 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest"  href="/northwest/"  tabindex="0">
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://e.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-458764" class="tncms-block"><section id="block-458764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458764 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertising.html"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms-submissions"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms / Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-breaking-news-text-alerts"  href="/site/breaking_news_text_alerts.html"  tabindex="0">
                    <span class="nav-label">Breaking news text alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tearsheets"  href="http://tearsheets.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tearsheets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ftp"  href="http://upload.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FTP</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-458765" class="tncms-block"><section id="block-458765" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458765 ">
        <div class="block-title-inner">
            <h4>
                
                NWmarket
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://nwmarketjobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="http://local.lmtribune.com.local.ownlocal.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coupons"  href="https://issuu.com/lewistontribune/stacks/bfcd5100ea914ae5bfc631671bdb0dad"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></div>
    </div>

    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-458770" class="tncms-block padding-bottom"><section id="block-458770" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="42"
                alt=""></a></div></section></div><div id="tncms-block-458766" class="tncms-block"><section id="block-458766" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458766 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lmtribune.com</strong><br>
    505 Capital Street<br>
    Lewiston, ID 83501
    <br>
    
        <strong>Phone:</strong> 208-743-9411<br>
        <strong>Email:</strong> <a href="mailto:News: city@lmtribune.com; Subscriptions: online@lmtribune.com; Other: webmaster@lmtribune.com">News: city@lmtribune.com; Subscriptions: online@lmtribune.com; Other: webmaster@lmtribune.com</a><br>
    
</address></section></div><div id="tncms-block-458775" class="tncms-block padding-bottom"><div class="follow-links-458775 default">
    
    <section id="block-458775" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458775 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lewistontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lewistontribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lewistontribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lmtribune.com",
  "sameAs" : ["https://www.facebook.com/lewistontribune/","http://twitter.com/lewistontribune/","https://www.youtube.com/lewistontribune"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <!-- Google Code for Tribune Opinion Section -->
        <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 923238258;
        var google_conversion_label = "DceoCMS4hWQQ8v6duAM";
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/923238258/?value=1.00&amp;currency_code=USD&amp;label=DceoCMS4hWQQ8v6duAM&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>        
    


<script async='async' src='https://www.liqwid.net/?key=3484-F4C7-7B95-F52B'></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-458767" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-458767"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Lewiston Morning Tribune</a>, 505 Capital Street Lewiston, ID</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("de39828e-0205-589c-ae91-29b37be98b28")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488865 = $('#user-controls-488865 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488865.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488865.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>