
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lmtribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-24 17:17:25" />
<meta name="keywords" content="training, official, police, work, aaron breshears, steve hansen, law enforcement, exercise, emergency" />
<meta name="news_keywords" content="training, official, police, work, aaron breshears, steve hansen, law enforcement, exercise, emergency" />
<meta name="description" content="PULLMAN &mdash; Law enforcement officials in Whitman County completed emergency response trainings this week, including exercises simulating active shooter scenarios." />
<meta name="author" content="Angela Palermo For the Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lmtribune.com/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/8f9fc10a-f686-11e5-881b-57c563266ac9.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Preparing to protect during a tragedy" />
<meta property="og:description" content="PULLMAN &mdash; Law enforcement officials in Whitman County completed emergency response trainings this week, including exercises simulating active shooter scenarios." />
<meta property="og:site_name" content="The Lewiston Tribune" />
<meta property="og:section" content="Northwest" />
<meta property="fb:app_id" content="315081508513282" />
<meta property="article:publisher" content="https://www.facebook.com/lewistontribune/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/8f9fc10a-f686-11e5-881b-57c563266ac9.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lewistontribune" />
<meta name="twitter:image:alt" content="Preparing to protect during a tragedy" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1621525086"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"293"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/northwest","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Angela Palermo For the Tribune","start_hour":"00","id":"f315c48c-7a66-52e1-b541-648ffc5d6d10","app":"editorial","ga_page":"\/northwest\/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":386},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10463/cc.js?ns=_cc10463" id="LOTCC_10463"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10463.add('tp', 'TNNW');
		_cc10463.add('act', ' User Login');
		_cc10463.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10463.add('med', 'flag: featured');
	_cc10463.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2460,2454,6297,6293,2461,6291,6295", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/impressions.js?_dc=1654245312"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/traffic.js?_dc=1654241713"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/settings.js?_dc=1526672978"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/_popunder/1.js?_dc=1523562207"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f315c48c-7a66-52e1-b541-648ffc5d6d10';
    __tnt.ads.dfp.targeting.k = ["training","official","police","work","aaron breshears","steve hansen","law enforcement","exercise","emergency"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'subscriber_lmtribune',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/northwest';
            
                gptAdSlots['ad-1368613'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1368613').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1368613'].setTargeting('pos', ['impact-top']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/northwest';
            
                gptAdSlots['ad-1366312'] = googletag.defineSlot(adUnit, [1,1], 'ad-1366312').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1366312'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/northwest';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2,1]).addSize([1200, 0], [2,1]).build();
                gptAdSlots['ad-727631'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-727631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727631'].setTargeting('pos', ['page-curl']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/northwest';
            
                gptAdSlots['ad-650686'] = googletag.defineSlot(adUnit, [150, 40], 'ad-650686').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-650686'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/northwest';
            
                gptAdSlots['ad-827967'] = googletag.defineSlot(adUnit, [2, 1], 'ad-827967').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827967'].setTargeting('pos', ['fixed-impact-top','pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/northwest';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-651346'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-651346').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651346'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/northwest';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827964'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827964').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827964'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#F68D3C","heading_bg_color":"#F68D3C","heading_tag":"h2","heading_text_color":"dark","links_position":"top","list_ids":"76d2b6dc-ced5-11e6-866f-5363120b80d1,378516dc-ced5-11e6-a73a-a754331f2de1,53b68f04-05e2-11e7-a4c8-ff39b28a0e10","manage_button_text":"Manage","note":"Sign up to have headlines and breaking news delivered straight to your inbox.","require_user_account":"","text_color":"dark","signup_lists_only":"","sign_up_text":"Sign up","show_select_all":"","show_audience":"","hide_audience":"","block_id":"529749"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/northwest';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827965'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827965').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827965'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"block_bg_color":"#dbdbdb","columns":"2","heading_tag":"h3","note":"Your guide to the best businesses in the region","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","bg_color":"","block_id":"746717"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"1657dc42-de15-11ec-86e4-a70411fb9e66-458761","asset_id":"1657dc42-de15-11ec-86e4-a70411fb9e66","title":"In light of the recent school shooting in Texas, do you think Congress will take any action?","url":"\/northwest\/in-light-of-the-recent-school-shooting-in-texas-do-you-think-congress-will-take\/poll_1657dc42-de15-11ec-86e4-a70411fb9e66.html","results":"https:\/\/lmtribune.com\/northwest\/in-light-of-the-recent-school-shooting-in-texas-do-you-think-congress-will-take\/poll_1657dc42-de15-11ec-86e4-a70411fb9e66.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/northwest';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827966'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827966').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827966'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,3688605/lmtribune.com/northwest';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90],[fluid]]).build();
                gptAdSlots['ad-650933'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[fluid]], 'ad-650933').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-650933'].setTargeting('pos', ['block-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Preparing to protect during a tragedy | Northwest | lmtribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lmtribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/8f9bb3b2-f686-11e5-881a-bb4d147ce23c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Preparing to protect during a tragedy | Northwest | lmtribune.com" href="http://lmtribune.com/search/?f=rss&amp;t=article&amp;c=northwest&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lmtribune.com/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            


<script>
    document.addEventListener("DOMContentLoaded", function(){
       const tarlinks = document.querySelectorAll('[href="/subscribe/"]');
       for(i=0; i<tarlinks.length; i++){
           tarlinks[i].setAttribute('href', 'https://orderlmt.com/');
       }
    });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '188662368729882'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=188662368729882&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

  




<script type="text/javascript">
    window.onload = function(){
    var allLinks = document.querySelectorAll('a[href*="newsbank.com"]');
    
    if( TNCMS.User.isLoggedIn() ) {
    
    for(i=0;i < allLinks.length;i++){
    allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=5900";
    //console.log("Links"+ i + "  " + allLinks[i].href);
    }
    } else{ 
            for(i=0;i < allLinks.length;i++){
            allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=0000";   
            }
         }
    }
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-f315c48c-7a66-52e1-b541-648ffc5d6d10  section-northwest type-article infinity-disabled" data-path="/northwest">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lmtribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=293&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnorthwest&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Angela+Palermo+For+the+Tribune&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=f315c48c-7a66-52e1-b541-648ffc5d6d10&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnorthwest%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=386&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lmtribune.com",
  secureDomain: "lmtribune.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10463.add('act', paywallDmpData );_cc10463.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?skin=isj&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.lmtribune.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Flmtribune.com%252Fnorthwest%252Fpreparing-to-protect-during-a-tragedy%252Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?skin=isj&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.lmtribune.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Flmtribune.com%252Fnorthwest%252Fpreparing-to-protect-during-a-tragedy%252Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://lmtribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flmtribune.com%252Fnorthwest%252Fpreparing-to-protect-during-a-tragedy%252Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">log in</a> to your subscriber account or <a class="alert-link" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?skin=isj&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.lmtribune.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Flmtribune.com%252Fnorthwest%252Fpreparing-to-protect-during-a-tragedy%252Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://lmtribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flmtribune.com%252Fnorthwest%252Fpreparing-to-protect-during-a-tragedy%252Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong>Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <h4>Please support independent journalism!</h4>
                            <p>Already a subscriber? Please log in below. New to us? Please choose one of our offers and "Get Started" to become a subscriber.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <h4>Please support independent journalism!</h4>
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                               <div class="col-xs-6">
                                 
                                </div>
                                
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 not-logged-in logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2460] = {
    'name':'Print + Digital - All Access',
    'id':'2460',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2460" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print + Digital - All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image1.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>Home delivery 6 days/week</li>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives<br />$19.07/mo</li>
<li>24% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2460" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=7902&promoCode=1PRNTDIG">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2454] = {
    'name':'Digital Only - Digital Access',
    'id':'2454',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2454" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only - Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image3.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 300px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives<br /><strong>$19.07/mo</strong></li>
<li>24% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2454" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=7970&promoCode=DIGITAL">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6297] = {
    'name':'Best',
    'id':'6297',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6297" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Best</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="6297" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://lmtribune.com/users/admin/service/purchase/?serviceid=6297&referer_url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6293] = {
    'name':'Brand',
    'id':'6293',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6293" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Brand</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="6293" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://lmtribune.com/users/admin/service/purchase/?serviceid=6293&referer_url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2461] = {
    'name':'Digital Express - Daily or Weekly Access',
    'id':'2461',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2461" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Express - Daily or Weekly Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/subscribe-image3.jpg" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Lewiston Tribune archives</li>
</ul>
</div>
<div style="width: 100%;">
<p style="max-width: 100px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/price3.jpg" alt="Digital Express" width="100%" height="" /></p>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2461" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=LT&prRateId=4042&promoCode=EXPRESS">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6291] = {
    'name':'Loyal',
    'id':'6291',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6291" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Loyal</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="6291" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://lmtribune.com/users/admin/service/purchase/?serviceid=6291&referer_url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6295] = {
    'name':'Register',
    'id':'6295',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6295" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Register</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="6295" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://lmtribune.com/users/admin/service/purchase/?serviceid=6295&referer_url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2460);
                
                bloxServiceIDs.push(2454);
                
                bloxServiceIDs.push(6297);
                
                bloxServiceIDs.push(6293);
                
                bloxServiceIDs.push(2461);
                
                bloxServiceIDs.push(6291);
                
                bloxServiceIDs.push(6295);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lmtribune.com/tncms/admin/editorial-asset/?edit=f315c48c-7a66-52e1-b541-648ffc5d6d10"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-458777" class="tncms-block hidden-md hidden-lg"><div id="user-controls-458777" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?skin=isj&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.lmtribune.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Flmtribune.com%252Fnorthwest%252Fpreparing-to-protect-during-a-tragedy%252Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://lmtribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-458777').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lmtribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lmtribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lmtribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-458777').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lmtribune.com/users/logout/" id="user-logout-form-458777"><input type="hidden" name="referer_url" value="https://lmtribune.com/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span "><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertising.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://orderlmt.com/deal/digitalonly?c=WS"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://orderlmt.com/deal/watchdog/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://inland360.com"  target="_blank" rel="noopener" class="nav-link tnt-section-inland-360">Inland 360</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sunday_am/"  class="nav-link tnt-section-sunday-am">Sunday AM</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/close_to_home/"  class="nav-link tnt-section-close-to-home">Close to Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blast/"  class="nav-link tnt-section-blast-from-the-past">Blast from the Past</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/edge/"  class="nav-link tnt-section-the-edge">The Edge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flashback/"  class="nav-link tnt-section-flashback">Flashback</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets"  class="nav-link tnt-section-petpourri">Petpourri</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/northwest/"  class="nav-link tnt-section-northwest ">Northwest</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles ">Puzzles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/lewistontribune/docs"  target="_blank" rel="noopener" class="nav-link tnt-section-special-pubs ">Special pubs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/seven_day_index/"  class="nav-link tnt-section-7-day-index ">7-day index</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://e.lmtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-extras expand-label">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brag_board/"  class="nav-link tnt-section-brag-board">Brag Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/inmate_logs/"  class="nav-link tnt-section-inmate-logs">Inmate Logs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premium_edition/"  class="nav-link tnt-section-premium-editions">Premium Editions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/wire/"  class="nav-link tnt-section-wire ">Wire</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit expand-label">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tip">News tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter">Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birthday"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-458773" class="tncms-block hidden-md hidden-lg"><section id="block-458773" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-458773" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-458773" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-458773" class="site-search-form input-group default normal form-control">
        <label for="site-search-458773-term" class="sr-only">Site search</label>
        <input id="site-search-458773-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-458773-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-458773" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1368613" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["subscriber_lmtribune"]'>
        <div id="ad-1368613" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'subscriber_lmtribune',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-1368613").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-1368613');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1366312" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1366312" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1366312');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-my-account"  href="https://lmtribune.com/tncms/auth/begin/?provider=Newzware&amp;return=http://lmtribune.com/users/admin/?newzware=1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">My Account</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="http://www.lmtribune.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://www.nwmarketjobs.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-ads"  href="https://www.lmtribune.com/marketplace"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="http://lmtribune.com/site/advertising.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-emails"  href="https://lmtribune.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Emails</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488865" class="tncms-block">
<style>
    #user-controls-488865 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-488865 .tn-user-screenname,
    #user-controls-488865 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-488865 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-488865 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-488865 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-488865 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-488865 .large-user-controls {
        font-size: 12px;
    }#user-controls-488865 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-488865 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-488865" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
             <li><a href="https://lmtribune.com/tncms/auth/begin/?provider=Newzware&return=http://lmtribune.com/users/admin/?newzware=1" class="btn btn-link btn-sm user-control-link " rel="nofollow" >Manage Your Account</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lmtribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488865').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lmtribune.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lmtribune.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://lmtribune.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488865').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lmtribune.com/users/logout/" id="user-logout-form-488865"><input type="hidden" name="referer_url" value="https://lmtribune.com/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-458774" class="tncms-block"><div id="follow-links-458774" class="follow-links display-small pull-right">
    
    <section id="block-458774" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/lewistontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/lewistontribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li class="yt">
                <a href="https://www.youtube.com/lewistontribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lmtribune.com",
  "sameAs" : ["https://www.facebook.com/lewistontribune/","http://twitter.com/lewistontribune/","https://www.youtube.com/lewistontribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-727631" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727631');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-458768" class="tncms-block"><section id="block-458768" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1400"
                height="280"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-458778" class="tncms-block header-weather"><div id="weather-458778" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="83501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_458778" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lapwai, ID
                                
                                <small>(83501)</small>
                            </h4><h5>Today</h5>
                                <p>Scattered thunderstorms in the morning, then mainly cloudy during the afternoon with thunderstorms likely. High around 75F. Winds NNW at 5 to 10 mph. Chance of rain 70%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Showers early, becoming a steady rain late. Low 56F. Winds light and variable. Chance of rain 80%. Rainfall near a quarter of an inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 3, 2022 @ 1:37 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=83501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-650686" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-650686" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-650686');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-482686" class="tncms-block visible-xs"><section id="block-482686" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/20a9642e-49d1-11e6-b544-3fdeccfe79d7.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="119"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-458769" class="tncms-block hidden-xs"><section id="block-458769" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1400"
                height="280"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-458771" class="tncms-block"><ul id="site-search-458771-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-458771" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-458771" class="site-search-form input-group pull-right normal ">
        <label for="site-search-458771-term" class="sr-only">Site search</label>
        <input id="site-search-458771-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-458771-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-458771" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertising.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="https://orderlmt.com/deal/digitalonly?c=WS"  target="_blank" rel="noopener">Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/site/forms/online_services/submit_news/" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://orderlmt.com/deal/watchdog/" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-northwest" href="/northwest/" >Northwest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-inland-360" href="http://inland360.com"  target="_blank" rel="noopener">Inland 360</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sunday-am" href="/sunday_am/" >Sunday AM</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-close-to-home" href="/close_to_home/" >Close to Home</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blast-from-the-past" href="/blast/" >Blast from the Past</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-edge" href="/edge/" >The Edge</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flashback" href="/flashback/" >Flashback</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-petpourri" href="/pets" >Petpourri</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/religion/" >Religion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries/" >Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw northwest">
                <a class="dropdown-toggle nav-link tnt-section-northwest" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/northwest/" >Northwest
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-northwest-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-northwest" href="/northwest/" >Northwest</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-northwest-one" class="tncms-region "><div id="tncms-block-459275" class="tncms-block"><section id="block-459275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459275 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459275-132bec5a-1d7f-5cd8-b024-8c94e397163e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-132bec5a-1d7f-5cd8-b024-8c94e397163e media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/northwest/biden-presses-congress-for-action-on-gun-control/article_132bec5a-1d7f-5cd8-b024-8c94e397163e.html" class="tnt-asset-link"  aria-label="Biden presses Congress for action on gun control">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Biden presses Congress for action on gun control"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/8/b8/8b8e06e3-c467-5f82-bca7-7563109d22f4/6299ae1899b83.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/northwest/biden-presses-congress-for-action-on-gun-control/article_132bec5a-1d7f-5cd8-b024-8c94e397163e.html" class="tnt-asset-link" aria-label="Biden presses Congress for action on gun control">
        

        
            Biden presses Congress for action on gun control</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WASHINGTON, D.C. — With the country reeling from three mass shootings in the past three weeks, President Joe Biden called on Congress to deliver “common-sense” reforms to curb gun violence during a rare prime-time address from the White House. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-northwest-two" class="tncms-region "><div id="tncms-block-459276" class="tncms-block"><section id="block-459276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459276 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459276-7f968640-6597-5680-afea-3a659c516d67" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/another-covid-19-vaccine-option-on-the-horizon/article_7f968640-6597-5680-afea-3a659c516d67.html" class="tnt-asset-link" aria-label="Another COVID-19 vaccine option on the horizon">
        

        
            Another COVID-19 vaccine option on the horizon</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459276-abc1b69f-1c0c-5853-9dc8-cafe00cbebfe" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/lewiston-ranked-11th-largest-city-in-idaho/article_abc1b69f-1c0c-5853-9dc8-cafe00cbebfe.html" class="tnt-asset-link" aria-label="Lewiston ranked 11th largest city in Idaho">
        

        
            Lewiston ranked 11th largest city in Idaho</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459276-69fc84a7-b898-5459-b11d-5544cfbc96bb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/hot-summer-job-market-awaits-u-s-teens/article_69fc84a7-b898-5459-b11d-5544cfbc96bb.html" class="tnt-asset-link" aria-label="Hot summer job market awaits U.S. teens">
        

        
            Hot summer job market awaits U.S. teens</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-northwest-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-459273" class="tncms-block"><section id="block-459273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459273 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459273-6585a82f-665a-5027-981e-868275cd429b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6585a82f-665a-5027-981e-868275cd429b media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/world-series-lcsc-gets-a-win-but-still-needs-another/article_6585a82f-665a-5027-981e-868275cd429b.html" class="tnt-asset-link"  aria-label="WORLD SERIES: LCSC gets a win but still needs another">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WORLD SERIES: LCSC gets a win but still needs another"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/c/06/c0646727-8150-52bd-b563-7211c2b7a376/6299bb7c9fdd4.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/world-series-lcsc-gets-a-win-but-still-needs-another/article_6585a82f-665a-5027-981e-868275cd429b.html" class="tnt-asset-link" aria-label="WORLD SERIES: LCSC gets a win but still needs another">
        

        
            WORLD SERIES: LCSC gets a win but still needs another</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Bases loaded for Southeastern, no outs and the Fire up 6-5 in the bottom of the seventh inning. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-459274" class="tncms-block"><section id="block-459274" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459274 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459274-7b6e8ba2-e311-11ec-8370-03afdc305c92" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-naia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/naia/world-series-naia-committee-makes-decision-to-move-games-up/article_7b6e8ba2-e311-11ec-8370-03afdc305c92.html" class="tnt-asset-link" aria-label="WORLD SERIES: NAIA committee makes decision to move games up">
        

        
            WORLD SERIES: NAIA committee makes decision to move games up</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459274-e3fc565e-e311-11ec-9f03-ffdce7b9e60c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-naia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/naia/world-series-warriors-extinguish-fire-at-least-for-a-game/article_e3fc565e-e311-11ec-9f03-ffdce7b9e60c.html" class="tnt-asset-link" aria-label="WORLD SERIES: Warriors extinguish Fire, at least for a game">
        

        
            WORLD SERIES: Warriors extinguish Fire, at least for a game</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459274-fde2841b-3990-5bc4-a09d-7fe471c52f0c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/world-series-nasty-weather-grants-warriors-slight-reprieve/article_fde2841b-3990-5bc4-a09d-7fe471c52f0c.html" class="tnt-asset-link" aria-label="WORLD SERIES: Nasty weather grants Warriors slight reprieve">
        

        
            WORLD SERIES: Nasty weather grants Warriors slight reprieve</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-459277" class="tncms-block"><section id="block-459277" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459277 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459277-8bd42627-7a1d-5f8f-af1c-4de157776b81" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/if-you-think-you-re-being-ignored-here-s-why/article_8bd42627-7a1d-5f8f-af1c-4de157776b81.html" class="tnt-asset-link" aria-label="If you think you’re being ignored, here’s why">
        

        
            If you think you’re being ignored, here’s why</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For nearly three decades, Idaho has been a one-party state where the winner of the Republican primary election — no matter who — usually went on to win office in the November general election. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-459278" class="tncms-block"><section id="block-459278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459278 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459278-51961e57-3a69-56f5-9c4c-19c9feab08e2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/the-lies-we-americans-tell-about-guns-are-lethal/article_51961e57-3a69-56f5-9c4c-19c9feab08e2.html" class="tnt-asset-link" aria-label="The lies we Americans tell about guns are lethal">
        

        
            The lies we Americans tell about guns are lethal</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459278-4f61c033-7fba-5366-ab5d-bcf1c4975641" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/june-3-letters-to-the-editor-our-readers-opinions/article_4f61c033-7fba-5366-ab5d-bcf1c4975641.html" class="tnt-asset-link" aria-label="June 3 Letters to the Editor: Our Readers’ Opinions">
        

        
            June 3 Letters to the Editor: Our Readers’ Opinions</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459278-10d21825-b8bd-5864-84c7-23b6c9b5def7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/june-2-letters-to-the-editor-our-readers-opinions/article_10d21825-b8bd-5864-84c7-23b6c9b5def7.html" class="tnt-asset-link" aria-label="June 2 Letters to the Editor: Our Readers’ Opinions">
        

        
            June 2 Letters to the Editor: Our Readers’ Opinions</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obits" >Obits
                </a></li><li>
                <a href="/puzzles/" class="nav-link tnt-section-puzzles" >Puzzles
                </a></li><li>
                <a href="https://issuu.com/lewistontribune/docs" class="nav-link tnt-section-special-pubs"  target="_blank" rel="noopener">Special pubs
                </a></li><li>
                <a href="/seven_day_index/" class="nav-link tnt-section-7-day-index" >7-day index
                </a></li><li>
                <a href="http://e.lmtribune.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-edition
                </a></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/gallery/" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brag-board" href="/brag_board/" >Brag Board</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-inmate-logs" href="/inmate_logs/" >Inmate Logs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-premium-editions" href="/premium_edition/" >Premium Editions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/wire/" class="nav-link tnt-section-wire" >Wire
                </a></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Submit
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news-tip" href="/site/forms/online_services/submit_news/" >News tip</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter" href="/site/forms/online_services/letter/" >Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary" href="/site/forms/announcements/obituary/" >Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding/" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary/" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthday" href="/site/forms/announcements/birthday" >Birthday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement/" >Engagement</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-827967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827967" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827967');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        
        <!-- Removed hard-coded block ad manager position.  Site has converted to use DFP instead.-->
        
        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-651346" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651346" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651346');
                        googletag.pubads().refresh([gptAdSlots['ad-651346']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-2cde9e9e-1008-5e87-9e5e-c522e3448cf3" class="modal fullscreen in modal-image image-default modal-2cde9e9e-1008-5e87-9e5e-c522e3448cf3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/cd/2cde9e9e-1008-5e87-9e5e-c522e3448cf3/6299ae186bf66.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/cd/2cde9e9e-1008-5e87-9e5e-c522e3448cf3/6299ae186bf66.image.jpg?resize=110%2C169"
                        sizes="100vw"
                        
                        width="110"
                        height="169"
                        alt="Preparing to protect during a tragedy"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2cde9e9e-1008-5e87-9e5e-c522e3448cf3" data-target=".caption-inner-modal-image-2cde9e9e-1008-5e87-9e5e-c522e3448cf3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2cde9e9e-1008-5e87-9e5e-c522e3448cf3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hansen</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Fimage_2cde9e9e-1008-5e87-9e5e-c522e3448cf3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/northwest/preparing-to-protect-during-a-tragedy/image_2cde9e9e-1008-5e87-9e5e-c522e3448cf3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2cde9e9e-1008-5e87-9e5e-c522e3448cf3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preparing%20to%20protect%20during%20a%20tragedy&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Fimage_2cde9e9e-1008-5e87-9e5e-c522e3448cf3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/northwest/preparing-to-protect-during-a-tragedy/image_2cde9e9e-1008-5e87-9e5e-c522e3448cf3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2cde9e9e-1008-5e87-9e5e-c522e3448cf3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/northwest/preparing-to-protect-during-a-tragedy/image_2cde9e9e-1008-5e87-9e5e-c522e3448cf3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/northwest/preparing-to-protect-during-a-tragedy/image_2cde9e9e-1008-5e87-9e5e-c522e3448cf3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2cde9e9e-1008-5e87-9e5e-c522e3448cf3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/2cde9e9e-1008-5e87-9e5e-c522e3448cf3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2cde9e9e-1008-5e87-9e5e-c522e3448cf3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Preparing%20to%20protect%20during%20a%20tragedy&body=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Fimage_2cde9e9e-1008-5e87-9e5e-c522e3448cf3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2cde9e9e-1008-5e87-9e5e-c522e3448cf3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/northwest/preparing-to-protect-during-a-tragedy/image_2cde9e9e-1008-5e87-9e5e-c522e3448cf3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2cde9e9e-1008-5e87-9e5e-c522e3448cf3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2cde9e9e-1008-5e87-9e5e-c522e3448cf3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2cde9e9e-1008-5e87-9e5e-c522e3448cf3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2cde9e9e-1008-5e87-9e5e-c522e3448cf3" class="save-list-2cde9e9e-1008-5e87-9e5e-c522e3448cf3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2cde9e9e-1008-5e87-9e5e-c522e3448cf3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2cde9e9e-1008-5e87-9e5e-c522e3448cf3 img { max-height: 169px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f315c48c-7a66-52e1-b541-648ffc5d6d10" class="asset article-default"  data-url="https://lmtribune.com/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="PULLMAN — Law enforcement officials in Whitman County completed emergency response trainings this week, including exercises simulating active shooter scenarios. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/8f9fc10a-f686-11e5-881b-57c563266ac9.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="lmtribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lmtribune.com/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html" />
    <style>
                .asset-paging .direction {
                    color: #898989;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/lmtribune.com\/tncms\/search\/mlt\/?origin=f315c48c-7a66-52e1-b541-648ffc5d6d10&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f315c48c-7a66-52e1-b541-648ffc5d6d10" class="asset-paging">
                <div id="paging-prev-f315c48c-7a66-52e1-b541-648ffc5d6d10" class="paging-link prev offset"></div>
                <div id="paging-next-f315c48c-7a66-52e1-b541-648ffc5d6d10" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Preparing to protect during a tragedy
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Whitman County emergency responders participate in active shooter trainings</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Angela Palermo For the Tribune</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-03T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 3, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-03T00:00:00-07:00" class="tnt-date asset-date text-muted">Jun 3, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-03T00:00:51-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-03T00:00:00-07:00">
    <meta itemprop="datePublished" content="2022-06-03T00:00:00-07:00">
    <meta itemprop="dateModified" content="2022-06-02T17:00:51-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preparing%20to%20protect%20during%20a%20tragedy&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/f315c48c-7a66-52e1-b541-648ffc5d6d10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Preparing%20to%20protect%20during%20a%20tragedy&body=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2cde9e9e-1008-5e87-9e5e-c522e3448cf3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2cde9e9e-1008-5e87-9e5e-c522e3448cf3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="110">
            <meta itemprop="height" content="169">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/cd/2cde9e9e-1008-5e87-9e5e-c522e3448cf3/6299ae186bf66.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/cd/2cde9e9e-1008-5e87-9e5e-c522e3448cf3/6299ae186bf66.image.jpg"><img
                    alt="Preparing to protect during a tragedy"
                    src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/2/cd/2cde9e9e-1008-5e87-9e5e-c522e3448cf3/6299ae186bf66.image.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-2cde9e9e-1008-5e87-9e5e-c522e3448cf3 default"
                    loading="lazy"
                    width="110"
                    height="169" />
            </div><style>
                .tnt-restrict-img-2cde9e9e-1008-5e87-9e5e-c522e3448cf3 {
                    max-width: 110px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hansen</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f315c48c-7a66-52e1-b541-648ffc5d6d10" data-smart-adunit="/132916964,3688605/lmtribune.com/northwest">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preparing%20to%20protect%20during%20a%20tragedy&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/f315c48c-7a66-52e1-b541-648ffc5d6d10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Preparing%20to%20protect%20during%20a%20tragedy&body=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f315c48c-7a66-52e1-b541-648ffc5d6d10-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f315c48c-7a66-52e1-b541-648ffc5d6d10" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f315c48c-7a66-52e1-b541-648ffc5d6d10" class="save-list-f315c48c-7a66-52e1-b541-648ffc5d6d10-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f315c48c-7a66-52e1-b541-648ffc5d6d10" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>PULLMAN — Law enforcement officials in Whitman County completed emergency response trainings this week, including exercises simulating active shooter scenarios.</p></div><div class="subscriber-preview"><p>The trainings, which wrapped up Thursday, took place on Washington State University’s campus.</p></div><div class="subscriber-only"><p>“We’ve been planning this for months,” said Steve Hansen, assistant police chief with the WSU Police Department. “But I think it’s really relevant in the current moment.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Pullman Police Chief Gary Jenkins acknowledged in a recent news release that the massacre at Robb Elementary School in Uvalde, Texas, left people around the country worried for the safety of their own schools and communities. His department is working to ensure current response plans would be effective had the mass shooting in Uvalde occurred in Pullman.</p></div><div class="subscriber-only"><p>On Monday and Tuesday, officers from WSU, deputies from the Whitman County Sheriff’s Office and officers at the Pullman and Colfax police departments participated in the exercises.</p></div><div class="subscriber-only"><p>There were also trainings Wednesday and Thursday for fire and emergency medical service staff.</p></div><div class="subscriber-only"><p>“It led to some really good conversations between police and fire about who would be doing what, and what the capabilities were,” Hansen said. “I think it put things in perspective to actually work through the simulations to see what would have to be done and how many resources are needed.”</p></div><div class="subscriber-only"><p>The exercises for the police officers focused on how to respond rapidly to an active shooter situation, Hansen said. There were also scenarios that required the officers to work with local firefighters to practice assisting injured people.</p></div><div class="subscriber-only"><p>“Those were the learning objectives even before the events in Uvalde,” he said. “(The exercises) focused on doing our best to help those who are potentially injured the quickest that we can.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The trainings are part of the ALERRT (Advanced Law Enforcement Rapid Response Training) program operated by Texas State University, designed to “prepare the first responder to isolate, distract and neutralize an active shooter,” according to its website.</p></div><div class="subscriber-only"><p>Hansen said a lot of effort went into making the exercises realistic.</p></div><div class="subscriber-only"><p>Aaron Breshears, acting commander and lead firearms instructor at the Pullman Police Department, said the program studies past high-risk situations to determine what law enforcement tactics were successful and which ones failed.</p></div><div class="subscriber-only"><p>“Even prior to the tragedy in Uvalde, we have tried to instill in our officers and make sure they’re fully aware that if there’s something like that happening, they’re being asked to put their lives on the line,” Breshears said. “Our officers are willing to do that.”</p></div><div class="subscriber-only"><p>He added that anytime his officers attend a training, they gain valuable insights into various tactics they may need to utilize later on.</p></div><div class="subscriber-only"><p>However, not everything at the trainings was new. Breshears said some of the exercises were refreshers on trainings from the past.</p></div><div class="subscriber-only"><p>“In some cases, this may be the most dangerous thing an officer will ever do in their career,” he said. “The bottom line, from a law enforcement standpoint, is we are paid to protect our citizens. We have a duty and an obligation and it’s our honor to do that.”</p></div><div class="subscriber-only"><p><em>Palermo can be reached at <a href="mailto:apalermo@dnews.com">apalermo@dnews.com</a> or on Twitter @apalermotweets.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preparing%20to%20protect%20during%20a%20tragedy&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lmtribune.com/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/f315c48c-7a66-52e1-b541-648ffc5d6d10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Preparing%20to%20protect%20during%20a%20tragedy&body=https%3A%2F%2Flmtribune.com%2Fnorthwest%2Fpreparing-to-protect-during-a-tragedy%2Farticle_f315c48c-7a66-52e1-b541-648ffc5d6d10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/northwest/preparing-to-protect-during-a-tragedy/article_f315c48c-7a66-52e1-b541-648ffc5d6d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f315c48c-7a66-52e1-b541-648ffc5d6d10"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f315c48c-7a66-52e1-b541-648ffc5d6d10-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f315c48c-7a66-52e1-b541-648ffc5d6d10" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f315c48c-7a66-52e1-b541-648ffc5d6d10" class="save-list-f315c48c-7a66-52e1-b541-648ffc5d6d10-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f315c48c-7a66-52e1-b541-648ffc5d6d10" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22training%22#tncms-source=keyword" class="tag-training label label-default" data-tncms-track-dmp='search: training' rel="nofollow">Training</a>
                </li> <li>
                    <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official' rel="nofollow">Official</a>
                </li> <li>
                    <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police' rel="nofollow">Police</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22aaron%20breshears%22#tncms-source=keyword" class="tag-aaron-breshears label label-default" data-tncms-track-dmp='search: aaron-breshears' rel="nofollow">Aaron Breshears</a>
                </li> <li>
                    <a href="/search/?k=%22steve%20hansen%22#tncms-source=keyword" class="tag-steve-hansen label label-default" data-tncms-track-dmp='search: steve-hansen' rel="nofollow">Steve Hansen</a>
                </li> <li>
                    <a href="/search/?k=%22law%20enforcement%22#tncms-source=keyword" class="tag-law-enforcement label label-default" data-tncms-track-dmp='search: law-enforcement' rel="nofollow">Law Enforcement</a>
                </li> <li>
                    <a href="/search/?k=%22exercise%22#tncms-source=keyword" class="tag-exercise label label-default" data-tncms-track-dmp='search: exercise' rel="nofollow">Exercise</a>
                </li> <li>
                    <a href="/search/?k=%22emergency%22#tncms-source=keyword" class="tag-emergency label label-default" data-tncms-track-dmp='search: emergency' rel="nofollow">Emergency</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635794" class="tncms-block"><section id="block-635794" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635794 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-635794" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-635794" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://lmtribune.com/tncms/asset/editorial/f315c48c-7a66-52e1-b541-648ffc5d6d10/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827964" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827964" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827964');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-524666" class="tncms-block"><p style="text-align: center;"><span style="font-size: 8pt; color: #808080;"><span style="color: #000000;">Advertisement</span>

<iframe src="https://www.youtube.com/embed/playlist?list=PLvt_7GkPNx3OAC55AX5o9JdCjORXobU1l&amp;autoplay=1&amp;mute=1&amp;loop=true&amp;shuffle=1" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p></div><div id="tncms-block-529749" class="tncms-block"><section id="block-529749" class="block emphasis-h2 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-529749 dark">
        <div class="block-title-inner">
            <h2>
                
                Newsletter options
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-529749 text-muted">
        <p>Sign up to have headlines and breaking news delivered straight to your inbox.</p>
    </div>
</div><div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-529749"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="76d2b6dc-ced5-11e6-866f-5363120b80d1" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="378516dc-ced5-11e6-a73a-a754331f2de1" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="53b68f04-05e2-11e7-a4c8-ff39b28a0e10" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-529749" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lmtribune.com/users/admin/mailinglist/">Manage</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1253752" class="tncms-block pad-top"><section id="block-1253752" class="block emphasis-h4    tnt-no-margin-bottom" ><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.com/site/forms/online_services/delivery_carrier/delivery_carriers/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/eef71cdc-7a3f-11ec-a44d-87ebe9117100.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1089"
                height="1089"
                alt=""
                aria-hidden="true"></a></figure><div class="media-body"><h3 class="media-heading">Income opportunity</h3><p>Deliver the Tribune</p><a href="https://lmtribune.com/site/forms/online_services/delivery_carrier/delivery_carriers/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-success  ">Tell me more</button>
            </a></div>
</article></section></div><div id="tncms-block-509937" class="tncms-block pad-top"><section id="block-509937" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-509937 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                
                Event calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png?resize=200%2C190 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png?resize=225%2C214 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55048926-6474-11ea-b487-ef722e68b81f.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="289"
                height="275"
                alt="Event calendar"
                ></a></figure><div class="media-body"><p>The region's best source for events, arts, culture ... everything.</p><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Get me to 360!</button>
            </a></div>
</article></section></div><div id="tncms-block-485674" class="tncms-block pad-top"><section id="block-485674" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-485674 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                
                Tribune archives
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg 640w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="567"
                height="118"
                alt="Tribune archives"
                ></a></figure><div class="media-body"><p>Digital archives: 1877 to present</p><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Search for free</button>
            </a></div>
</article></section></div><div id="tncms-block-552747" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="http://local.lmtribune.com/origami-widget.js" data-partner-id="eb412a6b-4243-49c2-9151-7c8ffbe8a023">
</script><br></div><div id="tncms-block-691243" class="tncms-block"><section id="block-691243" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-691243 ">
        <div class="block-title-inner">
            <h4>
                
                Breaking news text alerts
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Text LMT to 55678 to receive breaking news alerts/links to your phone. Message and data rates may apply. Text STOP to stop.</p></div>
</article></section></div><div id="tncms-block-488430" class="tncms-block pad-top"><section id="block-488430" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-488430 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/webcams.html" target="_blank" rel="noopener">
                
                Webcams
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="/site/webcams.html" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg?resize=150%2C104 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg 225w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="224"
                height="155"
                alt="Webcams"
                ></a></figure><div class="media-body"><p>Travel safe with road and snow reports</p><a href="/site/webcams.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to webcams</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-827965" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827965" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827965');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-746717" class="tncms-block buylocal"><section id="block-746717" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-746717 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://lmtribune.com/marketplace/" target="_blank" rel="noopener">
                
                Buy Local
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-746717 text-muted">
        <p>Your guide to the best businesses in the region</p>
    </div>
</div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/faith-bible-church/pdfdisplayad_76675e41-b94e-5bd6-943a-45629735db05.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="FAITH BIBLE CHURCH"><span class="title">FAITH BIBLE CHURCH</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FAITH BIBLE CHURCH"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/66/76675e41-b94e-5bd6-943a-45629735db05/629723a9a2386.preview.jpg?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/66/76675e41-b94e-5bd6-943a-45629735db05/629723a9a2386.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/66/76675e41-b94e-5bd6-943a-45629735db05/629723a9a2386.preview.jpg?resize=225%2C138 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/66/76675e41-b94e-5bd6-943a-45629735db05/629723a9a2386.preview.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/66/76675e41-b94e-5bd6-943a-45629735db05/629723a9a2386.preview.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/66/76675e41-b94e-5bd6-943a-45629735db05/629723a9a2386.preview.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/66/76675e41-b94e-5bd6-943a-45629735db05/629723a9a2386.preview.jpg?resize=640%2C394 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/7/66/76675e41-b94e-5bd6-943a-45629735db05/629723a9a2386.preview.jpg?resize=650%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/century-21-price-right/pdfdisplayad_f7afb1ad-5496-5c35-ad3d-a3dba9fa83b9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="CENTURY 21 PRICE RIGHT"><span class="title">CENTURY 21 PRICE RIGHT</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CENTURY 21 PRICE RIGHT"
                            class="img-responsive lazyload full default"
                            width="488"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/7a/f7afb1ad-5496-5c35-ad3d-a3dba9fa83b9/629723a96c74d.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/7a/f7afb1ad-5496-5c35-ad3d-a3dba9fa83b9/629723a96c74d.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/7a/f7afb1ad-5496-5c35-ad3d-a3dba9fa83b9/629723a96c74d.preview.jpg?resize=225%2C277 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/7a/f7afb1ad-5496-5c35-ad3d-a3dba9fa83b9/629723a96c74d.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/7a/f7afb1ad-5496-5c35-ad3d-a3dba9fa83b9/629723a96c74d.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/7a/f7afb1ad-5496-5c35-ad3d-a3dba9fa83b9/629723a96c74d.preview.jpg?resize=488%2C600 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/wasems-drug/pdfdisplayad_dcbc8fa4-381a-56aa-8311-3ae891b7ec9d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="WASEMS DRUG"><span class="title">WASEMS DRUG</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WASEMS DRUG"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/cb/dcbc8fa4-381a-56aa-8311-3ae891b7ec9d/6299c69231cef.preview.jpg?resize=150%2C231 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/cb/dcbc8fa4-381a-56aa-8311-3ae891b7ec9d/6299c69231cef.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/cb/dcbc8fa4-381a-56aa-8311-3ae891b7ec9d/6299c69231cef.preview.jpg?resize=225%2C346 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/cb/dcbc8fa4-381a-56aa-8311-3ae891b7ec9d/6299c69231cef.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/cb/dcbc8fa4-381a-56aa-8311-3ae891b7ec9d/6299c69231cef.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/cb/dcbc8fa4-381a-56aa-8311-3ae891b7ec9d/6299c69231cef.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/cb/dcbc8fa4-381a-56aa-8311-3ae891b7ec9d/6299c69231cef.preview.jpg?resize=640%2C985 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/cb/dcbc8fa4-381a-56aa-8311-3ae891b7ec9d/6299c69231cef.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/jan-mccoy/pdfdisplayad_bfc676e5-feb0-5005-be94-fc0006d34494.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="JAN MCCOY"><span class="title">JAN MCCOY</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JAN MCCOY"
                            class="img-responsive lazyload full default"
                            width="1900"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=150%2C55 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=225%2C83 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=300%2C111 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=400%2C147 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=540%2C199 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=640%2C236 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=750%2C276 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=990%2C365 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=1035%2C381 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=1200%2C442 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=1333%2C491 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=1476%2C544 1476w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/fc/bfc676e5-feb0-5005-be94-fc0006d34494/629723a033e90.preview.jpg?resize=1900%2C700 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/petersons-radiators/pdfdisplayad_dbb958c3-c3ca-51ad-91f6-76ef4a69eb0e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PETERSONS RADIATORS"><span class="title">PETERSONS RADIATORS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PETERSONS RADIATORS"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/bb/dbb958c3-c3ca-51ad-91f6-76ef4a69eb0e/6299c69089907.preview.jpg?resize=150%2C231 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/bb/dbb958c3-c3ca-51ad-91f6-76ef4a69eb0e/6299c69089907.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/bb/dbb958c3-c3ca-51ad-91f6-76ef4a69eb0e/6299c69089907.preview.jpg?resize=225%2C346 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/bb/dbb958c3-c3ca-51ad-91f6-76ef4a69eb0e/6299c69089907.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/bb/dbb958c3-c3ca-51ad-91f6-76ef4a69eb0e/6299c69089907.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/bb/dbb958c3-c3ca-51ad-91f6-76ef4a69eb0e/6299c69089907.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/bb/dbb958c3-c3ca-51ad-91f6-76ef4a69eb0e/6299c69089907.preview.jpg?resize=640%2C985 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/d/bb/dbb958c3-c3ca-51ad-91f6-76ef4a69eb0e/6299c69089907.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/seasons-bites-burgers/pdfdisplayad_929b7757-67c3-54e2-a054-459cba6be40b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="SEASONS BITES & BURGERS"><span class="title">SEASONS BITES & BURGERS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SEASONS BITES &amp; BURGERS"
                            class="img-responsive lazyload full default"
                            width="745"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/29/929b7757-67c3-54e2-a054-459cba6be40b/6298750fc1f56.preview.jpg?resize=150%2C201 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/29/929b7757-67c3-54e2-a054-459cba6be40b/6298750fc1f56.preview.jpg?resize=200%2C268 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/29/929b7757-67c3-54e2-a054-459cba6be40b/6298750fc1f56.preview.jpg?resize=225%2C302 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/29/929b7757-67c3-54e2-a054-459cba6be40b/6298750fc1f56.preview.jpg?resize=300%2C403 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/29/929b7757-67c3-54e2-a054-459cba6be40b/6298750fc1f56.preview.jpg?resize=400%2C537 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/29/929b7757-67c3-54e2-a054-459cba6be40b/6298750fc1f56.preview.jpg?resize=540%2C725 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/29/929b7757-67c3-54e2-a054-459cba6be40b/6298750fc1f56.preview.jpg?resize=640%2C859 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/29/929b7757-67c3-54e2-a054-459cba6be40b/6298750fc1f56.preview.jpg?resize=745%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/mahoney-memorials/pdfdisplayad_80730705-47e9-5f97-ba9f-362ecec945ca.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MAHONEY MEMORIALS"><span class="title">MAHONEY MEMORIALS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MAHONEY MEMORIALS"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/07/80730705-47e9-5f97-ba9f-362ecec945ca/6299c69ae0420.preview.jpg?resize=150%2C231 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/07/80730705-47e9-5f97-ba9f-362ecec945ca/6299c69ae0420.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/07/80730705-47e9-5f97-ba9f-362ecec945ca/6299c69ae0420.preview.jpg?resize=225%2C346 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/07/80730705-47e9-5f97-ba9f-362ecec945ca/6299c69ae0420.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/07/80730705-47e9-5f97-ba9f-362ecec945ca/6299c69ae0420.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/07/80730705-47e9-5f97-ba9f-362ecec945ca/6299c69ae0420.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/07/80730705-47e9-5f97-ba9f-362ecec945ca/6299c69ae0420.preview.jpg?resize=640%2C985 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/07/80730705-47e9-5f97-ba9f-362ecec945ca/6299c69ae0420.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/wells-fargo-home-mortgage-lewiston/pdfdisplayad_e4b7e4e5-a051-503f-aa94-7d4d49dd0173.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="WELLS FARGO HOME MORTGAGE/LEWISTON"><span class="title">WELLS FARGO HOME MORTGAGE/LEWISTON</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WELLS FARGO HOME MORTGAGE/LEWISTON"
                            class="img-responsive lazyload full default"
                            width="1421"
                            height="1458"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=150%2C154 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=225%2C231 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=300%2C308 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=400%2C410 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=540%2C554 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=640%2C657 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=750%2C770 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=990%2C1016 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=1035%2C1062 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=1200%2C1231 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=1333%2C1368 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/e/4b/e4b7e4e5-a051-503f-aa94-7d4d49dd0173/629723a4d2d13.preview.jpg?resize=1421%2C1458 1476w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/lolo-sporting-goods/pdfdisplayad_2e9e5ccc-eb85-5259-bcce-422b55ff13a4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="LOLO SPORTING GOODS"><span class="title">LOLO SPORTING GOODS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LOLO SPORTING GOODS"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/2/e9/2e9e5ccc-eb85-5259-bcce-422b55ff13a4/6299c691f0252.preview.jpg?resize=150%2C231 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/2/e9/2e9e5ccc-eb85-5259-bcce-422b55ff13a4/6299c691f0252.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/2/e9/2e9e5ccc-eb85-5259-bcce-422b55ff13a4/6299c691f0252.preview.jpg?resize=225%2C346 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/2/e9/2e9e5ccc-eb85-5259-bcce-422b55ff13a4/6299c691f0252.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/2/e9/2e9e5ccc-eb85-5259-bcce-422b55ff13a4/6299c691f0252.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/2/e9/2e9e5ccc-eb85-5259-bcce-422b55ff13a4/6299c691f0252.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/2/e9/2e9e5ccc-eb85-5259-bcce-422b55ff13a4/6299c691f0252.preview.jpg?resize=640%2C985 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/2/e9/2e9e5ccc-eb85-5259-bcce-422b55ff13a4/6299c691f0252.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/american-insurance/pdfdisplayad_93f22504-ec83-5d84-bb21-5990313ccd1c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="AMERICAN INSURANCE"><span class="title">AMERICAN INSURANCE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AMERICAN INSURANCE"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/3f/93f22504-ec83-5d84-bb21-5990313ccd1c/629723a134ee3.preview.jpg?resize=150%2C152 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/3f/93f22504-ec83-5d84-bb21-5990313ccd1c/629723a134ee3.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/3f/93f22504-ec83-5d84-bb21-5990313ccd1c/629723a134ee3.preview.jpg?resize=225%2C228 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/3f/93f22504-ec83-5d84-bb21-5990313ccd1c/629723a134ee3.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/3f/93f22504-ec83-5d84-bb21-5990313ccd1c/629723a134ee3.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/3f/93f22504-ec83-5d84-bb21-5990313ccd1c/629723a134ee3.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/3f/93f22504-ec83-5d84-bb21-5990313ccd1c/629723a134ee3.preview.jpg?resize=640%2C648 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/3f/93f22504-ec83-5d84-bb21-5990313ccd1c/629723a134ee3.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/3f/93f22504-ec83-5d84-bb21-5990313ccd1c/629723a134ee3.preview.jpg?resize=988%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/drake-cooper-idaho-central-credit-union/pdfdisplayad_a47eb2e7-4a07-5808-9da6-a2e573f3bea5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="DRAKE COOPER/IDAHO CENTRAL CREDIT UNION"><span class="title">DRAKE COOPER/IDAHO CENTRAL CREDIT UNION</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DRAKE COOPER/IDAHO CENTRAL CREDIT UNION"
                            class="img-responsive lazyload full default"
                            width="1421"
                            height="1458"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=150%2C154 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=225%2C231 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=300%2C308 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=400%2C410 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=540%2C554 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=640%2C657 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=750%2C770 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=990%2C1016 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=1035%2C1062 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=1200%2C1231 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=1333%2C1368 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/a/47/a47eb2e7-4a07-5808-9da6-a2e573f3bea5/6297239bd7d64.preview.jpg?resize=1421%2C1458 1476w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/coldwell-banker-tomlinson-asso/pdfdisplayad_f805b4e2-5fd5-5726-a86c-f34e1fbd60e9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="COLDWELL BANKER TOMLINSON ASSO"><span class="title">COLDWELL BANKER TOMLINSON ASSO</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COLDWELL BANKER TOMLINSON ASSO"
                            class="img-responsive lazyload full default"
                            width="1421"
                            height="1458"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=150%2C154 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=225%2C231 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=300%2C308 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=400%2C410 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=540%2C554 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=640%2C657 640w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=750%2C770 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=990%2C1016 990w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=1035%2C1062 1035w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=1200%2C1231 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=1333%2C1368 1333w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/80/f805b4e2-5fd5-5726-a86c-f34e1fbd60e9/629723a6686f0.preview.jpg?resize=1421%2C1458 1476w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-746717" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    <span class="clearfix"></span></section></div><div id="tncms-block-458761" class="tncms-block"><section id="block-458761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458761 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/northwest/in-light-of-the-recent-school-shooting-in-texas-do-you-think-congress-will-take/poll_1657dc42-de15-11ec-86e4-a70411fb9e66.html" class="tnt-asset-link" aria-label="In light of the recent school shooting in Texas, do you think Congress will take any action?">
        

        
            In light of the recent school shooting in Texas, do you think Congress will take any action?</a></h4>
            <div id="poll-1657dc42-de15-11ec-86e4-a70411fb9e66-458761" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-1657dc42-de15-11ec-86e4-a70411fb9e66 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-1657dc42-de15-11ec-86e4-a70411fb9e66-458761-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-1657dc42-de15-11ec-86e4-a70411fb9e66-458761-your-vote"></span>
                </div>
                <div id="poll-1657dc42-de15-11ec-86e4-a70411fb9e66-458761-results" class="tnt-poll-results hide"></div>
                <div id="poll-1657dc42-de15-11ec-86e4-a70411fb9e66-458761-container">
                    <form id="poll-1657dc42-de15-11ec-86e4-a70411fb9e66-458761-form" class="tnt-poll-form" role="form" method="post" action="/northwest/in-light-of-the-recent-school-shooting-in-texas-do-you-think-congress-will-take/poll_1657dc42-de15-11ec-86e4-a70411fb9e66.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9D6D21A-A4D0-0001-C81E6B501E379D10"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9D6D21C-77B0-0001-6DBEF26085206200"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-1657dc42-de15-11ec-86e4-a70411fb9e66-458761-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-1657dc42-de15-11ec-86e4-a70411fb9e66-458761-back-vote" class="padding-top hide">
                <button id="poll-1657dc42-de15-11ec-86e4-a70411fb9e66-458761-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-827966" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827966" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827966');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459351" class="tncms-block"><section id="block-459351" class="block emphasis-h3   " ><div id="html-asset-459351">
            <div class="html-content"><script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 6745;</script></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-650933" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-650933" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-650933');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>

        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-486744" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lmtribune.com",
  secureDomain: "lmtribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-mobile-footer1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile-footer","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-458763" class="tncms-block"><section id="block-458763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458763 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northwest"  href="/northwest/"  tabindex="0" >
                    <span class="nav-label ">Northwest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://e.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-458764" class="tncms-block"><section id="block-458764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458764 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertising.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://orderlmt.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forms-submissions"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Forms / Submissions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breaking-news-text-alerts"  href="/site/breaking_news_text_alerts.html"  tabindex="0" >
                    <span class="nav-label ">Breaking news text alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tearsheets"  href="http://tearsheets.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tearsheets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ftp"  href="http://upload.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FTP</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-458765" class="tncms-block"><section id="block-458765" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458765 ">
        <div class="block-title-inner">
            <h4>
                
                NWmarket
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://nwmarketjobs.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="http://local.lmtribune.com.local.ownlocal.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coupons"  href="https://issuu.com/lewistontribune/stacks/bfcd5100ea914ae5bfc631671bdb0dad"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Coupons</span>
                </a></li></ul></div>
    </div>

    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-458770" class="tncms-block padding-bottom"><section id="block-458770" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="42"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-458766" class="tncms-block"><section id="block-458766" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458766 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lmtribune.com</strong><br>
    505 Capital Street<br>
    Lewiston, ID 83501
    <br>
    
        <strong>Phone:</strong> 208-743-9411<br>
        <strong>Email:</strong> <a href="mailto:News: city@lmtribune.com; Subscriptions: online@lmtribune.com; Other: webmaster@lmtribune.com">News: city@lmtribune.com; Subscriptions: online@lmtribune.com; Other: webmaster@lmtribune.com</a><br>
    
</address></section></div><div id="tncms-block-458775" class="tncms-block padding-bottom"><div id="follow-links-458775" class="follow-links display-circles default">
    
    <section id="block-458775" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458775 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/lewistontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/lewistontribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li class="yt">
                <a href="https://www.youtube.com/lewistontribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lmtribune.com",
  "sameAs" : ["https://www.facebook.com/lewistontribune/","http://twitter.com/lewistontribune/","https://www.youtube.com/lewistontribune"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <!-- Google Code for Tribune Northwest Section -->
        <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 923238258;
        var google_conversion_label = "xjLECMH6j2QQ8v6duAM";
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/923238258/?value=1.00&amp;currency_code=USD&amp;label=xjLECMH6j2QQ8v6duAM&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>        
    


<script async='async' src='https://www.liqwid.net/?key=3484-F4C7-7B95-F52B'></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-458767" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-458767"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Lewiston Morning Tribune</a>, 505 Capital Street Lewiston, ID</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-700198-1', 'lmtribune.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f315c48c-7a66-52e1-b541-648ffc5d6d10")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10463.add('act', dmpData);_cc10463.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["northwest"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["training", "official", "police", "work", "aaron breshears", "steve hansen", "law enforcement", "exercise", "emergency"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-458773'),
            query_input = d.getElementById('site-search-458773-term'),
            search_dropdown = d.getElementById('site-search-458773-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-458773 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=10463/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 10463 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488865 = $('#user-controls-488865 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488865.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488865.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_458778').click(function(e){
                                        $('#weather-458778 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-458771'),
            query_input = d.getElementById('site-search-458771-term'),
            search_dropdown = d.getElementById('site-search-458771-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-458771 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10463.add('act', mailListData);_cc10463.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10463.add('act', dmpData);_cc10463.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10463.add('act', serviceData);_cc10463.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10463.add('act', dmpData);_cc10463.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>