  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lmtribune.com/content/tncms/live/" />
<meta name="keywords" content="nikki hampton, egg white, brown sugar, food, gastronomy, food industry, egg, tammi hymas, michelle wightman, tricia wimer" />
<meta name="news_keywords" content="nikki hampton, egg white, brown sugar, food, gastronomy, food industry, egg, tammi hymas, michelle wightman, tricia wimer" />
<meta name="description" content="This story was published in the Dec. 9, 1987, edition of the Lewiston Tribune." />
<meta name="author" content="Charlotte Larson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lmtribune.com/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/7/cf/7cfa0693-0a6f-5a28-b7d1-80c4b194afeb/5dedc6cbdb1a4.image.jpg?resize=849%2C630" />
<meta property="og:image:width" content="849" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sacajawea cheerleaders will compete at Dallas" />
<meta property="og:description" content="This story was published in the Dec. 9, 1987, edition of the Lewiston Tribune." />
<meta property="og:site_name" content="The Lewiston Tribune" />
<meta property="og:section" content="Flashback" />
<meta property="fb:app_id" content="315081508513282" />
<meta property="article:publisher" content="https://www.facebook.com/lewistontribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lewistontribune" />
<meta name="twitter:image:alt" content="Sacajawea cheerleaders will compete at Dallas" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1458057142"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"banded","style":"default","path":"\/flashback","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Charlotte Larson"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":294},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10463/cc.js?ns=_cc10463" id="LOTCC_10463"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10463.add('tp', 'TNNW');
		_cc10463.add('act', ' User Login');
		_cc10463.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10463.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/impressions.js?_dc=1575885919"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/traffic.js?_dc=1575880521"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/settings.js?_dc=1526672978"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/ads/_popunder/1.js?_dc=1523562207"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["nikki hampton","egg white","brown sugar","food","gastronomy","food industry","egg","tammi hymas","michelle wightman","tricia wimer"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/flashback';
            
                gptAdSlots['ad-827967'] = googletag.defineSlot(adUnit, [2, 1], 'ad-827967').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827967'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/flashback';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1, 2]).addSize([1200, 0], [1, 2]).build();
                gptAdSlots['ad-727631'] = googletag.defineSlot(adUnit, [[1,2]], 'ad-727631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727631'].setTargeting('pos', ['page-curl']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/flashback';
            
                gptAdSlots['ad-650686'] = googletag.defineSlot(adUnit, [150, 40], 'ad-650686').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-650686'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/flashback';
            
                gptAdSlots['ad-651343'] = googletag.defineSlot(adUnit, [1,1], 'ad-651343').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651343'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/flashback';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-651346'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-651346').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-651346'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '315081508513282',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://lmtribune.com/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/flashback';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827964'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827964').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827964'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","links_position":"top","note":"Sign up to have headlines and breaking news delivered straight to your inbox.","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"529749"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/flashback';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827965'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827965').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827965'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"block_bg_color":"#dbdbdb","columns":"2","heading_tag":"h3","note":"Your guide to the best businesses in the region","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","bg_color":"","block_id":"746717"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0-458761","asset_id":"8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0","title":"What is the most effective way to curb teen vaping?","url":"\/northwest\/what-is-the-most-effective-way-to-curb-teen-vaping\/poll_8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0.html","results":"https:\/\/lmtribune.com\/northwest\/what-is-the-most-effective-way-to-curb-teen-vaping\/poll_8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/flashback';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827966'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827966').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827966'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lmtribune.com/flashback';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-650933'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-650933').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-650933'].setTargeting('pos', ['block-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Sacajawea cheerleaders will compete at Dallas | Flashback | lmtribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lmtribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/8f9bb3b2-f686-11e5-881a-bb4d147ce23c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sacajawea cheerleaders will compete at Dallas | Flashback | lmtribune.com" href="http://lmtribune.com/search/?f=rss&amp;t=article&amp;c=flashback&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lmtribune.com/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '188662368729882'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=188662368729882&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

  




    <script type="text/javascript">
window.onload = function(){
var allLinks = document.querySelectorAll('a[href*="newsbank.com"]');

if( TNCMS.User.isLoggedIn() ) {

for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=5900";
//console.log("Links"+ i + "  " + allLinks[i].href);
}
} else{ 
        for(i=0;i < allLinks.length;i++){
        allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=0000";   
        }
     }
}
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-151c8c5e-5536-5271-b00e-c01428a4480c section-flashback type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lmtribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fflashback&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Charlotte+Larson&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=294&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lmtribune.com",
  secureDomain: "lmtribune.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-458777" class="tncms-block hidden-md hidden-lg"><div id="user-controls-458777" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lmtribune.com/users/signup/?referer_url=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lmtribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-458777').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lmtribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lmtribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://lmtribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-458777').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lmtribune.com/users/logout/" id="user-logout-form-458777"><input type="hidden" name="referer_url" value="https://lmtribune.com/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertising.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="http://inland360.com"  target="_blank" rel="noopener" class="nav-link tnt-section-inland-360">Inland 360</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/sunday_am/"  class="nav-link tnt-section-sunday-am">Sunday AM</a>
                                </li><li>
                                    <a href="/close_to_home/"  class="nav-link tnt-section-close-to-home">Close to Home</a>
                                </li><li>
                                    <a href="/blast/"  class="nav-link tnt-section-blast-from-the-past">Blast from the Past</a>
                                </li><li>
                                    <a href="/edge/"  class="nav-link tnt-section-the-edge">The Edge</a>
                                </li><li>
                                    <a href="/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/flashback/"  class="nav-link tnt-section-flashback">Flashback</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-petpourri">Petpourri</a>
                                </li><li>
                                    <a href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-see-obituaries">See Obituaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/lewistontribune/docs"  target="_blank" rel="noopener" class="nav-link tnt-section-special-pubs">Special pubs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/seven_day_index/"  class="nav-link tnt-section-7-day-index">7-day index</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://e.lmtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/brag_board/"  class="nav-link tnt-section-brag-board">Brag Board</a>
                                </li><li>
                                    <a href="/inmate_logs/"  class="nav-link tnt-section-inmate-logs">Inmate Logs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wire/"  class="nav-link tnt-section-wire">Wire</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tip">News tip</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter">Letter</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-458773" class="tncms-block hidden-md hidden-lg"><section id="block-458773" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-458773" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-458773" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-458773-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-458773-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-458773-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-458773').submit();
        return false;
    });

    $('#site-search-458773').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-458773 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-458773 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-458773-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-827967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827967" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827967');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-my-account"  href="https://lmtribune.com/tncms/auth/begin/?provider=Newzware&amp;return=http://lmtribune.com/users/admin/?newzware=1"  target="_blank" rel="noopener">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.lmtribune.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.nwmarketjobs.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="https://www.lmtribune.com/marketplace"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://lmtribune.com/site/advertising.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-emails"  href="https://lmtribune.com/users/admin/mailinglist/"  target="_blank" rel="noopener">
                    <span class="nav-label">Emails</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488865" class="tncms-block">
<style>
    #user-controls-488865 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-488865 .tn-user-screenname,
    #user-controls-488865 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-488865 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-488865 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-488865 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-488865 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-488865 .large-user-controls {
        font-size: 12px;
    }#user-controls-488865 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-488865 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-488865" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://lmtribune.com/users/login/?referer_url=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
             <li><a href="https://lmtribune.com/tncms/auth/begin/?provider=Newzware&return=http://lmtribune.com/users/admin/?newzware=1" class="btn btn-link btn-sm user-control-link " rel="nofollow" >Manage Your Account</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lmtribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488865').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lmtribune.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lmtribune.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://lmtribune.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488865').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lmtribune.com/users/logout/" id="user-logout-form-488865"><input type="hidden" name="referer_url" value="https://lmtribune.com/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-458774" class="tncms-block"><div class="follow-links-458774 pull-right">
    
    <section id="block-458774" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lewistontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lewistontribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lewistontribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lmtribune.com",
  "sameAs" : ["https://www.facebook.com/lewistontribune/","http://twitter.com/lewistontribune/","https://www.youtube.com/lewistontribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-727631" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727631');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-458768" class="tncms-block"><section id="block-458768" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/4646e34a-4eb9-11e6-b399-af14d99687b6.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-458778" class="tncms-block header-weather"><div id="weather-458778" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-458778 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lewiston, ID
                                
                                 <small>(83501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 44F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds from time to time. Low near 30F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 9, 2019 @ 2:11 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=83501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-650686" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-650686" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-650686');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-482686" class="tncms-block visible-xs"><section id="block-482686" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/20a9642e-49d1-11e6-b544-3fdeccfe79d7.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-458769" class="tncms-block hidden-xs"><section id="block-458769" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/55799dda-4eb9-11e6-aab8-b717c6b65039.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-458771" class="tncms-block"><ul id="site-search-458771-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-458771" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-458771-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-458771-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-458771-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-458771').submit();
        return false;
    });

    $('#site-search-458771').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-458771 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-458771 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-458771-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertising.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/subscribe/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/site/forms/online_services/submit_news/" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-northwest" href="/northwest/" >Northwest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-inland-360" href="http://inland360.com"  target="_blank" rel="noopener">Inland 360</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sunday-am" href="/sunday_am/" >Sunday AM</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-close-to-home" href="/close_to_home/" >Close to Home</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blast-from-the-past" href="/blast/" >Blast from the Past</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-edge" href="/edge/" >The Edge</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flashback" href="/flashback/" >Flashback</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-petpourri" href="/pets" >Petpourri</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/religion/" >Religion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw northwest">
                <a class="dropdown-toggle nav-link tnt-section-northwest" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/northwest/" >Northwest
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-northwest-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-northwest" href="/northwest/" >Northwest</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-northwest-one" class="tncms-region "><div id="tncms-block-459275" class="tncms-block"><section id="block-459275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459275 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459275-f364e89c-a2f7-5483-8025-e755f97b2c36" class="clearfix card summary has-image image-left inherit  tnt-section-northwest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f364e89c-a2f7-5483-8025-e755f97b2c36 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/northwest/coming-soon-to-a-theater-near-soon/article_f364e89c-a2f7-5483-8025-e755f97b2c36.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Coming soon to a theater near soon"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="801"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/4/f3/4f30f2a3-4ecd-5d35-a12b-d9c67a6770bc/5dedf47ce648c.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/4/f3/4f30f2a3-4ecd-5d35-a12b-d9c67a6770bc/5dedf47ce648c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/4/f3/4f30f2a3-4ecd-5d35-a12b-d9c67a6770bc/5dedf47ce648c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/4/f3/4f30f2a3-4ecd-5d35-a12b-d9c67a6770bc/5dedf47ce648c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/4/f3/4f30f2a3-4ecd-5d35-a12b-d9c67a6770bc/5dedf47ce648c.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/4/f3/4f30f2a3-4ecd-5d35-a12b-d9c67a6770bc/5dedf47ce648c.image.jpg?resize=1200%2C801 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/northwest/coming-soon-to-a-theater-near-soon/article_f364e89c-a2f7-5483-8025-e755f97b2c36.html" class="tnt-asset-link">
        

        
            Coming soon to a theater near soon</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NASCAR events, children’s movies, live broadcasts of the New York City Metropolitan Opera, independent films and jazz performances might all be part of the lineup at a renovated Liberty Theater in Lewiston. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-northwest-two" class="tncms-region "><div id="tncms-block-459276" class="tncms-block"><section id="block-459276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459276 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459276-e5799e22-cd73-5dd7-babc-6e91055ab4c5" class="clearfix card summary inherit  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/up-front-life-measured-by-where-you-eat-out-ends/article_e5799e22-cd73-5dd7-babc-6e91055ab4c5.html" class="tnt-asset-link">
        

        
            Up Front: Life, measured by where you eat out, ends up going full circle</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459276-ce52af92-78b4-5159-ad8b-d98edad2d9de" class="clearfix card summary inherit  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/john-graham-rides-the-high-country/article_ce52af92-78b4-5159-ad8b-d98edad2d9de.html" class="tnt-asset-link">
        

        
            John Graham rides the high country</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459276-537fe024-f595-54da-86eb-dd6d66023c82" class="clearfix card summary inherit  tnt-section-northwest">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/northwest/at-the-library/article_537fe024-f595-54da-86eb-dd6d66023c82.html" class="tnt-asset-link">
        

        
            At the Library</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-northwest-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-459273" class="tncms-block"><section id="block-459273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459273 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459273-1a4e521a-e9ee-54a7-95f4-0c9415c0a062" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a4e521a-e9ee-54a7-95f4-0c9415c0a062 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/cougs-to-face-air-force-in-cheez-it-bowl/article_1a4e521a-e9ee-54a7-95f4-0c9415c0a062.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cougs to face Air Force in Cheez-It Bowl"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/5/10/51052fd3-03a9-5a9b-ad0e-7ba6df5349c8/5de0d028e80f0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/5/10/51052fd3-03a9-5a9b-ad0e-7ba6df5349c8/5de0d028e80f0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/5/10/51052fd3-03a9-5a9b-ad0e-7ba6df5349c8/5de0d028e80f0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/5/10/51052fd3-03a9-5a9b-ad0e-7ba6df5349c8/5de0d028e80f0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/5/10/51052fd3-03a9-5a9b-ad0e-7ba6df5349c8/5de0d028e80f0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/5/10/51052fd3-03a9-5a9b-ad0e-7ba6df5349c8/5de0d028e80f0.image.jpg?resize=1200%2C800 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/cougs-to-face-air-force-in-cheez-it-bowl/article_1a4e521a-e9ee-54a7-95f4-0c9415c0a062.html" class="tnt-asset-link">
        

        
            Cougs to face Air Force in Cheez-It Bowl</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Washington State bowl games are often studies in contrast, and that will be especially true this year. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-459274" class="tncms-block"><section id="block-459274" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459274 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459274-e5cfe4d9-b0ee-565f-9523-b8ae30229097" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/zags-use-late--pointers-to-beat-huskies/article_e5cfe4d9-b0ee-565f-9523-b8ae30229097.html" class="tnt-asset-link">
        

        
            Zags use late 3-pointers to beat Huskies</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459274-3ef2dd35-db77-50be-ae24-289d689fdf36" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/streak-ends-at-five/article_3ef2dd35-db77-50be-ae24-289d689fdf36.html" class="tnt-asset-link">
        

        
            Streak ends at five</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459274-3d5c832d-67ce-5c6e-b4f5-0f72215f412a" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/in-first-try-at-marathon-marks-nabs-trials-berth/article_3d5c832d-67ce-5c6e-b4f5-0f72215f412a.html" class="tnt-asset-link">
        

        
            In first try at marathon, Marks nabs Trials berth</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-459277" class="tncms-block"><section id="block-459277" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459277 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459277-40e06c69-87c3-5ad7-af3e-a811aebc9808" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/ugly-mayoral-campaign-was-good-for-boise/article_40e06c69-87c3-5ad7-af3e-a811aebc9808.html" class="tnt-asset-link">
        

        
            Ugly mayoral campaign was good for Boise</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This editorial was published by the Idaho Statesman of Boise. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-459278" class="tncms-block"><section id="block-459278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459278 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-459278-2c99b8cc-6ab7-501e-8945-cf288fe53125" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/police-should-earn-your-respect-not-coerce-it/article_2c99b8cc-6ab7-501e-8945-cf288fe53125.html" class="tnt-asset-link">
        

        
            Police should earn your respect, not coerce it</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459278-c715c550-53d4-5b9a-af72-3717256541d0" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/dec-letters-to-the-editor/article_c715c550-53d4-5b9a-af72-3717256541d0.html" class="tnt-asset-link">
        

        
            Dec. 9 Letters to the Editor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-459278-57c529e7-59d9-50d4-9142-2f963b12da2f" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/look-at-who-suddenly-cares-about-poor-idahoans/article_57c529e7-59d9-50d4-9142-2f963b12da2f.html" class="tnt-asset-link">
        

        
            Look at who suddenly cares about poor Idahoans</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-see-obituaries" href="/obituaries/" >See Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-obituary" href="/site/forms/announcements/obituary/" >Submit Obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://issuu.com/lewistontribune/docs" class="nav-link tnt-section-special-pubs"  target="_blank" rel="noopener">Special pubs
                </a></li><li>
                <a href="/seven_day_index/" class="nav-link tnt-section-7-day-index" >7-day index
                </a></li><li>
                <a href="http://e.lmtribune.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-edition
                </a></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/gallery/" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brag-board" href="/brag_board/" >Brag Board</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-inmate-logs" href="/inmate_logs/" >Inmate Logs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/wire/" class="nav-link tnt-section-wire" >Wire
                </a></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Submit
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news-tip" href="/site/forms/online_services/submit_news/" >News tip</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter" href="/site/forms/online_services/letter/" >Letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary" href="/site/forms/announcements/obituary/" >Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding/" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary/" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthday" href="/site/forms/announcements/birthday/" >Birthday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement/" >Engagement</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/subscribe/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-651343" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651343" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651343');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        
        <!-- Removed hard-coded block ad manager position.  Site has converted to use DFP instead.-->
        
        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-651346" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651346" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651346');
                        googletag.pubads().refresh([gptAdSlots['ad-651346']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-151c8c5e-5536-5271-b00e-c01428a4480c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-151c8c5e-5536-5271-b00e-c01428a4480c" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal" class="carousel-inner"><div  class="item photo-7cfa0693-0a6f-5a28-b7d1-80c4b194afeb ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sacajawea cheerleaders will compete at Dallas","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/7/cf/7cfa0693-0a6f-5a28-b7d1-80c4b194afeb/5dedc6cbdb1a4.image.jpg?resize=1200%2C890"
                    
                    alt="Sacajawea cheerleaders will compete at Dallas"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="890"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/7/cf/7cfa0693-0a6f-5a28-b7d1-80c4b194afeb/5dedc6cbdb1a4.image.jpg?resize=1200%2C890" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal" data-target=".caption-inner-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal collapse in"><div class="caption-text"><p>Tribune/Charlotte LarsonMembers of the Sacajawea Junior High School cheerleading squad are: (from left), front, Michelle Wightman; second row, Nikki Hampton and Tricia Wimer; third row, Tammi Hymas and Jennifer Eisele; and, back, Jill Snyder.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tribune/Charlotte Larson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Fimage_7cfa0693-0a6f-5a28-b7d1-80c4b194afeb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/image_7cfa0693-0a6f-5a28-b7d1-80c4b194afeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cfa0693-0a6f-5a28-b7d1-80c4b194afeb"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sacajawea%20cheerleaders%20will%20compete%20at%20Dallas&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Fimage_7cfa0693-0a6f-5a28-b7d1-80c4b194afeb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/image_7cfa0693-0a6f-5a28-b7d1-80c4b194afeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cfa0693-0a6f-5a28-b7d1-80c4b194afeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/7cfa0693-0a6f-5a28-b7d1-80c4b194afeb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7cfa0693-0a6f-5a28-b7d1-80c4b194afeb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Sacajawea%20cheerleaders%20will%20compete%20at%20Dallas&body=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Fimage_7cfa0693-0a6f-5a28-b7d1-80c4b194afeb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7cfa0693-0a6f-5a28-b7d1-80c4b194afeb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/image_7cfa0693-0a6f-5a28-b7d1-80c4b194afeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cfa0693-0a6f-5a28-b7d1-80c4b194afeb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7cfa0693-0a6f-5a28-b7d1-80c4b194afeb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7cfa0693-0a6f-5a28-b7d1-80c4b194afeb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7cfa0693-0a6f-5a28-b7d1-80c4b194afeb" class="save-list-7cfa0693-0a6f-5a28-b7d1-80c4b194afeb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7cfa0693-0a6f-5a28-b7d1-80c4b194afeb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1b580db9-d3e8-5914-b839-61255cb736ae hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sacajawea cheerleaders will compete at Dallas","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/1/b5/1b580db9-d3e8-5914-b839-61255cb736ae/5dedc6cbe851c.image.jpg"
                    
                    alt="Sacajawea cheerleaders will compete at Dallas"
                    class="img-responsive owl-first-image owl-lazy"
                    width="398"
                    height="497"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/1/b5/1b580db9-d3e8-5914-b839-61255cb736ae/5dedc6cbe851c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal" data-target=".caption-inner-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal collapse in"><div class="caption-text"><p>Larson is newsroom secretary of the Lewiston Tribune</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Fimage_1b580db9-d3e8-5914-b839-61255cb736ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/image_1b580db9-d3e8-5914-b839-61255cb736ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b580db9-d3e8-5914-b839-61255cb736ae"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sacajawea%20cheerleaders%20will%20compete%20at%20Dallas&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Fimage_1b580db9-d3e8-5914-b839-61255cb736ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/image_1b580db9-d3e8-5914-b839-61255cb736ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b580db9-d3e8-5914-b839-61255cb736ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/1b580db9-d3e8-5914-b839-61255cb736ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1b580db9-d3e8-5914-b839-61255cb736ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Sacajawea%20cheerleaders%20will%20compete%20at%20Dallas&body=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Fimage_1b580db9-d3e8-5914-b839-61255cb736ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1b580db9-d3e8-5914-b839-61255cb736ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/image_1b580db9-d3e8-5914-b839-61255cb736ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b580db9-d3e8-5914-b839-61255cb736ae"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1b580db9-d3e8-5914-b839-61255cb736ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1b580db9-d3e8-5914-b839-61255cb736ae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1b580db9-d3e8-5914-b839-61255cb736ae" class="save-list-1b580db9-d3e8-5914-b839-61255cb736ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1b580db9-d3e8-5914-b839-61255cb736ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-151c8c5e-5536-5271-b00e-c01428a4480c').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-151c8c5e-5536-5271-b00e-c01428a4480c').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-151c8c5e-5536-5271-b00e-c01428a4480c" class="asset article-default"  data-url="https://lmtribune.com/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/7/cf/7cfa0693-0a6f-5a28-b7d1-80c4b194afeb/5dedc6cbdb1a4.image.jpg?resize=849%2C630">
            <meta itemprop="width" content="849">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lmtribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lmtribune.com/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html" />
    <style>
                .asset-paging .direction {
                    color: #898989;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-151c8c5e-5536-5271-b00e-c01428a4480c" class="asset-paging">
                <div id="paging-prev-151c8c5e-5536-5271-b00e-c01428a4480c" class="paging-link prev offset"></div>
                <div id="paging-next-151c8c5e-5536-5271-b00e-c01428a4480c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sacajawea cheerleaders will compete at Dallas
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Commentary</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Charlotte Larson</span></li>
        
        
            <li><time datetime="2019-12-09T00:00:00-08:00" class="tnt-date asset-date text-muted">
            Dec 9, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-09T00:07:48-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-09T00:00:00-08:00">
    <meta itemprop="datePublished" content="2019-12-09T00:00:00-08:00">
    <meta itemprop="dateModified" content="2019-12-08T16:07:48-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sacajawea%20cheerleaders%20will%20compete%20at%20Dallas&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/151c8c5e-5536-5271-b00e-c01428a4480c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Sacajawea%20cheerleaders%20will%20compete%20at%20Dallas&body=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-151c8c5e-5536-5271-b00e-c01428a4480c" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c" class="carousel-inner"><div  class="item photo-7cfa0693-0a6f-5a28-b7d1-80c4b194afeb ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sacajawea cheerleaders will compete at Dallas","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-7cfa0693-0a6f-5a28-b7d1-80c4b194afeb" data-instance="#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal" data-target="#photo-carousel-151c8c5e-5536-5271-b00e-c01428a4480c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="890">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/7/cf/7cfa0693-0a6f-5a28-b7d1-80c4b194afeb/5dedc6cbdb1a4.image.jpg?resize=1200%2C890">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/7/cf/7cfa0693-0a6f-5a28-b7d1-80c4b194afeb/5dedc6cbdb1a4.image.jpg?resize=1200%2C890">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/7/cf/7cfa0693-0a6f-5a28-b7d1-80c4b194afeb/5dedc6cbdb1a4.image.jpg?resize=1200%2C890"
                    
                    alt="Sacajawea cheerleaders will compete at Dallas"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="890"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/7/cf/7cfa0693-0a6f-5a28-b7d1-80c4b194afeb/5dedc6cbdb1a4.image.jpg?resize=1200%2C890" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-151c8c5e-5536-5271-b00e-c01428a4480c collapse in"><div class="caption-text"><p>Tribune/Charlotte LarsonMembers of the Sacajawea Junior High School cheerleading squad are: (from left), front, Michelle Wightman; second row, Nikki Hampton and Tricia Wimer; third row, Tammi Hymas and Jennifer Eisele; and, back, Jill Snyder.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tribune/Charlotte Larson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1b580db9-d3e8-5914-b839-61255cb736ae hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sacajawea cheerleaders will compete at Dallas","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-1b580db9-d3e8-5914-b839-61255cb736ae" data-instance="#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal" data-target="#photo-carousel-151c8c5e-5536-5271-b00e-c01428a4480c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="398">
            <meta itemprop="height" content="497">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/1/b5/1b580db9-d3e8-5914-b839-61255cb736ae/5dedc6cbe851c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/1/b5/1b580db9-d3e8-5914-b839-61255cb736ae/5dedc6cbe851c.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/1/b5/1b580db9-d3e8-5914-b839-61255cb736ae/5dedc6cbe851c.image.jpg"
                    
                    alt="Sacajawea cheerleaders will compete at Dallas"
                    class="img-responsive owl-first-image owl-lazy"
                    width="398"
                    height="497"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/editorial/1/b5/1b580db9-d3e8-5914-b839-61255cb736ae/5dedc6cbe851c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-151c8c5e-5536-5271-b00e-c01428a4480c collapse in"><div class="caption-text"><p>Larson is newsroom secretary of the Lewiston Tribune</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="151c8c5e-5536-5271-b00e-c01428a4480c" data-smart-adunit="/132916964/lmtribune.com/flashback">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sacajawea%20cheerleaders%20will%20compete%20at%20Dallas&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/151c8c5e-5536-5271-b00e-c01428a4480c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Sacajawea%20cheerleaders%20will%20compete%20at%20Dallas&body=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-151c8c5e-5536-5271-b00e-c01428a4480c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="151c8c5e-5536-5271-b00e-c01428a4480c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="151c8c5e-5536-5271-b00e-c01428a4480c" class="save-list-151c8c5e-5536-5271-b00e-c01428a4480c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="151c8c5e-5536-5271-b00e-c01428a4480c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><em>This story was published in the Dec. 9, 1987, edition of the Lewiston Tribune.</em></p><p>---</p><p>Everybody, stand up and cheer! Let’s hear it for Lewiston’s group of cheerleaders who will attend the National Cheerleading Competition at Dallas, Texas. They are Tammi Hymas, Jill Snyder, Tricia Wimer, Michelle Wightman, Jennifer Eisele and Nikki Hampton.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>There is no mistake about it, this group of Sacajawea Junior High cheerleaders is the first from Lewiston, According to the coach. The cheerleaders competed this summer at Portland, Ore., with groups of cheerleaders from Nevada, Utah, Oregon, Idaho, Montana and Alaska. They were given several awards at camp, one was the Award of Excellence.</p><p>At Dallas, they will be competing against more than 300 groups. There will be 400 to 500 schools represented nationwide.</p><p>What makes them so good? The girls say they practice every day from 3 to 4:30 p.m., four days a week and some weekends, They include in their routines a little of everything, such as dancing, jumping, tumbling and climbing. It’s a lot of exercise and movement, coordination and good timing.</p><p>Their coach, Ila Barnes, has been with cheerleading for six years and five years with the National Cheerleading Association. She puts her heart and soul into cheerleading, and the girls have commented that she lives and breathes it.</p><p>“She has sacrificed a lot for us,” said Hampton, “at night when she has dreams of a routine she will wake up and write it down. She has taught us everything we know and she got us to where we are today.”</p><p>The girls have had to raise money to make this trip to Texas. With the help of their parents, friends and local businesses, they have nearly met their goal. Anyone who would like to make a donation, may do so at the school district office to the Athletic Trust Fund in the name of the Sacajawea Cheerleaders.</p><p>Hymas, daughter of Michael and Kathy Hymas, has been cheerleading for two years. She says it keeps her in shape. Her days start at 6 a.m. with a seminary class. Her parents made a business move out of town, and rather than give up her ninth-grade year to move with them, she decided to stay and finish her year.</p><p>Snyder is the daughter of Vaughn and Kathleen Snyder. She is an achiever and prepares and works hard in everything she does. She does a lot of climbing in the group’s cheering routines. Two years of cheerleading has prepared her for a lot of things in the future.</p><p>Wimer really wants to go to Dallas and she has worked hard for it. “It was tough at times,” she said. It has prepared her to be physically and mentally strong and she has set a good example for others. She is the daughter of Mick and Barbara Wimer.</p><p>Robert and Karen Wightman probably knew their daughter, Michelle, had a lot of natural abilities that has helped her with cheerleading. She is all muscle — not an ounce of fat on her. Of the whole group, she is the one who eats the most, and of course the one with the most energy.</p><p>This is Eisele’s first year of cheerleading. All of the girls agree that she is the happiest all the time and has the best attitude about things. She keeps the morale of the group high. She serves as the student body secretary and is the daughter of Patrick and Marcy Eisele.</p><p>Hampton is the head cheerleader. Her mother, Marlene, is proud of her leadership abilities and she does take on a lot more responsibilities because of her position. She has gained more self-confidence, which also helps as she serves as a natural helper in school.</p><p>We can all be proud of these girls because of their accomplishments. They deserve all the support we can give. They will be representing us, the school, Lewiston, and themselves as they travel to Dallas Christmas day.</p><p>Larson is newsroom secretary of the Lewiston Tribune.</p><p><strong>CRAZY CAKE</strong></p><p>2 cup sugar</p><p>3 cups flour</p><p>½ cup cocoa</p><p>2 teaspoons soda</p><p>¾ teaspoon salt</p><p>¾ cup salad oil (corn)</p><p>2 tablespoons vinegar</p><p>2 teaspoons vanilla</p><p>2 cups water</p><p>Sift dry ingredients into greased 8-by-11-inch glass pan. Make three indentations and pour in liquids and stir well, especially in corners.</p><p>Bake at 350 degrees for about 30 minutes.</p><p>— Nikki Hampton</p><p><strong>WHITE CRACKER PIE</strong></p><p>12 soda crackers (12 squares)</p><p>1 teaspoon baking powder</p><p>½ cup chopped nuts</p><p>3 egg whites</p><p>1 cup sugar</p><p>Crush the soda crackers. Whip egg whites until stiff; add sugar gradually as you continue to beat. Stir in vanilla.</p><p>Fold egg white mixture into the cracker mixture. Pour into a 9-inch pie plate. Bake at 350 degrees for 30 minutes. Let the baked pie cool. When cool cover the pie with ½ pint of whipped cream.</p><p>Let stand for 6 to 8 hours in refrigerator.</p><p>Serves 6-8.</p><p>— Tricia Wimer</p><p><strong>HEDGE HOGS</strong></p><p>2 cups walnuts</p><p>2 cups coconut</p><p>1 cup chopped dates</p><p>3 eggs</p><p>1½ cups brown sugar</p><p>Beat eggs and sugar. Add other ingredients and roll into long rolls. Then roll in coconut.</p><p>Chill well or freeze. Slice into pieces. Bake 11 to 12 minutes at 350 degrees. Can also be dropped from a spoon after chilling.</p><p>— Jennifer Eisele</p><p><strong>CHEWEY CHOCOLATE CHIP COOKIES</strong></p><p>1 cup shortening</p><p>1 cup brown sugar</p><p>1 cup sugar</p><p>2 eggs</p><p>1 tablespoon water</p><p>2 cups flour</p><p>½ teaspoon salt</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>1 teaspoon vanilla</p><p>1 teaspoon soda</p><p>1 teaspoon baking powder</p><p>1 12-ounce package chocolate chips</p><p>Cream together shortening and sugars; add eggs and water mixing well.</p><p>Add remaining ingredients. Bake at 350 degrees for about 10 minutes.</p><p>— Michelle Wightman</p><p><strong>CHOCOLATE ALMOND COOKIES</strong></p><p>1 cup melted butter</p><p>1 cup brown sugar</p><p>1 ½ cup unsifted flour</p><p>1 teaspoon vanilla</p><p>Mix and pat into 10-by-15-inch pan. Bake at 325 degrees for 25 minutes.</p><p>Melt 12 small milk chocolate bars and spread at once over baked bottom layer.</p><p>Sprinkle with shredded almonds.</p><p>— Tammi Hymas</p><p><strong>GRANDMA ANN’S APPLE CRISP</strong></p><p>To 5 cups of apples, cut up and peeled, add:</p><p>¾ cup sugar</p><p>2 tablespoons flour</p><p>½ teaspoon cinnamon</p><p>Arrange in a 9-by-13-inch greased pan and top with:</p><p>½ cup margarine</p><p>2 cups brown sugar, packed</p><p>1 cup flour</p><p>1 teaspoon cinnamon</p><p>1 teaspoon nutmeg</p><p>½ teaspoon salt</p><p>Bake at 325 degrees for 1 hour.</p><p>— Jill Snyder</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90741"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sacajawea%20cheerleaders%20will%20compete%20at%20Dallas&via=lewistontribune&url=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lmtribune.com/tncms/asset/editorial/151c8c5e-5536-5271-b00e-c01428a4480c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLewiston%20Morning%20Tribune%5D%20Sacajawea%20cheerleaders%20will%20compete%20at%20Dallas&body=https%3A%2F%2Flmtribune.com%2Fflashback%2Fsacajawea-cheerleaders-will-compete-at-dallas%2Farticle_151c8c5e-5536-5271-b00e-c01428a4480c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flashback/sacajawea-cheerleaders-will-compete-at-dallas/article_151c8c5e-5536-5271-b00e-c01428a4480c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151c8c5e-5536-5271-b00e-c01428a4480c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-151c8c5e-5536-5271-b00e-c01428a4480c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="151c8c5e-5536-5271-b00e-c01428a4480c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="151c8c5e-5536-5271-b00e-c01428a4480c" class="save-list-151c8c5e-5536-5271-b00e-c01428a4480c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="151c8c5e-5536-5271-b00e-c01428a4480c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22nikki%20hampton%22#tncms-source=keyword" class="tag-nikki-hampton label label-default" data-tncms-track-dmp='search: nikki-hampton'>Nikki Hampton</a>
            </li> <li>
                <a href="/search/?k=%22egg%20white%22#tncms-source=keyword" class="tag-egg-white label label-default" data-tncms-track-dmp='search: egg-white'>Egg White</a>
            </li> <li>
                <a href="/search/?k=%22brown%20sugar%22#tncms-source=keyword" class="tag-brown-sugar label label-default" data-tncms-track-dmp='search: brown-sugar'>Brown Sugar</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22food%20industry%22#tncms-source=keyword" class="tag-food-industry label label-default" data-tncms-track-dmp='search: food-industry'>Food Industry</a>
            </li> <li>
                <a href="/search/?k=%22egg%22#tncms-source=keyword" class="tag-egg label label-default" data-tncms-track-dmp='search: egg'>Egg</a>
            </li> <li>
                <a href="/search/?k=%22tammi%20hymas%22#tncms-source=keyword" class="tag-tammi-hymas label label-default" data-tncms-track-dmp='search: tammi-hymas'>Tammi Hymas</a>
            </li> <li>
                <a href="/search/?k=%22michelle%20wightman%22#tncms-source=keyword" class="tag-michelle-wightman label label-default" data-tncms-track-dmp='search: michelle-wightman'>Michelle Wightman</a>
            </li> <li>
                <a href="/search/?k=%22tricia%20wimer%22#tncms-source=keyword" class="tag-tricia-wimer label label-default" data-tncms-track-dmp='search: tricia-wimer'>Tricia Wimer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635794" class="tncms-block"><section id="block-635794" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635794 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-635794" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-635794" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://lmtribune.com/tncms/asset/editorial/151c8c5e-5536-5271-b00e-c01428a4480c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827964" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827964" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827964');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-524666" class="tncms-block"><p style="text-align: center;"><span style="font-size: 8pt; color: #808080;"><span style="color: #000000;">Advertisement</span>

<iframe src="https://www.youtube.com/embed/playlist?list=PLvt_7GkPNx3OAC55AX5o9JdCjORXobU1l;autoplay=1;mute=1;loop=true;shuffle=1" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p></div><div id="tncms-block-499649" class="tncms-block pad-top"><section id="block-499649" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-499649 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.com/site/forms/online_services/beat_the_experts/?" target="_blank" rel="noopener">
                
                Beat the Experts
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.com/site/forms/online_services/beat_the_experts/?" target="_blank" rel="noopener"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/3dc48e4a-c867-11e9-8480-435400e26d75.png?resize=200%2C93 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/3dc48e4a-c867-11e9-8480-435400e26d75.png?resize=300%2C140 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/3dc48e4a-c867-11e9-8480-435400e26d75.png 400w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Beat the Experts"></a></figure><div class="media-body"><p>Pick winners, win $50.</p><a href="https://lmtribune.com/site/forms/online_services/beat_the_experts/?" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Make picks</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-509937" class="tncms-block pad-top"><section id="block-509937" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-509937 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                
                Event calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/f63cc898-e924-11e8-b3a7-f357d050c119.jpg?resize=200%2C78 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/f63cc898-e924-11e8-b3a7-f357d050c119.jpg?resize=300%2C117 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/f63cc898-e924-11e8-b3a7-f357d050c119.jpg?resize=400%2C156 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/f63cc898-e924-11e8-b3a7-f357d050c119.jpg?resize=540%2C211 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/f63cc898-e924-11e8-b3a7-f357d050c119.jpg?resize=750%2C293 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/f63cc898-e924-11e8-b3a7-f357d050c119.jpg 1200w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Event calendar"></a></figure><div class="media-body"><p>The region's best source for events, arts, culture ... everything.</p><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Get me to 360!</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-485674" class="tncms-block pad-top"><section id="block-485674" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485674 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                
                Tribune archives
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/5d6c7d9e-a652-11e8-b80d-ef7f670cb67d.jpg 750w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Tribune archives"></a></figure><div class="media-body"><p>Digital newspaper archives: 1877 to present</p><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Search for free</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-552747" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="http://local.lmtribune.com/origami-widget.js" data-partner-id="eb412a6b-4243-49c2-9151-7c8ffbe8a023">
</script><br></div><div id="tncms-block-691243" class="tncms-block"><section id="block-691243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-691243 ">
        <div class="block-title-inner">
            <h4>
                
                Breaking news text alerts
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>Text LMT to 87940 to receive breaking news alerts/links to your phone.</p></div>
</article></div>
    </div></section></div><div id="tncms-block-529749" class="tncms-block"><section id="block-529749" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-529749 ">
        <div class="block-title-inner">
            <h4>
                
                Subscriber email options
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-529749 text-muted">
        <p>Sign up to have headlines and breaking news delivered straight to your inbox.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-529749"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="378516dc-ced5-11e6-a73a-a754331f2de1" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="76d2b6dc-ced5-11e6-866f-5363120b80d1" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-529749" type="checkbox" name="list_id[]" value="53b68f04-05e2-11e7-a4c8-ff39b28a0e10" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-529749" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lmtribune.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-488430" class="tncms-block pad-top"><section id="block-488430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488430 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/webcams.html" target="_blank" rel="noopener">
                
                Webcams
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="/site/webcams.html" target="_blank" rel="noopener"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/41a105ea-55d6-11e6-93bf-df65d2b86c33.jpg 300w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Webcams"></a></figure><div class="media-body"><p>Travel safe with road and snow reports</p><a href="/site/webcams.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to webcams</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-827965" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827965" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827965');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-746717" class="tncms-block buylocal"><section id="block-746717" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-746717 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://lmtribune.com/marketplace/" target="_blank" rel="noopener">
                
                Buy Local
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-746717 text-muted">
        <p>Your guide to the best businesses in the region</p>
    </div>
</div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/diamond-shop/pdfdisplayad_f72261da-30c5-53d6-8179-c7b3374faf33.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="DIAMOND SHOP"><span class="title">DIAMOND SHOP</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/diamond-shop/pdfdisplayad_f72261da-30c5-53d6-8179-c7b3374faf33.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="DIAMOND SHOP"
                        class="img-responsive lazyload full"
                        width="745"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/72/f72261da-30c5-53d6-8179-c7b3374faf33/5decc2ac60dca.preview.jpg?resize=200%2C215 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/72/f72261da-30c5-53d6-8179-c7b3374faf33/5decc2ac60dca.preview.jpg?resize=300%2C322 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/72/f72261da-30c5-53d6-8179-c7b3374faf33/5decc2ac60dca.preview.jpg?resize=400%2C430 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/72/f72261da-30c5-53d6-8179-c7b3374faf33/5decc2ac60dca.preview.jpg?resize=540%2C580 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/72/f72261da-30c5-53d6-8179-c7b3374faf33/5decc2ac60dca.preview.jpg?resize=745%2C800 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/model-home-furnishings/pdfdisplayad_86495cd3-d2ec-582a-85a9-82bfbbad7f03.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MODEL HOME FURNISHINGS"><span class="title">MODEL HOME FURNISHINGS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/model-home-furnishings/pdfdisplayad_86495cd3-d2ec-582a-85a9-82bfbbad7f03.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MODEL HOME FURNISHINGS"
                        class="img-responsive lazyload full"
                        width="988"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/64/86495cd3-d2ec-582a-85a9-82bfbbad7f03/5decc2b034c5d.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/64/86495cd3-d2ec-582a-85a9-82bfbbad7f03/5decc2b034c5d.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/64/86495cd3-d2ec-582a-85a9-82bfbbad7f03/5decc2b034c5d.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/64/86495cd3-d2ec-582a-85a9-82bfbbad7f03/5decc2b034c5d.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/64/86495cd3-d2ec-582a-85a9-82bfbbad7f03/5decc2b034c5d.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/8/64/86495cd3-d2ec-582a-85a9-82bfbbad7f03/5decc2b034c5d.preview.jpg?resize=988%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/quad-cities-realty/pdfdisplayad_9c42b072-3681-50b2-a9cd-f9719c324b9c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="QUAD CITIES REALTY"><span class="title">QUAD CITIES REALTY</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/quad-cities-realty/pdfdisplayad_9c42b072-3681-50b2-a9cd-f9719c324b9c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="QUAD CITIES REALTY"
                        class="img-responsive lazyload full"
                        width="488"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/c4/9c42b072-3681-50b2-a9cd-f9719c324b9c/5decc2aac92c2.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/c4/9c42b072-3681-50b2-a9cd-f9719c324b9c/5decc2aac92c2.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/c4/9c42b072-3681-50b2-a9cd-f9719c324b9c/5decc2aac92c2.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/9/c4/9c42b072-3681-50b2-a9cd-f9719c324b9c/5decc2aac92c2.preview.jpg?resize=488%2C600 540w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/assist-sell-discovery-real-estate/pdfdisplayad_5d001f9a-8ef9-5b94-9915-8538ca28c17f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ASSIST 2 SELL DISCOVERY REAL ESTATE"><span class="title">ASSIST 2 SELL DISCOVERY REAL ESTATE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/assist-sell-discovery-real-estate/pdfdisplayad_5d001f9a-8ef9-5b94-9915-8538ca28c17f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ASSIST 2 SELL DISCOVERY REAL ESTATE"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/d0/5d001f9a-8ef9-5b94-9915-8538ca28c17f/5deb711f67f6f.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/d0/5d001f9a-8ef9-5b94-9915-8538ca28c17f/5deb711f67f6f.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/d0/5d001f9a-8ef9-5b94-9915-8538ca28c17f/5deb711f67f6f.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/d0/5d001f9a-8ef9-5b94-9915-8538ca28c17f/5deb711f67f6f.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/5/d0/5d001f9a-8ef9-5b94-9915-8538ca28c17f/5deb711f67f6f.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/jobelephant-com-inc/pdfdisplayad_f5f56b18-6920-5b73-a7a6-d782bac151d1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="JOBELEPHANT.COM INC"><span class="title">JOBELEPHANT.COM INC</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/jobelephant-com-inc/pdfdisplayad_f5f56b18-6920-5b73-a7a6-d782bac151d1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="JOBELEPHANT.COM INC"
                        class="img-responsive lazyload full"
                        width="235"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/5f/f5f56b18-6920-5b73-a7a6-d782bac151d1/5decc2b7e72aa.preview.jpg?resize=200%2C340 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/f/5f/f5f56b18-6920-5b73-a7a6-d782bac151d1/5decc2b7e72aa.preview.jpg?resize=235%2C400 300w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/gibson-kristin/pdfdisplayad_03791360-f590-5c83-a771-b8ff0d09b7c3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="GIBSON, KRISTIN"><span class="title">GIBSON, KRISTIN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/gibson-kristin/pdfdisplayad_03791360-f590-5c83-a771-b8ff0d09b7c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="GIBSON, KRISTIN"
                        class="img-responsive lazyload full"
                        width="652"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/37/03791360-f590-5c83-a771-b8ff0d09b7c3/5deb711ee0867.preview.jpg?resize=200%2C184 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/37/03791360-f590-5c83-a771-b8ff0d09b7c3/5deb711ee0867.preview.jpg?resize=300%2C276 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/37/03791360-f590-5c83-a771-b8ff0d09b7c3/5deb711ee0867.preview.jpg?resize=400%2C368 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/37/03791360-f590-5c83-a771-b8ff0d09b7c3/5deb711ee0867.preview.jpg?resize=540%2C497 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/37/03791360-f590-5c83-a771-b8ff0d09b7c3/5deb711ee0867.preview.jpg?resize=652%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/mountain-view-funeral-home/pdfdisplayad_61509794-762e-5231-b442-79acbcfd887d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MOUNTAIN VIEW FUNERAL HOME"><span class="title">MOUNTAIN VIEW FUNERAL HOME</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/mountain-view-funeral-home/pdfdisplayad_61509794-762e-5231-b442-79acbcfd887d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MOUNTAIN VIEW FUNERAL HOME"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/15/61509794-762e-5231-b442-79acbcfd887d/5decc2afa2cac.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/15/61509794-762e-5231-b442-79acbcfd887d/5decc2afa2cac.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/15/61509794-762e-5231-b442-79acbcfd887d/5decc2afa2cac.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/15/61509794-762e-5231-b442-79acbcfd887d/5decc2afa2cac.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/15/61509794-762e-5231-b442-79acbcfd887d/5decc2afa2cac.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/elks-lodge/pdfdisplayad_bd596ebe-178a-5c50-a4ad-deae6ed1d056.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ELKS LODGE #896"><span class="title">ELKS LODGE #896</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/elks-lodge/pdfdisplayad_bd596ebe-178a-5c50-a4ad-deae6ed1d056.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ELKS LODGE #896"
                        class="img-responsive lazyload full"
                        width="650"
                        height="367"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/d5/bd596ebe-178a-5c50-a4ad-deae6ed1d056/5dee1421678d7.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/d5/bd596ebe-178a-5c50-a4ad-deae6ed1d056/5dee1421678d7.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/d5/bd596ebe-178a-5c50-a4ad-deae6ed1d056/5dee1421678d7.preview.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/d5/bd596ebe-178a-5c50-a4ad-deae6ed1d056/5dee1421678d7.preview.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/d5/bd596ebe-178a-5c50-a4ad-deae6ed1d056/5dee1421678d7.preview.jpg?resize=650%2C367 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/allen-dr-richard-m/pdfdisplayad_64d80e10-3f0e-54da-ae4f-ac79797b5fbc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ALLEN, DR RICHARD M"><span class="title">ALLEN, DR RICHARD M</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/allen-dr-richard-m/pdfdisplayad_64d80e10-3f0e-54da-ae4f-ac79797b5fbc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ALLEN, DR RICHARD M"
                        class="img-responsive lazyload full"
                        width="745"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/4d/64d80e10-3f0e-54da-ae4f-ac79797b5fbc/5decc2abd484a.preview.jpg?resize=200%2C107 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/4d/64d80e10-3f0e-54da-ae4f-ac79797b5fbc/5decc2abd484a.preview.jpg?resize=300%2C161 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/4d/64d80e10-3f0e-54da-ae4f-ac79797b5fbc/5decc2abd484a.preview.jpg?resize=400%2C215 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/4d/64d80e10-3f0e-54da-ae4f-ac79797b5fbc/5decc2abd484a.preview.jpg?resize=540%2C290 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/6/4d/64d80e10-3f0e-54da-ae4f-ac79797b5fbc/5decc2abd484a.preview.jpg?resize=745%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/perttu-cindy/pdfdisplayad_03237789-2cce-5b24-821d-9215230c6dc2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PERTTU, CINDY"><span class="title">PERTTU, CINDY</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/perttu-cindy/pdfdisplayad_03237789-2cce-5b24-821d-9215230c6dc2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PERTTU, CINDY"
                        class="img-responsive lazyload full"
                        width="652"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/32/03237789-2cce-5b24-821d-9215230c6dc2/5deb711e9880d.preview.jpg?resize=200%2C184 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/32/03237789-2cce-5b24-821d-9215230c6dc2/5deb711e9880d.preview.jpg?resize=300%2C276 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/32/03237789-2cce-5b24-821d-9215230c6dc2/5deb711e9880d.preview.jpg?resize=400%2C368 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/32/03237789-2cce-5b24-821d-9215230c6dc2/5deb711e9880d.preview.jpg?resize=540%2C497 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/32/03237789-2cce-5b24-821d-9215230c6dc2/5deb711e9880d.preview.jpg?resize=652%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/assist-sell-discovery-real-estate/pdfdisplayad_bd07b718-d0b2-5868-8a9d-876e8cd6805b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ASSIST 2 SELL DISCOVERY REAL ESTATE"><span class="title">ASSIST 2 SELL DISCOVERY REAL ESTATE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/assist-sell-discovery-real-estate/pdfdisplayad_bd07b718-d0b2-5868-8a9d-876e8cd6805b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ASSIST 2 SELL DISCOVERY REAL ESTATE"
                        class="img-responsive lazyload full"
                        width="652"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/d0/bd07b718-d0b2-5868-8a9d-876e8cd6805b/5deb711fb5090.preview.jpg?resize=200%2C184 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/d0/bd07b718-d0b2-5868-8a9d-876e8cd6805b/5deb711fb5090.preview.jpg?resize=300%2C276 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/d0/bd07b718-d0b2-5868-8a9d-876e8cd6805b/5deb711fb5090.preview.jpg?resize=400%2C368 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/d0/bd07b718-d0b2-5868-8a9d-876e8cd6805b/5deb711fb5090.preview.jpg?resize=540%2C497 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/b/d0/bd07b718-d0b2-5868-8a9d-876e8cd6805b/5deb711fb5090.preview.jpg?resize=652%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://lmtribune.com/classifieds/service/gritman-medical-center-retail/pdfdisplayad_048494e2-e745-5aab-bd5b-fb50a37b80fe.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-746717" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="GRITMAN MEDICAL CENTER/RETAIL"><span class="title">GRITMAN MEDICAL CENTER/RETAIL</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/gritman-medical-center-retail/pdfdisplayad_048494e2-e745-5aab-bd5b-fb50a37b80fe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="GRITMAN MEDICAL CENTER/RETAIL"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/48/048494e2-e745-5aab-bd5b-fb50a37b80fe/5decc2a84b718.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/48/048494e2-e745-5aab-bd5b-fb50a37b80fe/5decc2a84b718.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/48/048494e2-e745-5aab-bd5b-fb50a37b80fe/5decc2a84b718.preview.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/48/048494e2-e745-5aab-bd5b-fb50a37b80fe/5decc2a84b718.preview.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/48/048494e2-e745-5aab-bd5b-fb50a37b80fe/5decc2a84b718.preview.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/48/048494e2-e745-5aab-bd5b-fb50a37b80fe/5decc2a84b718.preview.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/assets/v3/classifieds/0/48/048494e2-e745-5aab-bd5b-fb50a37b80fe/5decc2a84b718.preview.jpg?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-746717" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    <span class="clearfix"></span></section></div><div id="tncms-block-458761" class="tncms-block"><section id="block-458761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458761 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/northwest/what-is-the-most-effective-way-to-curb-teen-vaping/poll_8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0.html" class="tnt-asset-link">
        

        
            What is the most effective way to curb teen vaping?</a></h4>
            <div id="poll-8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0-458761" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0-458761-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0-458761-your-vote"></span>
                </div>
                <div id="poll-8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0-458761-results" class="tnt-poll-results hide"></div>
                <div id="poll-8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0-458761-container">
                    <form id="poll-8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0-458761-form" class="tnt-poll-form" role="form" method="post" action="/northwest/what-is-the-most-effective-way-to-curb-teen-vaping/poll_8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="More education." value="C8B438B0-D4F0-0001-B9221F8847102020"> More education.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Eliminate flavors." value="C8B438B2-16D0-0001-B4B413AD164075A0"> Eliminate flavors.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Raise the age to buy at 21." value="C8B438B5-1190-0001-CEE58DE418B7D070"> Raise the age to buy at 21.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Total ban on vaping." value="C8B438B7-44D0-0001-174B30F0152014A4"> Total ban on vaping.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It's a fad; it will pass." value="C8B438BA-54D0-0001-96289320F200AD30"> It's a fad; it will pass.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0-458761-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0-458761-back-vote" class="padding-top hide">
                <button id="poll-8e2cc778-189c-11ea-9ea0-a3d0bdceb9b0-458761-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-827966" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827966" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827966');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459351" class="tncms-block"><section id="block-459351" class="block emphasis-h3   " ><div id="html-asset-459351">
            <div class="html-content"><script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 6745;</script></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-650933" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-650933" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-650933');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>

        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-486744" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lmtribune.com",
  secureDomain: "lmtribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-mobile-footer1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile-footer","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lmtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-458763" class="tncms-block"><section id="block-458763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458763 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://e.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-458764" class="tncms-block"><section id="block-458764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458764 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising.html" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms-submissions"  href="/site/forms/" >
                    <span class="nav-label">Forms / Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news-text-alerts"  href="/site/breaking_news_text_alerts.html" >
                    <span class="nav-label">Breaking news text alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tearsheets"  href="http://tearsheets.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tearsheets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ftp"  href="http://upload.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">FTP</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-458765" class="tncms-block"><section id="block-458765" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458765 ">
        <div class="block-title-inner">
            <h4>
                
                NWmarket
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://nwmarketjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="http://local.lmtribune.com.local.ownlocal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="https://issuu.com/lewistontribune/stacks/bfcd5100ea914ae5bfc631671bdb0dad"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></div>
    </div>

    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-458770" class="tncms-block padding-bottom"><section id="block-458770" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/lmtribune.com/content/tncms/custom/image/a84299d6-f74d-11e5-9de1-0324873d7a41.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-458766" class="tncms-block"><section id="block-458766" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458766 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lmtribune.com</strong><br>
    505 Capital Street<br>
    Lewiston, ID 83501
    <br>
    
        <strong>Phone:</strong> 208-743-9411<br>
        <strong>Email:</strong> <a href="mailto:News: city@lmtribune.com; Subscriptions: online@lmtribune.com; Other: webmaster@lmtribune.com">News: city@lmtribune.com; Subscriptions: online@lmtribune.com; Other: webmaster@lmtribune.com</a><br>
    
</address></section></div><div id="tncms-block-458775" class="tncms-block padding-bottom"><div class="follow-links-458775 default">
    
    <section id="block-458775" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-458775 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lewistontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lewistontribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lewistontribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lmtribune.com",
  "sameAs" : ["https://www.facebook.com/lewistontribune/","http://twitter.com/lewistontribune/","https://www.youtube.com/lewistontribune"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-458767" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-458767"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Lewiston Morning Tribune</a>, 505 Capital Street Lewiston, ID</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10463.add('act', dmpData);
	_cc10463.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=10463/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 10463 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_458777 = $('#user-controls-458777 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_458777.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_458777.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488865 = $('#user-controls-488865 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488865.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488865.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_151c8c5e_5536_5271_b00e_c01428a4480c_photo_modal = false;
                var gallery_changed_151c8c5e_5536_5271_b00e_c01428a4480c_photo_modal = false;
                $('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal .owl-stage-outer").height( $('#carousel-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_151c8c5e_5536_5271_b00e_c01428a4480c_photo_modal = $('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal').data('owlCarousel');
                $('#carousel-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_151c8c5e_5536_5271_b00e_c01428a4480c_photo_modal.prev();
                });
                $('#carousel-151c8c5e-5536-5271-b00e-c01428a4480c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_151c8c5e_5536_5271_b00e_c01428a4480c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_151c8c5e_5536_5271_b00e_c01428a4480c = false;
                var gallery_changed_151c8c5e_5536_5271_b00e_c01428a4480c = false;
                $('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c .owl-stage-outer").height( $('#carousel-151c8c5e-5536-5271-b00e-c01428a4480c .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-151c8c5e-5536-5271-b00e-c01428a4480c .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-151c8c5e-5536-5271-b00e-c01428a4480c .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_151c8c5e_5536_5271_b00e_c01428a4480c = $('#gallery-items-151c8c5e-5536-5271-b00e-c01428a4480c').data('owlCarousel');
                $('#carousel-151c8c5e-5536-5271-b00e-c01428a4480c .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_151c8c5e_5536_5271_b00e_c01428a4480c.prev();
                });
                $('#carousel-151c8c5e-5536-5271-b00e-c01428a4480c .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_151c8c5e_5536_5271_b00e_c01428a4480c.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10463.add('act', mailListData);
	_cc10463.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10463.add('act', dmpData);
	_cc10463.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lmtribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10463.add('act', serviceData);
	_cc10463.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10463.add('act', dmpData);
	_cc10463.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>